Results 1 to 7 of 7

Thread: libqt5gui5 held back, why?

  1. #1
    Join Date
    Jun 2012
    Beans
    627

    libqt5gui5 held back, why?

    Running a week and 1/2 old xubuntu 14.04 install on my 1G netbook.

    I installed dolphin ... no other file manager will do ... plus konsole and ark (also rar) for dolphin native services.

    Also, for a short period I installed LX-Qt, but decided that after finally having an LTS that works properly on this netbook, it seemed pretty dumb to have A BETA desktop on there.

    So I purged LXQT and autocleaned, since at that point there wasn't much to worry about autolean removing things I don't want ti to. I'm aware of that stuff but not really good at it yet.

    But when updating the system today I get a message that libqt5gui5 was held back. I don't know why so I didn't do sudo apt-get dist-upgrade. It's not a kernel ....

    This is my update session:

    Code:
    :~$ sudo apt-get update && sudo apt-get upgrade
    [sudo] password for rob: 
    Ign http://dl.google.com stable InRelease
    Hit http://dl.google.com stable Release.gpg                                    
    Hit http://dl.google.com stable Release                                        
    Ign http://archive.ubuntu.com trusty InRelease                                 
    Ign http://archive.ubuntu.com trusty-updates InRelease                         
    Ign http://extras.ubuntu.com trusty InRelease                                  
    Ign http://archive.ubuntu.com trusty-backports InRelease                       
    Hit http://dl.google.com stable/main i386 Packages                   
    Ign http://archive.canonical.com trusty InRelease                    
    Get:1 http://extras.ubuntu.com trusty Release.gpg [72 B]             
    Ign http://archive.ubuntu.com trusty-security InRelease              
    Hit http://archive.ubuntu.com trusty Release.gpg                     
    Hit http://archive.canonical.com trusty Release.gpg                  
    Hit http://extras.ubuntu.com trusty Release                          
    Get:2 http://archive.ubuntu.com trusty-updates Release.gpg [933 B]             
    Hit http://archive.canonical.com trusty Release                                
    Get:3 http://archive.ubuntu.com trusty-backports Release.gpg [933 B]           
    Hit http://extras.ubuntu.com trusty/main Sources                               
    Get:4 http://archive.ubuntu.com trusty-security Release.gpg [933 B]   
    Hit http://extras.ubuntu.com trusty/main i386 Packages                         
    Hit http://archive.canonical.com trusty/partner i386 Packages         
    Ign http://dl.google.com stable/main Translation-en_CA                
    Hit http://archive.ubuntu.com trusty Release                          
    Ign http://dl.google.com stable/main Translation-en                            
    Get:5 http://archive.ubuntu.com trusty-updates Release [58.5 kB]               
    Get:6 http://archive.ubuntu.com trusty-backports Release [58.6 kB]             
    Get:7 http://archive.ubuntu.com trusty-security Release [58.5 kB]              
    Hit http://archive.ubuntu.com trusty/main Sources                              
    Hit http://archive.ubuntu.com trusty/restricted Sources               
    Hit http://archive.ubuntu.com trusty/universe Sources
    Hit http://archive.ubuntu.com trusty/multiverse Sources
    Hit http://archive.ubuntu.com trusty/main i386 Packages
    Ign http://extras.ubuntu.com trusty/main Translation-en_CA
    Ign http://archive.canonical.com trusty/partner Translation-en_CA
    Hit http://archive.ubuntu.com trusty/restricted i386 Packages
    Ign http://extras.ubuntu.com trusty/main Translation-en
    Hit http://archive.ubuntu.com trusty/universe i386 Packages
    Ign http://archive.canonical.com trusty/partner Translation-en
    Hit http://archive.ubuntu.com trusty/multiverse i386 Packages
    Hit http://archive.ubuntu.com trusty/main Translation-en_CA
    Hit http://archive.ubuntu.com trusty/main Translation-en
    Hit http://archive.ubuntu.com trusty/multiverse Translation-en
    Hit http://archive.ubuntu.com trusty/restricted Translation-en
    Hit http://archive.ubuntu.com trusty/universe Translation-en_CA
    Hit http://archive.ubuntu.com trusty/universe Translation-en
    Get:8 http://archive.ubuntu.com trusty-updates/main Sources [51.8 kB]
    Get:9 http://archive.ubuntu.com trusty-updates/restricted Sources [14 B]
    Get:10 http://archive.ubuntu.com trusty-updates/universe Sources [29.3 kB]
    Get:11 http://archive.ubuntu.com trusty-updates/multiverse Sources [2,234 B]
    Get:12 http://archive.ubuntu.com trusty-updates/main i386 Packages [133 kB]
    Get:13 http://archive.ubuntu.com trusty-updates/restricted i386 Packages [14 B]
    Get:14 http://archive.ubuntu.com trusty-updates/universe i386 Packages [79.2 kB]
    Get:15 http://archive.ubuntu.com trusty-updates/multiverse i386 Packages [7,273 B]
    Get:16 http://archive.ubuntu.com trusty-updates/main Translation-en [64.7 kB]
    Hit http://archive.ubuntu.com trusty-updates/multiverse Translation-en
    Hit http://archive.ubuntu.com trusty-updates/restricted Translation-en
    Get:17 http://archive.ubuntu.com trusty-updates/universe Translation-en [35.7 kB]
    Get:18 http://archive.ubuntu.com trusty-backports/main Sources [14 B]
    Get:19 http://archive.ubuntu.com trusty-backports/restricted Sources [14 B]
    Get:20 http://archive.ubuntu.com trusty-backports/universe Sources [5,439 B]
    Get:21 http://archive.ubuntu.com trusty-backports/multiverse Sources [768 B]
    Get:22 http://archive.ubuntu.com trusty-backports/main i386 Packages [14 B]
    Get:23 http://archive.ubuntu.com trusty-backports/restricted i386 Packages [14 B]
    Get:24 http://archive.ubuntu.com trusty-backports/universe i386 Packages [5,998 B]
    Get:25 http://archive.ubuntu.com trusty-backports/multiverse i386 Packages [619 B]
    Hit http://archive.ubuntu.com trusty-backports/main Translation-en
    Hit http://archive.ubuntu.com trusty-backports/multiverse Translation-en
    Hit http://archive.ubuntu.com trusty-backports/restricted Translation-en
    Get:26 http://archive.ubuntu.com trusty-backports/universe Translation-en [3,817 B]
    Get:27 http://archive.ubuntu.com trusty-security/main Sources [17.0 kB]
    Get:28 http://archive.ubuntu.com trusty-security/restricted Sources [14 B]
    Get:29 http://archive.ubuntu.com trusty-security/universe Sources [4,212 B]    
    Get:30 http://archive.ubuntu.com trusty-security/multiverse Sources [687 B]    
    Get:31 http://archive.ubuntu.com trusty-security/main i386 Packages [50.8 kB]  
    Get:32 http://archive.ubuntu.com trusty-security/restricted i386 Packages [14 B]
    Get:33 http://archive.ubuntu.com trusty-security/universe i386 Packages [17.9 kB]
    Get:34 http://archive.ubuntu.com trusty-security/multiverse i386 Packages [1,404 B]
    Get:35 http://archive.ubuntu.com trusty-security/main Translation-en [25.4 kB] 
    Hit http://archive.ubuntu.com trusty-security/multiverse Translation-en        
    Hit http://archive.ubuntu.com trusty-security/restricted Translation-en        
    Hit http://archive.ubuntu.com trusty-security/universe Translation-en          
    Ign http://archive.ubuntu.com trusty/multiverse Translation-en_CA              
    Ign http://archive.ubuntu.com trusty/restricted Translation-en_CA              
    Ign http://archive.ubuntu.com trusty-updates/main Translation-en_CA            
    Ign http://archive.ubuntu.com trusty-updates/multiverse Translation-en_CA      
    Ign http://archive.ubuntu.com trusty-updates/restricted Translation-en_CA      
    Ign http://archive.ubuntu.com trusty-updates/universe Translation-en_CA        
    Ign http://archive.ubuntu.com trusty-backports/main Translation-en_CA          
    Ign http://archive.ubuntu.com trusty-backports/multiverse Translation-en_CA    
    Ign http://archive.ubuntu.com trusty-backports/restricted Translation-en_CA    
    Ign http://archive.ubuntu.com trusty-backports/universe Translation-en_CA      
    Ign http://archive.ubuntu.com trusty-security/main Translation-en_CA           
    Ign http://archive.ubuntu.com trusty-security/multiverse Translation-en_CA     
    Ign http://archive.ubuntu.com trusty-security/restricted Translation-en_CA     
    Ign http://archive.ubuntu.com trusty-security/universe Translation-en_CA       
    Fetched 716 kB in 14s (50.9 kB/s)                                              
    Reading package lists... Done
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Calculating upgrade... Done
    The following packages have been kept back:
      libqt5gui5
    The following packages will be upgraded:
      kdelibs-bin kdelibs5-data kdelibs5-plugins kdoctools libkcmutils4
      libkde3support4 libkdeclarative5 libkdecore5 libkdesu5 libkdeui5
      libkdewebkit5 libkdnssd4 libkemoticons4 libkfile4 libkhtml5 libkidletime4
      libkio5 libkjsapi4 libkjsembed4 libkmediaplayer4 libknewstuff3-4
      libknotifyconfig4 libkntlm4 libkparts4 libkpty4 libkrosscore4
      libktexteditor4 libnepomuk4 libnepomukquery4a libnepomukutils4 libplasma3
      libqt5core5a libqt5dbus5 libqt5network5 libqt5widgets5 libsolid4
      libthreadweaver4
    37 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
    Need to get 17.1 MB of archives.
    After this operation, 2,048 B of additional disk space will be used.
    Do you want to continue? [Y/n] y
    Get:1 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libqt5core5a i386 5.2.1+dfsg-1ubuntu14.2 [1,703 kB]
    Get:2 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libqt5dbus5 i386 5.2.1+dfsg-1ubuntu14.2 [175 kB]
    Get:3 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libqt5network5 i386 5.2.1+dfsg-1ubuntu14.2 [508 kB]
    Get:4 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libqt5widgets5 i386 5.2.1+dfsg-1ubuntu14.2 [2,269 kB]
    Get:5 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libknotifyconfig4 i386 4:4.13.0-0ubuntu1.1 [39.5 kB]
    Get:6 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libplasma3 i386 4:4.13.0-0ubuntu1.1 [894 kB]
    Get:7 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libknewstuff3-4 i386 4:4.13.0-0ubuntu1.1 [153 kB]
    Get:8 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe kdelibs5-plugins i386 4:4.13.0-0ubuntu1.1 [918 kB]
    Get:9 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libkhtml5 i386 4:4.13.0-0ubuntu1.1 [1,887 kB]
    Get:10 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libktexteditor4 i386 4:4.13.0-0ubuntu1.1 [97.3 kB]
    Get:11 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libkmediaplayer4 i386 4:4.13.0-0ubuntu1.1 [29.4 kB]
    Get:12 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libkdewebkit5 i386 4:4.13.0-0ubuntu1.1 [61.3 kB]
    Get:13 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libkde3support4 i386 4:4.13.0-0ubuntu1.1 [299 kB]
    Get:14 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libkparts4 i386 4:4.13.0-0ubuntu1.1 [119 kB]
    Get:15 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libkfile4 i386 4:4.13.0-0ubuntu1.1 [221 kB]
    Get:16 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libkemoticons4 i386 4:4.13.0-0ubuntu1.1 [41.2 kB]
    Get:17 http://archive.ubuntu.com/ubuntu/ trusty-updates/main kdoctools i386 4:4.13.0-0ubuntu1.1 [171 kB]
    Get:18 http://archive.ubuntu.com/ubuntu/ trusty-updates/main kdelibs-bin i386 4:4.13.0-0ubuntu1.1 [200 kB]
    Get:19 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libkio5 i386 4:4.13.0-0ubuntu1.1 [834 kB]
    Get:20 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libsolid4 i386 4:4.13.0-0ubuntu1.1 [257 kB]
    Get:21 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libnepomukutils4 i386 4:4.13.0-0ubuntu1.1 [87.2 kB]
    Get:22 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libnepomukquery4a i386 4:4.13.0-0ubuntu1.1 [109 kB]
    Get:23 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libnepomuk4 i386 4:4.13.0-0ubuntu1.1 [213 kB]
    Get:24 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libkjsembed4 i386 4:4.13.0-0ubuntu1.1 [298 kB]
    Get:25 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libkjsapi4 i386 4:4.13.0-0ubuntu1.1 [254 kB]
    Get:26 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libkrosscore4 i386 4:4.13.0-0ubuntu1.1 [55.9 kB]
    Get:27 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libkidletime4 i386 4:4.13.0-0ubuntu1.1 [37.6 kB]
    Get:28 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libkdnssd4 i386 4:4.13.0-0ubuntu1.1 [65.4 kB]
    Get:29 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libkdeclarative5 i386 4:4.13.0-0ubuntu1.1 [38.3 kB]
    Get:30 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libkcmutils4 i386 4:4.13.0-0ubuntu1.1 [91.7 kB]
    Get:31 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libkdeui5 i386 4:4.13.0-0ubuntu1.1 [1,274 kB]
    Get:32 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libthreadweaver4 i386 4:4.13.0-0ubuntu1.1 [46.7 kB]
    Get:33 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libkdesu5 i386 4:4.13.0-0ubuntu1.1 [51.1 kB]
    Get:34 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libkpty4 i386 4:4.13.0-0ubuntu1.1 [33.1 kB]
    Get:35 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libkntlm4 i386 4:4.13.0-0ubuntu1.1 [28.6 kB]
    Get:36 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libkdecore5 i386 4:4.13.0-0ubuntu1.1 [901 kB]
    Get:37 http://archive.ubuntu.com/ubuntu/ trusty-updates/main kdelibs5-data all 4:4.13.0-0ubuntu1.1 [2,589 kB]
    Fetched 17.1 MB in 40s (421 kB/s)                                              
    Extracting templates from packages: 100%
    (Reading database ... 195294 files and directories currently installed.)
    Preparing to unpack .../libqt5core5a_5.2.1+dfsg-1ubuntu14.2_i386.deb ...
    Unpacking libqt5core5a:i386 (5.2.1+dfsg-1ubuntu14.2) over (5.2.1+dfsg-1ubuntu14) ...
    Preparing to unpack .../libqt5dbus5_5.2.1+dfsg-1ubuntu14.2_i386.deb ...
    Unpacking libqt5dbus5:i386 (5.2.1+dfsg-1ubuntu14.2) over (5.2.1+dfsg-1ubuntu14) ...
    Preparing to unpack .../libqt5network5_5.2.1+dfsg-1ubuntu14.2_i386.deb ...
    Unpacking libqt5network5:i386 (5.2.1+dfsg-1ubuntu14.2) over (5.2.1+dfsg-1ubuntu14) ...
    Preparing to unpack .../libqt5widgets5_5.2.1+dfsg-1ubuntu14.2_i386.deb ...
    Unpacking libqt5widgets5:i386 (5.2.1+dfsg-1ubuntu14.2) over (5.2.1+dfsg-1ubuntu14) ...
    Preparing to unpack .../libknotifyconfig4_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libknotifyconfig4 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libplasma3_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libplasma3 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libknewstuff3-4_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libknewstuff3-4 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../kdelibs5-plugins_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking kdelibs5-plugins (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libkhtml5_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libkhtml5 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libktexteditor4_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libktexteditor4 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libkmediaplayer4_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libkmediaplayer4 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libkdewebkit5_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libkdewebkit5 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libkde3support4_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libkde3support4 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libkparts4_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libkparts4 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libkfile4_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libkfile4 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libkemoticons4_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libkemoticons4 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../kdoctools_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking kdoctools (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../kdelibs-bin_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking kdelibs-bin (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libkio5_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libkio5 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libsolid4_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libsolid4 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libnepomukutils4_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libnepomukutils4 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libnepomukquery4a_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libnepomukquery4a (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libnepomuk4_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libnepomuk4 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libkjsembed4_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libkjsembed4 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libkjsapi4_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libkjsapi4 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libkrosscore4_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libkrosscore4 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libkidletime4_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libkidletime4 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libkdnssd4_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libkdnssd4 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libkdeclarative5_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libkdeclarative5 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libkcmutils4_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libkcmutils4 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libkdeui5_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libkdeui5 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libthreadweaver4_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libthreadweaver4 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libkdesu5_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libkdesu5 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libkpty4_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libkpty4 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libkntlm4_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libkntlm4 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../libkdecore5_4%3a4.13.0-0ubuntu1.1_i386.deb ...
    Unpacking libkdecore5 (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Preparing to unpack .../kdelibs5-data_4%3a4.13.0-0ubuntu1.1_all.deb ...
    Unpacking kdelibs5-data (4:4.13.0-0ubuntu1.1) over (4:4.13.0-0ubuntu1) ...
    Processing triggers for man-db (2.6.7.1-1) ...
    Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
    Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
    Processing triggers for mime-support (3.54ubuntu1) ...
    Processing triggers for shared-mime-info (1.2-0ubuntu3) ...
    Unknown media type in type 'all/all'
    Unknown media type in type 'all/allfiles'
    Unknown media type in type 'uri/mms'
    Unknown media type in type 'uri/mmst'
    Unknown media type in type 'uri/mmsu'
    Unknown media type in type 'uri/pnm'
    Unknown media type in type 'uri/rtspt'
    Unknown media type in type 'uri/rtspu'
    Processing triggers for hicolor-icon-theme (0.13-1) ...
    Setting up libqt5core5a:i386 (5.2.1+dfsg-1ubuntu14.2) ...
    Setting up libqt5dbus5:i386 (5.2.1+dfsg-1ubuntu14.2) ...
    Setting up libqt5network5:i386 (5.2.1+dfsg-1ubuntu14.2) ...
    Setting up libqt5widgets5:i386 (5.2.1+dfsg-1ubuntu14.2) ...
    Setting up libkdecore5 (4:4.13.0-0ubuntu1.1) ...
    Setting up libkdeui5 (4:4.13.0-0ubuntu1.1) ...
    Setting up libnepomuk4 (4:4.13.0-0ubuntu1.1) ...
    Setting up libsolid4 (4:4.13.0-0ubuntu1.1) ...
    Setting up libkio5 (4:4.13.0-0ubuntu1.1) ...
    Setting up libknotifyconfig4 (4:4.13.0-0ubuntu1.1) ...
    Setting up libkcmutils4 (4:4.13.0-0ubuntu1.1) ...
    Setting up libnepomukquery4a (4:4.13.0-0ubuntu1.1) ...
    Setting up libnepomukutils4 (4:4.13.0-0ubuntu1.1) ...
    Setting up libkparts4 (4:4.13.0-0ubuntu1.1) ...
    Setting up libkdewebkit5 (4:4.13.0-0ubuntu1.1) ...
    Setting up libkdnssd4 (4:4.13.0-0ubuntu1.1) ...
    Setting up libknewstuff3-4 (4:4.13.0-0ubuntu1.1) ...
    Setting up libthreadweaver4 (4:4.13.0-0ubuntu1.1) ...
    Setting up libplasma3 (4:4.13.0-0ubuntu1.1) ...
    Setting up libkpty4 (4:4.13.0-0ubuntu1.1) ...
    Setting up libkde3support4 (4:4.13.0-0ubuntu1.1) ...
    Setting up libkemoticons4 (4:4.13.0-0ubuntu1.1) ...
    Setting up libkfile4 (4:4.13.0-0ubuntu1.1) ...
    Setting up libkjsapi4 (4:4.13.0-0ubuntu1.1) ...
    Setting up libktexteditor4 (4:4.13.0-0ubuntu1.1) ...
    Setting up libkhtml5 (4:4.13.0-0ubuntu1.1) ...
    Setting up libkjsembed4 (4:4.13.0-0ubuntu1.1) ...
    Setting up libkntlm4 (4:4.13.0-0ubuntu1.1) ...
    Setting up libkrosscore4 (4:4.13.0-0ubuntu1.1) ...
    Setting up kdelibs5-data (4:4.13.0-0ubuntu1.1) ...
    Setting up kdoctools (4:4.13.0-0ubuntu1.1) ...
    Setting up kdelibs-bin (4:4.13.0-0ubuntu1.1) ...
    Setting up kdelibs5-plugins (4:4.13.0-0ubuntu1.1) ...
    Setting up libkmediaplayer4 (4:4.13.0-0ubuntu1.1) ...
    Setting up libkidletime4 (4:4.13.0-0ubuntu1.1) ...
    Setting up libkdeclarative5 (4:4.13.0-0ubuntu1.1) ...
    Setting up libkdesu5 (4:4.13.0-0ubuntu1.1) ...
    Processing triggers for libc-bin (2.19-0ubuntu6) ...
    Thanks for reading ...

  2. #2
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu 14.10 Utopic Unicorn

    Re: libqt5gui5 held back, why?

    libqt5gui5 is in qtbase-opensource-src. Do you have it installed ?

    In any case,
    Code:
    sudo apt-get upgrade libqt5gui5
    will upgrade it.
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests / username changes by PM, thanks. |

  3. #3
    Join Date
    Jun 2012
    Beans
    627

    Re: libqt5gui5 held back, why?

    Actually I don't have qtbase-opensource-src installed. Just checked in synaptic. I think it may be a leftover from LXQT.

    I did a dist-upgrade earlier today because there was a new kernel. Probably it was updated. Haven't checked the log.

    So far no problems. Thanks for the response.

  4. #4
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu 14.10 Utopic Unicorn

    Re: libqt5gui5 held back, why?

    Glad to see you fixed it.
    Please mark your thread as solved (under Thread tools), thanks.
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests / username changes by PM, thanks. |

  5. #5
    Join Date
    Jun 2012
    Beans
    627

    Re: libqt5gui5 held back, why?

    You're right, I need to mark it solved.

    Silly of me to install a beta DE like LXQT, though I liked it .... for a development release it's exceptional. I won't even generally install 3rd party skins on apps.

  6. #6
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu 14.10 Utopic Unicorn

    Re: libqt5gui5 held back, why?

    Quote Originally Posted by Rob Sayer View Post
    You're right, I need to mark it solved.

    Silly of me to install a beta DE like LXQT, though I liked it .... for a development release it's exceptional. I won't even generally install 3rd party skins on apps.
    Thanks, dist-upgrading most probably did its job. You can check the logs here : /var/log/apt/history.log

    I wanted to test LXQT on a different partition. It's all waiting for it, but time is running short on other things, so it'll wait. I'll do it one day
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests / username changes by PM, thanks. |

  7. #7
    Join Date
    Dec 2007
    Location
    Bombay
    Beans
    6,321
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: libqt5gui5 held back, why?

    I've been using LXQt on Lubuntu 14.04 ("bare metal") since May 13 without significant problems.

    IMO, libqt5gui5 isn't part of LXQt when installed as in the link above:

    Code:
    [07:37 AM] ~ $ apt-cache policy libqt5gui5
    libqt5gui5:
      Installed: (none)
      Candidate: 5.2.1+dfsg-1ubuntu14.2
      Version table:
         5.2.1+dfsg-1ubuntu14.2 0
            500 http://archive.ubuntu.com/ubuntu/ trusty-updates/main amd64 Packages
         5.2.1+dfsg-1ubuntu14 0
            500 http://archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages
    [07:38 AM] ~ $
    de gustibus et coloribus non est disputandum -- Wiktionary

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •