Results 1 to 3 of 3

Thread: Programs not showing up in GNOME after installation

  1. #1
    Join Date
    Apr 2014
    Beans
    3

    Programs not showing up in GNOME after installation

    I installed some ham radio programs in 14.04 and my desktop(s) are GNOME Flashback and GNOME 3.
    The programs are not showing up in either desktop.
    I uninstall them and reinstall them, they then show up and when I turn off, they're no longer there.
    I've uninstalled alacarte thinking it was that but there was no succcess. When I try to create the new menu item,
    I can do it but the icon for the program will not display.

    Any suggestions?


    Thanks
    Jim

  2. #2
    Join Date
    Apr 2008
    Beans
    10,986

    Re: Programs not showing up in GNOME after installation

    Do they actually run in Ubuntu GNOME or in Wine?

  3. #3
    Join Date
    May 2011
    Beans
    2

    Re: Programs not showing up in GNOME after installation

    I have this strange error on mine as well, but mine were actually just hidden from even the "All" option in the menu. To find it, just hit the windows key on your keyboard or slide the mouse in the upper left corner to open you menu and then start typing the name of the app if you know it. If you type the name all the way out and you get no search results from the menu, from the gnome desktop (not the applications menu) hit alt+f2 and it will open a launcher. Start typing the name of the program and hit "Tab" to autocomplete the program name. If it finds it, it will fill the rest of the word in. If it does not, go back and check the package name and see if the launch name in Ubuntu differs. Just don't let the fact that they don't show up in the applications menu after install fool you into thinking it wasn't installed like I did. Hope this helps!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •