Page 1 of 4 123 ... LastLast
Results 1 to 10 of 37

Thread: Recent update for avahi and lightdm

Hybrid View

  1. #1
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Recent update for avahi and lightdm

    Amongst a bunch of updates I just got - avahi-utils/-daemon and lightdm were nestling furtively amongst them.

    That went well ...

    Errors were encountered while processing:
    avahi-daemon
    libnss-mdns:amd64 you can forget that - unless you go wandering around in recovery mode without thinking
    lightdm
    avahi-utils

  2. #2
    Join Date
    Aug 2009
    Beans
    3,519
    Distro
    Ubuntu Development Release

    Re: Recent update for avahi and lightdm

    My Utopic is broken too with today's updates.

    Errors were encountered while processing
    lightdm
    avahi-daemon
    avahi-utils
    bluez
    bluez-alsa:amd64
    bluez-gstreamer
    E: sub-process /usr/bin/dpkg returned an error code (1)

    I tried everything and no bueno so far.
    Check Java Version | Install Java via WEB UPD8 PPA
    Creating a Custom Maintenance Free GRUB2 Screen Community Wiki
    Precise 12.04 | Trusty 14.04 | Vivid 15.04 | Mint Rebecca 17 | Windows 7 | All 64 bit

  3. #3
    Join Date
    Oct 2009
    Location
    Ukraine
    Beans
    6
    Distro
    Ubuntu Development Release

    Re: Recent update for avahi and lightdm

    I have the exact same problem

  4. #4
    Join Date
    Aug 2009
    Beans
    3,519
    Distro
    Ubuntu Development Release

    Re: Recent update for avahi and lightdm

    I'm going to just give it some time and see what happens. It'll probably iron itself out; it usually does.

    I made some notes. One important command to get the filesystem writeable is sudo mount -n -o remount,rw / after getting network enabled.

    We shall see.
    Check Java Version | Install Java via WEB UPD8 PPA
    Creating a Custom Maintenance Free GRUB2 Screen Community Wiki
    Precise 12.04 | Trusty 14.04 | Vivid 15.04 | Mint Rebecca 17 | Windows 7 | All 64 bit

  5. #5
    Join Date
    Jun 2007
    Beans
    13,433

    Re: Recent update for avahi and lightdm

    The issue seems to be with bluez & maybe bluez-alsa -
    Code:
    Setting up bluez (4.101-0ubuntu15) ...
    insserv: Service dbus has to be enabled to start service bluetooth
    insserv: exiting now!
    update-rc.d: error: insserv rejected the script header
    dpkg: error processing package bluez (--configure):
     subprocess installed post-installation script returned error exit status 1
    Probably will be fixed shortly, resolved here by non standard method
    (the dependency of unity-control-center on various indicators was a bit of an over reaction to a somewhat obsure bug so previously had rebuilt u-c-c without those deps for trusty, just used those & then got rid of bluez & company

  6. #6
    Join Date
    Oct 2010
    Beans
    259

    System doesn't successfully boot anymore after a dist-upgrade

    I have just now made a dist-upgrade on my laptop and after booting it gets stuck at:

    Code:
    keys:
     * Stopping Mount filesystems on boot
    Some lines before there is an error:

    Code:
    [   30.135306] Bluetooth: Can't get version to change to load ram patch err
    [   30.153063] Bluetooth: Loading patch file failed
    I'm able to switch between console 1 and console 7 but can't login at console 1. Also on my desktop system a todays dist-upgrade has caused the new package of sysv-rc to make some problems with insserv which hasn't appeared on my laptop. I have forced them in a hackish way to succeed but I think I will delay the boot now a little.

    Has somebody else noticed any of these issues or get even stuck on booting too? As soon as I know what has caused the issue I will fix my laptop with Knoppix (and just in case I'm anyways making every day a half-automatic backup on my desktop system).
    Last edited by Sworddragon; May 29th, 2014 at 01:20 AM.

  7. #7
    Join Date
    Oct 2009
    Location
    Ukraine
    Beans
    6
    Distro
    Ubuntu Development Release

    Re: System doesn't successfully boot anymore after a dist-upgrade


  8. #8
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Xubuntu 14.10 Utopic Unicorn

    Re: System doesn't successfully boot anymore after a dist-upgrade

    Quote Originally Posted by Sworddragon View Post
    Has somebody else noticed any of these issues or get even stuck on booting too?
    I haven't noticed any issues, but I don't use lightdm (or any dm, for that matter), nor bluetooth.

  9. #9
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Recent update for avahi and lightdm

    Merged to similar threads.

  10. #10
    Join Date
    Oct 2010
    Beans
    259

    Re: Recent update for avahi and lightdm

    Quote Originally Posted by cariboo907 View Post
    Merged to similar threads.
    Hm, yes, the insserv problem is the same. The question now is if it is related to the booting problem (as my laptop hasn't encountered the insserv problem).

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •