Results 1 to 5 of 5

Thread: HOWTO:Add WebP (weppy) support to GIMP.

Hybrid View

  1. #1
    Join Date
    Jan 2014
    Location
    UK
    Beans
    54
    Distro
    Xubuntu 12.04 Precise Pangolin

    Cool HOWTO:Add WebP (weppy) support to GIMP.

    Hi
    There's an old locked thread about adding WebP support to GIMP.
    Here ---> http://ubuntuforums.org/showthread.p...highlight=webp

    That PPA hasn't been updated for ages, but the 12.04 Precise version seems to work OK with 14.04 Trusty.

    I've created a deb file from the old PPA.
    It's in the attachment below.
    Download and untar it first.

    Install libwebp
    Code:
    sudo apt-get update; sudo apt-get -y install libwebp-dev
    Install the deb
    Code:
    sudo dpkg -i gimp-webp_0.2-1.deb
    Then with GIMP it will be possible to import and export webp files.


    This works OK for me with 32 bit system.
    I don't have access to a 64 bit system, but maybe somebody else can test it and leave feedback.
    Attached Files Attached Files
    Last edited by ron998; May 27th, 2014 at 01:19 AM. Reason: Attached the tarred deb file.

  2. #2
    Join Date
    Dec 2013
    Location
    Netherlands
    Beans
    Hidden!
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: HOWTO:Add WebP (weppy) support to GIMP.

    For me it isn't working on a 64 bit system.

  3. #3
    Join Date
    Jan 2014
    Location
    UK
    Beans
    54
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: HOWTO:Add WebP (weppy) support to GIMP.

    Quote Originally Posted by Mark de J View Post
    For me it isn't working on a 64 bit system.
    Hi
    I've attached the original 64-bit deb from the launchpad page.
    Attached Files Attached Files

  4. #4
    Join Date
    Jan 2015
    Beans
    1

    Re: HOWTO:Add WebP (weppy) support to GIMP.

    Sorry to raise the dead on this post, but the 64 bit package worked for me in 14.10

    Thanks!

  5. #5
    Join Date
    Jan 2015
    Beans
    2

    Thumbs up Re: HOWTO:Add WebP (weppy) support to GIMP.

    Quote Originally Posted by ron998 View Post
    Hi
    I've attached the original 64-bit deb from the launchpad page.
    Thank You! With Ubuntu 14.10 it's works.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •