Results 1 to 3 of 3

Thread: Intel GMA 3600 on old Ubuntu 10.10, Work but still buggy.

  1. #1
    Join Date
    Jul 2011
    Beans
    2

    Exclamation Intel GMA 3600 on old Ubuntu 10.10, Work but still buggy.

    Hi,
    I confused with Intel GMA 3600, I have done build modified kernel 3.0.0 from meego and it's work! but still no 3d acceleration.
    And next I convert rpm package to deb via 'alien' command and I get 3D acceleration!
    After I'm happy with my driver, i try to open compiz, and the screen is going crazy! Can someone help me?

    The Screenshot:
    http://i.imgur.com/ylNbqa7.jpg
    http://i.imgur.com/FboxC1n.jpg

    Please help me to fix this bug.
    Feel free to ask.
    If you need a file, I will upload it for you.
    Thanks!
    Attached Images Attached Images
    Last edited by naufal_opal; May 16th, 2014 at 03:17 PM.

  2. #2
    Join Date
    Oct 2009
    Location
    Reykjavík, Ísland
    Beans
    11,246
    Distro
    Lubuntu 15.10 Wily Werewolf

    Re: Intel GMA 3600 on old Ubuntu 10.10, Work but still buggy.

    10.10 is obsolete. Your best option is to begin with a fresh install of 14.04.
    About problems due to upgrading
    Bringing old hardware back to life.
    Please visit Quick Links -> Unanswered Posts

  3. #3
    Join Date
    Jul 2011
    Beans
    2

    Re: Intel GMA 3600 on old Ubuntu 10.10, Work but still buggy.

    Intel just released GMA 3600 for meego, yocto, and linuxlink timesys (fedora remix). And the driver need kernel 3.0.0-9.1 (ported from meego) and X.Org 1.9.x, my chioce is Ubuntu 10.10..
    Please help me, ubuntu 10.10 is perfect, I don't want to use meego and yocto, because i need some apps and meego is not give me an apps.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •