Results 1 to 6 of 6

Thread: Unreadable text in terminal mode

  1. #1
    Join Date
    Jul 2013
    Beans
    9

    Unreadable text in terminal mode

    Hi guys

    I'm running Lubuntu v13 on a vintage computer without any problems when i'm using the GUI. But if I change the grub to start up in terminal mode, the result is a white screen with distorted and unreadable text. The problem also occure for a short time during normal startpunkt/shut down.

    If I use recovery mode and startup in shell, there are no problems, are there any way to get the terminal mode to use the same screen settings as when in recovery mode?

  2. #2
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu Development Release

    Re: Unreadable text in terminal mode

    I'm not quite clear as to why you would change grub to start in a non-graphical session.
    Why not use <ctrl><alt><F1> to get to the first virtual terminal ? <ctrl><alt><F7> will get you back to the graphics session.
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests by PM, thanks |

  3. #3
    Join Date
    Jul 2013
    Beans
    9

    Re: Unreadable text in terminal mode

    As I said, its a vintage computer..

    I hope to increase performance by starting up in terminal mode and use a daemon

  4. #4
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu Development Release

    Re: Unreadable text in terminal mode

    Quote Originally Posted by cnra View Post
    As I said, its a vintage computer..

    I hope to increase performance by starting up in terminal mode and use a daemon
    OK, I'm sorry but had no time today and wont have time tomorrow. May be someone can help you out
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests by PM, thanks |

  5. #5
    Join Date
    Sep 2012
    Location
    Gnome12o4/14o4
    Beans
    Hidden!

    Re: Unreadable text in terminal mode

    My method is no display manager (dm) installed and use xinit. In your case you could just disable the dm which is usually lightdm. Xinit will take you to a tty login screen, then you can use the startx command or create a auto login.

    You need to install 'xinit' and create a executable ~/.xinitrc file.

    https://wiki.archlinux.org/index.php/xinitrc

    If interested I suggest you further research the key words.
    startx
    xinit
    xinitrc

    I have no idea what is causing unreadable text.
    Last edited by ibjsb4; May 15th, 2014 at 12:34 AM. Reason: typo

  6. #6
    Join Date
    Jul 2013
    Beans
    9

    Re: Unreadable text in terminal mode

    Thx - I will give it a try Another guy allso suggestet, that I took a look at the runlevels - another thing to look into

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •