Results 1 to 4 of 4

Thread: 14.04 Libre Office Makes Laptop Fan Race

  1. #1
    Join Date
    May 2007
    Beans
    1,241

    14.04 Libre Office Makes Laptop Fan Race

    I am running 14.04 on a MBP and find that the computer runs very cool and quiet. But if I open a word document in Libre Office and start working in it, immediately the computer heats up and the fan starts making a lot of noise. If I close Libre Office, within 15 seconds the fan starts to slow down and go back to normal. What could be the cause, and is there a solution?
    Last edited by swarup; May 13th, 2014 at 02:09 PM.

  2. #2
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu Development Release

    Re: 14.04 Libre Office Makes Laptop Fan Race

    Thread moved to Apple Users.
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests by PM, thanks |

  3. #3
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu Development Release

    Re: 14.04 Libre Office Makes Laptop Fan Race

    Thread moved to General Help. As per OP's request. Quite sorry
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests by PM, thanks |

  4. #4
    Join Date
    Sep 2006
    Beans
    114

    Re: 14.04 Libre Office Makes Laptop Fan Race

    If the computer makes noise when using other applications as well when you put the CPU under load, then I'd say you have a noisy (and possibly inadequate) fan that may need replacement. One thing I would try is seeing if the Libreoffice hardware acceleration is on or off in the settings. Changing the setting may fix your problem. I can't say for certain because I do not know what hardware Apple crammed in your MBP, which tend to be packed pretty tight.

    I'm truly sorry I can't be more specific or helpful than that without more information.
    Last edited by T.J.; May 15th, 2014 at 10:55 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •