Results 1 to 2 of 2

Thread: USB3 Camera Listed but not Recognized

  1. #1
    Join Date
    May 2014
    Beans
    2

    Exclamation USB3 Camera Listed but not Recognized

    Hello,

    I'm using Point Grey Flea3 camera. The camera works with their native application, but not with other applications on Ubuntu 14.04.
    ------------------------------------------------------------------------------------
    lsusb returns:
    ...
    ...
    Bus 002 Device 004: ID 1e10:3300 Point Grey Research, Inc.
    ...
    ...
    ------------------------------------------------------------------------------------

    Other application such as Cheeses, says the device not found.

    ------------------------------------------------------------------------------------

    /dev/vide*
    doesn't exist

    ------------------------------------------------------------------------------------

    Kernel
    : 3.13.0-24-generic

    ------------------------------------------------------------------------------------

    luvcview 0.2.6


    SDL information:
    Video driver: x11
    A window manager is available
    Device information:
    Device path: /dev/video0
    ERROR opening V4L interface: No such file or directory

    ------------------------------------------------------------------------------------

    Your help is appreciated.
    Last edited by moe5; May 11th, 2014 at 04:15 AM.

  2. #2
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: USB3 Camera Listed but not Recognized

    Duplicate here:

    http://ubuntuforums.org/showthread.php?t=2223415

    Please do not post duplicates.

    Thread closed.

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •