Results 1 to 2 of 2

Thread: Cannot Watch most video (online or DVD)

  1. #1
    Join Date
    May 2014
    Beans
    5

    Unhappy Cannot Watch most video (online or DVD)

    Hi. I am very new.. have been using ubuntu for a couple of months but still don't understand most things so please break it all the way down for me.

    Using 12.04, that i installed by downloading it onto a flash drive.

    Whenever I try to watch a DVD or certain videos online, I get a message saying plugins need to be installed. When I try to install the plugins, I get this:

    The following packages have unmet dependencies:

    gstreamer0.10-plugins-bad: Depends: libc6 (>= 2.15) but 2.15-0ubuntu10.5 is to be installed
    Depends: libcairo2 (>= 1.2.4) but 1.10.2-6.1ubuntu3 is to be installed
    Depends: libcdaudio1 (>= 0.99.12p2) but 0.99.12p2-10build1 is to be installed
    Depends: libcurl3-gnutls (>= 7.16.2-1) but 7.22.0-3ubuntu4.8 is to be installed
    Depends: libgcc1 (>= 1:4.1.1) but 1:4.6.3-1ubuntu5 is to be installed
    Depends: libglib2.0-0 (>= 2.31.8) but 2.32.4-0ubuntu1 is to be installed
    Depends: libgsm1 (>= 1.0.13) but 1.0.13-3 is to be installed
    Depends: libgstreamer-plugins-bad0.10-0 (= 0.10.22.3-2ubuntu2.2) but 0.10.22.3-2ubuntu2.2 is to be installed
    Depends: libgstreamer-plugins-base0.10-0 (>= 0.10.36) but 0.10.36-1ubuntu0.1 is to be installed
    Depends: libgstreamer0.10-0 (>= 0.10.36) but 0.10.36-1ubuntu1 is to be installed
    Depends: libmpcdec6 (>= 1:0.1~r435) but 2:0.1~r459-1ubuntu1 is to be installed
    Depends: libopenal1 (>= 1:1.13) but 1:1.13-4ubuntu3 is to be installed
    Depends: liborc-0.4-0 (>= 1:0.4.16) but 1:0.4.16-1ubuntu2 is to be installed
    Depends: libpng12-0 (>= 1.2.13-4) but 1.2.46-3ubuntu4 is to be installed
    Depends: librsvg2-2 (>= 2.14.4) but 2.36.1-0ubuntu1.1 is to be installed
    Depends: librtmp0 (>= 2.3) but 2.4~20110711.gitc28f1bab-1 is to be installed
    Depends: libschroedinger-1.0-0 (>= 1.0.9) but 1.0.11-1 is to be installed
    Depends: libsndfile1 (>= 1.0.20) but 1.0.25-4 is to be installed
    Depends: libssl1.0.0 (>= 1.0.0) but 1.0.1-4ubuntu5.12 is to be installed
    Depends: libstdc++6 (>= 4.1.1) but 4.6.3-1ubuntu5 is to be installed
    Depends: libvpx1 (>= 1.0.0) but 1.0.0-1 is to be installed
    Depends: libxvidcore4 (>= 1.2.2) but 2:1.3.2-6 is to be installed
    gstreamer0.10-plugins-bad:i386: Depends: libc6 (>= 2.15) but 2.15-0ubuntu10.5 is to be installed
    Depends: libcairo2 (>= 1.2.4) but 1.10.2-6.1ubuntu3 is to be installed
    Depends: libcdaudio1 (>= 0.99.12p2) but 0.99.12p2-10build1 is to be installed
    Depends: libcurl3-gnutls (>= 7.16.2-1) but 7.22.0-3ubuntu4.8 is to be installed
    Depends: libgcc1 (>= 1:4.1.1) but 1:4.6.3-1ubuntu5 is to be installed
    Depends: libglib2.0-0 (>= 2.31.8) but 2.32.4-0ubuntu1 is to be installed
    Depends: libgsm1 (>= 1.0.13) but 1.0.13-3 is to be installed
    Depends: libgstreamer-plugins-bad0.10-0 (= 0.10.22.3-2ubuntu2.2) but 0.10.22.3-2ubuntu2.2 is to be installed
    Depends: libgstreamer-plugins-base0.10-0 (>= 0.10.36) but 0.10.36-1ubuntu0.1 is to be installed
    Depends: libgstreamer0.10-0 (>= 0.10.36) but 0.10.36-1ubuntu1 is to be installed
    Depends: libmpcdec6 (>= 1:0.1~r435) but 2:0.1~r459-1ubuntu1 is to be installed
    Depends: libopenal1 (>= 1:1.13) but 1:1.13-4ubuntu3 is to be installed
    Depends: libopenspc0 but it is not going to be installed
    Depends: liborc-0.4-0 (>= 1:0.4.16) but 1:0.4.16-1ubuntu2 is to be installed
    Depends: libpng12-0 (>= 1.2.13-4) but 1.2.46-3ubuntu4 is to be installed
    Depends: librsvg2-2 (>= 2.14.4) but 2.36.1-0ubuntu1.1 is to be installed
    Depends: librtmp0 (>= 2.3) but 2.4~20110711.gitc28f1bab-1 is to be installed
    Depends: libschroedinger-1.0-0 (>= 1.0.9) but 1.0.11-1 is to be installed
    Depends: libsndfile1 (>= 1.0.20) but 1.0.25-4 is to be installed
    Depends: libssl1.0.0 (>= 1.0.0) but 1.0.1-4ubuntu5.12 is to be installed
    Depends: libstdc++6 (>= 4.1.1) but 4.6.3-1ubuntu5 is to be installed
    Depends: libvpx1 (>= 1.0.0) but 1.0.0-1 is to be installed
    Depends: libxvidcore4 (>= 1.2.2) but 2:1.3.2-6 is to be installed
    gstreamer0.10-plugins-ugly:i386: Depends: libc6 (>= 2.7) but 2.15-0ubuntu10.5 is to be installed
    Depends: libgcc1 (>= 1:4.1.1) but 1:4.6.3-1ubuntu5 is to be installed
    Depends: libglib2.0-0 (>= 2.31.2) but 2.32.4-0ubuntu1 is to be installed
    Depends: libgstreamer-plugins-base0.10-0 (>= 0.10.35.2) but 0.10.36-1ubuntu0.1 is to be installed
    Depends: libgstreamer0.10-0 (>= 0.10.35.2) but 0.10.36-1ubuntu1 is to be installed
    Depends: libmad0 (>= 0.15.1b-3) but 0.15.1b-7ubuntu1 is to be installed
    Depends: liborc-0.4-0 (>= 1:0.4.16) but 1:0.4.16-1ubuntu2 is to be installed
    Depends: libstdc++6 (>= 4.1.1) but 4.6.3-1ubuntu5 is to be installed



    this is gibberish to me. please help. Thanks!

  2. #2
    Join Date
    Mar 2010
    Location
    Metro-ATL; PM free zone.
    Beans
    Hidden!
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Cannot Watch most video (online or DVD)

    The live-CD install on a flash drive is not a full install. It only provides a base OS to test out hardware compatibility and nominal web browsing. You can install packages as needed, but those will be lost at reboot, I think.

    Install to a HDD, then use aptitude to resolve any dependencies if "software center" or synaptic or apt-get doesn't do it correctly. aptitude is smarter, IME.

    Also ... depending on local laws in your country, you may not be allowed to install DRM packages legally - needed for watching DVDs. Ubuntu asks about this during the installation process.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •