Results 1 to 4 of 4

Thread: Firefox problem in Ubuntu 14.04LTS?

  1. #1
    Join Date
    Aug 2013
    Beans
    255

    Firefox problem in Ubuntu 14.04LTS?

    Hi guys; Has anybody encountered bugs in the Ubuntu 14.04LTS in the Mozila FireFox? i'm struggling with it at this time with the videoo streaming, it doesn't let me open full screen on some sites, so much so i also downloaded Google Chrome and it runs much better!
    how to know what version of Firefox i am running? thanks

  2. #2
    Join Date
    Jul 2007
    Location
    UK
    Beans
    16,876
    Distro
    Ubuntu Development Release

    Re: Firefox problem in Ubuntu 14.04LTS?

    Moved to general help. 14.04 has been released.

  3. #3
    Join Date
    May 2013
    Location
    Hamunaptra
    Beans
    625
    Distro
    Ubuntu Studio

    Re: Firefox problem in Ubuntu 14.04LTS?

    To know what firefox you are running :

    Open Firefox, go to Help Menu and then select the last option ; About Firefox.
    A small window should open with the version given.
    bhatta

    May the Source be with you !
    Ash nazg durbatulūk, ash nazg gimbatul, ash nazg thrakatulūk, agh
    'Buntu-ishi krimpatul !

  4. #4
    Join Date
    Mar 2009
    Location
    Iceland
    Beans
    202
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Firefox problem in Ubuntu 14.04LTS?

    The FFmpeg plugin for GStreamer 0.10 is not available in the official Ubuntu 14.04 repositories (because FFMpeg is not available either - libav is used instead) and because of this, Firefox doesn't support the H.264 codec.

    sudo add-apt-repository ppa:mc3man/trusty-media
    sudo apt-get update
    sudo apt-get install gstreamer0.10-ffmpeg

    Maybe this will help
    http://www.webupd8.org/2014/04/10-th...untu.html#more
    AMD Athlon(tm) II X4 640 RAM 8 GiB MSI
    760G MSI Radeon HD R6670 Samsung 128GB SSD 830 Series - Seagate 1TB

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •