Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 36

Thread: 14.04 (Trusty Tahr) known bugs and work arounds

  1. #11
    Join Date
    Dec 2013
    Beans
    18
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: 14.04 (Trusty Tahr) known bugs and work arounds

    Ubiquity: always installs grub to the first partition, even if this is not the partition Ubuntu was installed to. This means the system may not boot after install.

    Workaround: Set the boot-order in BIOS to boot from the first drive, and in a terminal
    Code:
    sudo grub-install /dev/sdb
    Replace sdb with the partition ubuntu is installed to.

    Other problems: Ubiquity may not allow you to set the Location properly, or detect an internet connection (even though package downloads still work).

    Workaround: Adjust location and mirrors manually.


    Mounts: after resuming from suspend, authentication is required to mount the DVD drive. Automounts on boot in Xubuntu don't work. Ejecting a DVD via the drive-button is not detected.

    Workaround: switch to a different mounter, such as devmon (udevil).

    Non-ubuntu related: udisks2 rules prevent certain drives from being mounted.

    Workaround: as root, edit /lib/udev/rules.d/80-udisks2.rules and delete all lines from "Devices which should not be display in the user interface".



    Thunar: localization error. Non-ubuntu related: removing it gives "failed to execute: Success" when clicking desktop icons or emptying the trash via menu.

    Workaround: ?


    Network Manager: Editing a connecting adds a duplicate.

    Workaround: ?
    Last edited by Previous1; April 21st, 2014 at 05:26 AM.

  2. #12
    Join Date
    Mar 2014
    Beans
    Hidden!

    Re: 14.04 (Trusty Tahr) known bugs and work arounds

    Quote Originally Posted by Petro Dawg View Post
    Pithos 0.3.18 does not display icon in indicator panel anymore (at least on my system), had to disable "show notification area icon" option and just minimize Pithos to launcher, otherwise it cannot be turned off easily.

    Pithos also disables all sound control through the sound indicator menu, volume must be adjusted through "sound properties" in settings or using sound control buttons on keyboard until system is rebooted.
    I've seen this with other applications and the fix was to install python-appindicator
    I installed Pithos and the icon shows in the panel.

  3. #13
    Join Date
    Nov 2010
    Beans
    42

    Re: 14.04 (Trusty Tahr) known bugs and work arounds

    I tried this when upgrading from 12.04 to 14.o4 and didn't work for me.This was meant for the one with the sound solution.

  4. #14
    Join Date
    Aug 2013
    Beans
    8

    Re: 14.04 (Trusty Tahr) known bugs and work arounds

    After I upgraded from 12.04 to 14.04 I noticed every time I used qbittorrent it hugs my modem bandwith, I can't access any website.
    Workaround: I removed qbittorrent using Ubuntu software and re-install, then problem resolved.

  5. #15
    Join Date
    Jul 2012
    Location
    Oklahoma, USA
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: 14.04 (Trusty Tahr) known bugs and work arounds

    Quote Originally Posted by grumblebum2 View Post
    I've seen this with other applications and the fix was to install python-appindicator
    I installed Pithos and the icon shows in the panel.
    Thanks, that worked perfectly to put the icon in the panel.

    Still have issue with sound controls being killed, however I found resetting the unity-panel-service will restore sound controls. A workaround at the moment is to launch Pithos with the following command...

    Code:
    sleep 4 && killall unity-panel-service & pithos
    Which launches Pithos, give 4 seconds for the first song to load, and then resets the sound controls. Every thing works as expected afterwards.
    Who's Awesome? You're Awesome.

  6. #16
    Join Date
    Aug 2013
    Beans
    1,991

    Re: 14.04 (Trusty Tahr) known bugs and work arounds

    webgl no longer works on Chrome for intel iron-lake with i915 (and i965-va-driver),--may affect Chromium too but I don't use Chromium so can't say for sure.
    Open Chrome, go to about:flags and enable "override software rendering list", restart Chrome and check about:gpu, there is still only software rendering. Go to https://webglsamples.googlecode.com/.../aquarium.html and it is greyed. webgl and hardware acceleration work in 13.10 though.

    Fix: upgrade kernel to 3.13.6 or 3.13.9 (or other 3.13.x, it seems that only 3.13.0.xx that shipped with Trusty don't work)

    P.S. 3.14.0 and 3.14.1 also don't work.

    Last edited by monkeybrain20122; April 22nd, 2014 at 09:23 PM.

  7. #17
    Join Date
    Apr 2014
    Beans
    2

    Re: 14.04 (Trusty Tahr) known bugs and work arounds

    Like previously stated, upgrading and encrypting failed which left me with no swap. Not really a solution but booted without swap, snagged the files I didn't want to lose, and did a fresh install.

    and

    After fresh install I noticed PrtSc function did not work. When going to GIMP it would say something like "No image saved to blah blah blah".

    Solution is go to: Settings, Keyboards, Shortcuts, Screenshots, highlight Take A Screenshot and hit the keys I want press to screenshot.... Now works

    and

    Since install qBittorrent will not set to default no matter what I try. Will not auto open torrent nor will it pickup magnet links without manually copy link and enter.

    Solution is more a change, I installed Azureus (Vuze) and it automatically set to default and magnet links work properly.



    I'm sure most know how to fix those but I'm still learning. I just wish I could find a black theme like I had in 13.10

  8. #18
    Join Date
    Nov 2010
    Beans
    42

    Re: 14.04 (Trusty Tahr) known bugs and work arounds

    No sound, Sound in left speaker or one speaker only, Soundblaster Audigy SE by creative technologies: After installing the card you will have to do this:

    1. In the terminal, type alsamixer
    2. Select your soundcard (press F6), mine was CA0106.
    3. Look for stereo items with one channel muted (text beneath bars looks like "63<>0").
    4. Make volumes equal (63<>63) using keyboard controls (UP/DOWN, Q/Z, E/C) [I have arrow keys]
    5. Exit (ESC), no need to save manually.

    After that, if you still don't have sound, for some odd reason you may have to select your microphone under input in the sound settings. For me, I had to pick Microphone at the bottom, then I had sound. This will have to be done everytime you start the computer.

  9. #19
    Join Date
    Feb 2014
    Beans
    87

    Re: 14.04 (Trusty Tahr) known bugs and work arounds

    Quote Originally Posted by Previous1 View Post

    Network Manager: Editing a connecting adds a duplicate.

    Workaround: ?
    Log out and log back in again. Duplicate gone.

  10. #20
    Join Date
    Feb 2014
    Beans
    87

    Re: 14.04 (Trusty Tahr) known bugs and work arounds

    Feature
    Kernel OOPS on AMD64 kernel, seems related to Pulse Audio server/service and is logged in launchpad as
    Code:
     BUG: pcmC0D0c:0, pos = 5461, buffer size = 5461, period size = 2730
    Workaround (confirmed)
    After a few days of operating the bug re-appeared. Removed apport so bug reporting no longer happens. Have a happy computer.
    Last edited by m-dw; April 29th, 2014 at 09:01 PM. Reason: Different workaround

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •