Results 1 to 6 of 6

Thread: Website Errors (Amex Australia)

  1. #1
    Join Date
    Apr 2014
    Beans
    3

    Website Errors (Amex Australia)

    Hi everyone,

    I'm new to the forums so please excuse any incorrect placement of this thread...
    I've just installed Xubuntu on one of my laptops and the first site I tried was American Express (Australia) and I can't login due to an error on the page.

    I installed Chromium as well and had the exact same problem. I imagine this is an issue with the OS... short of Amex fixing their website (had no issues in Windows or OSX on this site).

    When you go to the page (https://www.americanexpress.com/australia) there's a login box at the top left, a "business" button is incorrectly placed and you can't use the login.
    The Amex US site doesn't have the issue. In fact, I just figured out I can login to the US site, I guess this is still an issue though.

    Any thoughts..??

    Thanks

    Matt Higgins

  2. #2
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Ubuntu Mate 15.04 Vivid Vervet

    Re: Website Errors (Amex Australia)

    A screenshot would help, because I'm not sure I see what you are describing (Chromium here).
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests / username changes by PM, thanks. |

  3. #3
    Join Date
    Apr 2014
    Beans
    3

    Re: Website Errors (Amex Australia)

    Screenshot attached. Thanks
    AmericanExpressWebsite.png

  4. #4
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Ubuntu Mate 15.04 Vivid Vervet

    Re: Website Errors (Amex Australia)

    OK, no problem here, so that must be your browser profile.
    Any plugin or extension ? Blocked javascript ? Does the same thing happen if you create a new user profile ?
    Attached Images Attached Images
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests / username changes by PM, thanks. |

  5. #5
    Join Date
    Apr 2014
    Beans
    3

    Re: Website Errors (Amex Australia)

    Thanks, but I don't think it's an issue with this machine specifically, I've just formatted and installed Ubuntu 14.04 and the issue is still there (in both Chromium and Firefox).
    I'm pretty certain I've seen the same issue on a different version of Ubuntu on a different machine too...

  6. #6
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Ubuntu Mate 15.04 Vivid Vervet

    Re: Website Errors (Amex Australia)

    Quote Originally Posted by Matt_Higgins View Post
    Thanks, but I don't think it's an issue with this machine specifically, I've just formatted and installed Ubuntu 14.04 and the issue is still there (in both Chromium and Firefox).
    I'm pretty certain I've seen the same issue on a different version of Ubuntu on a different machine too...
    Hmm, have you tried from another OS (if you happen to have one around) from the same internet access point ?
    What do you get when you click on the "My account" link ?
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests / username changes by PM, thanks. |

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •