Results 1 to 10 of 10

Thread: Bonobo Extreme HDMI stopped working after upgrade to 14.04

  1. #1
    Join Date
    Oct 2008
    Beans
    9

    Bonobo Extreme HDMI stopped working after upgrade to 14.04

    I'm unsure of how to debug this. When I plug in my external monitor, the laptop screen goes blank, and there is no output to the external monitor.

  2. #2
    Join Date
    Jul 2013
    Location
    Princeton, NJ
    Beans
    70
    Distro
    Ubuntu 15.04 Vivid Vervet

    Re: Bonobo Extreme HDMI stopped working after upgrade to 14.04

    Did it work before the upgrade? If yes, then why the upgrade to a beta OS?

  3. #3
    Join Date
    Oct 2008
    Beans
    9

    Re: Bonobo Extreme HDMI stopped working after upgrade to 14.04

    well, it's not beta anymore, and it's still broken. Any ideas how to debug the problem?

  4. #4
    Join Date
    Jul 2011
    Beans
    13

    Re: Bonobo Extreme HDMI stopped working after upgrade to 14.04

    I have a Bononbo Extreme that I love. Like an idiot, I did not see this post and upgraded to 14.04 last night. Now I have the same problem My HDMI port to my big monitor does not work.

  5. #5
    Join Date
    Oct 2011
    Location
    Galiza
    Beans
    2,553
    Distro
    Ubuntu Development Release

    Re: Bonobo Extreme HDMI stopped working after upgrade to 14.04

    As with any version upgrades, third party PPAs are disabled. That includes the one from System76, the one providing the proprietary drivers according to your model.

    http://knowledge76.com/index.php/Version_Upgrade
    Galiza Nação!

  6. #6
    Join Date
    Jul 2011
    Beans
    13

    Re: Bonobo Extreme HDMI stopped working after upgrade to 14.04

    OK Thank you, Vladlenin5000. That is good information.

  7. #7
    Join Date
    Jul 2011
    Beans
    13

    Re: Bonobo Extreme HDMI stopped working after upgrade to 14.04

    Unfortunately that did not help. The response from System76 was "The version upgrade link is meant to outline the installation of our driver package after the upgrade occurs. The driver doesn't add the nvidia support needed on your machine. " They tried hard to help me, but they had no answers, other than to perform a clean install from the Live DVD (vs upgrading from 13.?? which is what I did originally). This was a chore, but it worked, with one minor problem which I will discuss in another post - the finger print scanner does not work in 14.04 even though it worked great in 12.XX and 13.XX. So 14.04 broke backward compatibility for this feature.

  8. #8
    Join Date
    Sep 2014
    Beans
    2

    Re: Bonobo Extreme HDMI stopped working after upgrade to 14.04

    I am having the same issue. Is there a chance a different solution comes up (possibly with 14.10)? I'd like to avoid a clean install

  9. #9
    Join Date
    Oct 2011
    Location
    Galiza
    Beans
    2,553
    Distro
    Ubuntu Development Release

    Re: Bonobo Extreme HDMI stopped working after upgrade to 14.04

    @alberto.rondina

    Hi and welcome.

    1. For better results avoid thread hijacking.
    2. Make sure you read other posts first. The solution was posted by me.
    Galiza Nação!

  10. #10
    Join Date
    Sep 2014
    Beans
    2

    Re: Bonobo Extreme HDMI stopped working after upgrade to 14.04

    Hi Vladlenin5000, thanks for your reply.

    I didn't mean to hijack the thread and I apologize for that; I had inferred from post #7 by consman that the solution you posted did not work and that a clean install was necessary. I have now tried your solution and it works seamlessly, so thanks for that!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •