Results 1 to 2 of 2

Thread: Mythbuntu will not boot if Network Share down

  1. #1
    Join Date
    Jun 2006
    Beans
    28

    Mythbuntu will not boot if Network Share down

    This must be a problem others have had. I mount my videos share from my NAS via FSTAB. I have found that if my NAS is down mythbuntu will not boot. It sits at a screen saying mount down. Press X to skip or try manually. Of course these options do not work. What do I need to do change in my FSTAB to just have it skip this mount if the NAS is down?

  2. #2
    Join Date
    Aug 2009
    Location
    Charleston, SC (USA)
    Beans
    1,492
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Mythbuntu will not boot if Network Share down

    What does your FSTAB look like currently?

    You could try changing it from mounting on boot to mounting during login.
    If for some reason/etc/rc0.d/S31umountnfs.sh (networking problems for example) the automatic mounting during boot doesn't work, you can add the "noauto" parameter to your smbfs fstab entry and then have the share mounted at login.

    In /etc/fstab:

    //servername/sharename /media/windowsshare cifs noauto,credentials=/home/ubuntuusername/.smbpasswd 0 0In /etc/rc.local:
    mount /media/windowsshare
    exit 0
    Mount Windows Shares Permanently

    Hope that helps!
    ~Caboose
    Last edited by Caboose885; April 10th, 2014 at 05:04 PM.
    UA Team Member
    "When our actions do not, our fears do make us traitors." -- Shakespeare
    "Unless someone like you cares a whole awful lot, nothing is going to get better. It's not!" -- Dr. Seuss
    "No man has ever seen his dreams fulfilled and regretted the sacrifice necessary to fulfill them" -- Mattie Montgomery


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •