Results 1 to 6 of 6

Thread: SSO not logging me into existing account.

  1. #1
    Join Date
    Apr 2014
    Beans
    0

    Angry SSO not logging me into existing account.

    Like most people, I assume, who haven't been on the forums for a while, tried to go ahead and log in using my Ubuntu One account. This was fine and worked on the first try. However, after having logged in I noticed that I'm using an entirely new account, and not the one that's been a member here for the past eight years. After reading some of the posts concerning the new login system, I realized the disconnect was apparently centered on what email address I used when I signed up to this forum eight years ago and the one I had set as my preferred email on my Ubuntu One account. Frankly, I have no idea what email I used to sign up on Ubuntu Forums. I can guess, but it's apparently not either of the two I now have assigned on my Ubuntu One account.

    Could use some help getting access back to my original account. It's located here: http://ubuntuforums.org/member.php?u=118784

    Thanks.

  2. #2
    Join Date
    Oct 2006
    Location
    Ayrshire
    Beans
    39,952
    Distro
    Ubuntu Development Release

    Re: SSO not logging me into existing account.

    Would it help to know that the domain part of the email was fastz ?

  3. #3
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: SSO not logging me into existing account.

    It's pretty much like your username here. If that rings a bell PM me with the whole address and we can go from there.
    Forum Social IRC Channel
    Xubuntu IRC Support
    Xubuntu Support

    Please do not PM me about Registration issues without having been asked to. I will tell you to post here

  4. #4
    Join Date
    Apr 2014
    Beans
    0

    Re: SSO not logging me into existing account.

    Thanks guys. I figured it was an email that no longer exists anymore. That old FastZ.net email address was one I used years ago when I was hosting my own website. :\

    What are my options as it stands? Should I go ahead and use that old non-existent email address on my Ubuntu One account and report back once that's saved as my preferred or what?

  5. #5
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: SSO not logging me into existing account.

    That won't work - you need to respond. I'll sort you out now - don't logout - I'll be a minute or so.
    Forum Social IRC Channel
    Xubuntu IRC Support
    Xubuntu Support

    Please do not PM me about Registration issues without having been asked to. I will tell you to post here

  6. #6
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: SSO not logging me into existing account.

    ok - try logging out and then in again please

    hopefully you'll be in the old account - at which point you can't post here, please PM to confirm
    Forum Social IRC Channel
    Xubuntu IRC Support
    Xubuntu Support

    Please do not PM me about Registration issues without having been asked to. I will tell you to post here

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •