Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: update manager closed unexpectedly

  1. #1
    Join Date
    Jul 2008
    Beans
    161
    Distro
    Ubuntu 12.04 Precise Pangolin

    update manager closed unexpectedly

    Running 12.04. I haven't seen update manager show with updates in a couple weeks. When I selected from Dash Home an error appears saying update manager closed unexpectedly. Then presented with question "...encountered when upgrading Ubuntu from one release to another?" Answer is no. When I click details of the error I get this.

    error.jpg

    Apologies for posting a screen grab; I could not see how to save the text. Looks to be related to a python program(?) GtkProgress.py: No module named Core.utils
    Dell Studio XPS 1645 | Intel Core i7 1.73GHz | ATI Radeon HD 4670 1GB | SODIMM Synchronous 1333 MHz 8GB RAM | ATA TOSHIBA 500GB HDD | Precise Pangolin 32-bit

  2. #2
    Join Date
    Feb 2007
    Location
    West Hills CA
    Beans
    8,084
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: update manager closed unexpectedly

    Open a terminal:


    Code:
    sudo apt-get check
    sudo apt-get clean
    -------------------------------------
    Oooh Shiny: PopularPages

    Unumquodque potest reparantur. Patientia sit virtus.

  3. #3
    Join Date
    Jul 2008
    Beans
    161
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: update manager closed unexpectedly

    Code:
    smith@computer:~>sudo apt-get check
    [sudo] password for smith: 
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    
    smith@computer:~>sudo apt-get clean
    [sudo] password for smith:
    I then restarted. As I observed last week but did not mention in my post, update manager won't even appear now when selecting in Dash Home.
    Dell Studio XPS 1645 | Intel Core i7 1.73GHz | ATI Radeon HD 4670 1GB | SODIMM Synchronous 1333 MHz 8GB RAM | ATA TOSHIBA 500GB HDD | Precise Pangolin 32-bit

  4. #4
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    6,782
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: update manager closed unexpectedly

    rawlins02; Hi !

    As I can not make out the bug report number in the image you provided. Let's see what results from a direct attempt to obtain additional infomation.
    post back the out puts - between code tags - of terminal commands:
    Code:
    sudo apt-get update
    sudo apt-get upgrade
    code tag tutorial:
    http://ubuntuforums.org/showthread.p...8#post12776168

    With enough info we will we will
    finger this out
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  5. #5
    Join Date
    Jul 2008
    Beans
    161
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: update manager closed unexpectedly

    The details log shows an entry:

    DuplicateOf
    https://bugs.launchpad.net/bugs/956769

    Infor on that page doesn't make sense, to me anyway.

    Is there not some danger in performing an upgrade while within an existing version? Do they always work without a hitch? I've always avoided them, prefering instead to do a clean install, which is not something I'm ready to do. And which I'd have to do if the upgrade caused problems...
    Last edited by rawlins02; April 9th, 2014 at 04:01 PM. Reason: additional information
    Dell Studio XPS 1645 | Intel Core i7 1.73GHz | ATI Radeon HD 4670 1GB | SODIMM Synchronous 1333 MHz 8GB RAM | ATA TOSHIBA 500GB HDD | Precise Pangolin 32-bit

  6. #6
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    6,782
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: update manager closed unexpectedly

    rawlins02; Good morning ,

    With out seeing the exact error in context, I can not make a determination of causation.
    The command "sudo apt-get upgrade" only "updates" packages that are installed onto the system. There is a different command to perform a version upgrade, and this ain't that one !
    So, post back - using code tags to maintain formatting and promote readability - the output of terminal commands:
    Code:
    sudo apt-get update
    sudo apt-get upgrade
    Thusly
    a tale is told
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  7. #7
    Join Date
    Jul 2008
    Beans
    161
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: update manager closed unexpectedly

    The upgrade produced much to standard output. Scrolled up as far as possible in terminal window and have pasted that below. If there's a log file that has it all I'll grab it and post it. Thanks.

    Code:
    smith@computer:~>sudo apt-get update
    [sudo] password for smith: 
    Hit http://dl.google.com stable Release.gpg
    Hit http://us.archive.ubuntu.com precise Release.gpg                           
    Get:1 http://us.archive.ubuntu.com precise-updates Release.gpg [198 B]         
    Get:2 http://us.archive.ubuntu.com precise-backports Release.gpg [198 B]       
    Hit http://dl.google.com stable Release                                        
    Hit http://us.archive.ubuntu.com precise Release                               
    Get:3 http://us.archive.ubuntu.com precise-updates Release [49.6 kB]           
    Get:4 http://security.ubuntu.com precise-security Release.gpg [198 B]          
    Get:5 http://us.archive.ubuntu.com precise-backports Release [49.6 kB]         
    Hit http://dl.google.com stable/main i386 Packages                             
    Get:6 http://security.ubuntu.com precise-security Release [49.6 kB]            
    Hit http://us.archive.ubuntu.com precise/main Sources                          
    Hit http://us.archive.ubuntu.com precise/restricted Sources                    
    Hit http://us.archive.ubuntu.com precise/universe Sources                      
    Get:7 http://extras.ubuntu.com precise Release.gpg [72 B]                      
    Get:8 http://archive.canonical.com precise Release.gpg [198 B]                 
    Hit http://us.archive.ubuntu.com precise/multiverse Sources                    
    Hit http://us.archive.ubuntu.com precise/main i386 Packages                    
    Hit http://us.archive.ubuntu.com precise/restricted i386 Packages              
    Hit http://us.archive.ubuntu.com precise/universe i386 Packages                
    Hit http://us.archive.ubuntu.com precise/multiverse i386 Packages              
    Hit http://us.archive.ubuntu.com precise/main TranslationIndex                 
    Hit http://us.archive.ubuntu.com precise/multiverse TranslationIndex           
    Hit http://us.archive.ubuntu.com precise/restricted TranslationIndex           
    Hit http://us.archive.ubuntu.com precise/universe TranslationIndex             
    Get:9 http://us.archive.ubuntu.com precise-updates/main Sources [454 kB]       
    Ign http://dl.google.com stable/main TranslationIndex                          
    Hit http://extras.ubuntu.com precise Release                                   
    Get:10 http://archive.canonical.com precise Release [7078 B]                   
    Hit http://extras.ubuntu.com precise/main Sources                              
    Hit http://extras.ubuntu.com precise/main i386 Packages                        
    Ign http://extras.ubuntu.com precise/main TranslationIndex                     
    Get:11 http://archive.canonical.com precise/partner i386 Packages [8927 B]     
    Get:12 http://security.ubuntu.com precise-security/main Sources [102 kB]       
    Ign http://archive.canonical.com precise/partner TranslationIndex              
    Ign http://dl.google.com stable/main Translation-en                            
    Get:13 http://security.ubuntu.com precise-security/restricted Sources [2494 B] 
    Get:14 http://security.ubuntu.com precise-security/universe Sources [30.9 kB]  
    Ign http://extras.ubuntu.com precise/main Translation-en                       
    Get:15 http://security.ubuntu.com precise-security/multiverse Sources [1797 B] 
    Get:16 http://security.ubuntu.com precise-security/main i386 Packages [402 kB] 
    Get:17 http://us.archive.ubuntu.com precise-updates/restricted Sources [8028 B]
    Get:18 http://us.archive.ubuntu.com precise-updates/universe Sources [105 kB]  
    Ign http://archive.canonical.com precise/partner Translation-en                
    Get:19 http://security.ubuntu.com precise-security/restricted i386 Packages [4620 B]
    Get:20 http://security.ubuntu.com precise-security/universe i386 Packages [96.5 kB]
    Get:21 http://security.ubuntu.com precise-security/multiverse i386 Packages [2649 B]
    Get:22 http://security.ubuntu.com precise-security/main TranslationIndex [74 B]
    Get:23 http://security.ubuntu.com precise-security/multiverse TranslationIndex [72 B]
    Get:24 http://security.ubuntu.com precise-security/restricted TranslationIndex [72 B]
    Get:25 http://security.ubuntu.com precise-security/universe TranslationIndex [73 B]
    Hit http://security.ubuntu.com precise-security/main Translation-en            
    Get:26 http://us.archive.ubuntu.com precise-updates/multiverse Sources [8909 B]
    Hit http://security.ubuntu.com precise-security/multiverse Translation-en      
    Hit http://security.ubuntu.com precise-security/restricted Translation-en      
    Get:27 http://us.archive.ubuntu.com precise-updates/main i386 Packages [787 kB]
    Hit http://security.ubuntu.com precise-security/universe Translation-en        
    Get:28 http://us.archive.ubuntu.com precise-updates/restricted i386 Packages [12.2 kB]
    Get:29 http://us.archive.ubuntu.com precise-updates/universe i386 Packages [243 kB]
    Get:30 http://us.archive.ubuntu.com precise-updates/multiverse i386 Packages [15.4 kB]
    Get:31 http://us.archive.ubuntu.com precise-updates/main TranslationIndex [3564 B]
    Get:32 http://us.archive.ubuntu.com precise-updates/multiverse TranslationIndex [2605 B]
    Get:33 http://us.archive.ubuntu.com precise-updates/restricted TranslationIndex [2461 B]
    Get:34 http://us.archive.ubuntu.com precise-updates/universe TranslationIndex [2850 B]
    Get:35 http://us.archive.ubuntu.com precise-backports/main Sources [4850 B]
    Get:36 http://us.archive.ubuntu.com precise-backports/restricted Sources [14 B]
    Get:37 http://us.archive.ubuntu.com precise-backports/universe Sources [37.4 kB]
    Get:38 http://us.archive.ubuntu.com precise-backports/multiverse Sources [5311 B]
    Get:39 http://us.archive.ubuntu.com precise-backports/main i386 Packages [6182 B]
    Get:40 http://us.archive.ubuntu.com precise-backports/restricted i386 Packages [14 B]
    Get:41 http://us.archive.ubuntu.com precise-backports/universe i386 Packages [38.9 kB]
    Get:42 http://us.archive.ubuntu.com precise-backports/multiverse i386 Packages [5178 B]
    Get:43 http://us.archive.ubuntu.com precise-backports/main TranslationIndex [72 B]
    Get:44 http://us.archive.ubuntu.com precise-backports/multiverse TranslationIndex [72 B]
    Get:45 http://us.archive.ubuntu.com precise-backports/restricted TranslationIndex [70 B]
    Get:46 http://us.archive.ubuntu.com precise-backports/universe TranslationIndex [73 B]
    Hit http://us.archive.ubuntu.com precise/main Translation-en
    Hit http://us.archive.ubuntu.com precise/multiverse Translation-en
    Hit http://us.archive.ubuntu.com precise/restricted Translation-en
    Hit http://us.archive.ubuntu.com precise/universe Translation-en
    Get:47 http://us.archive.ubuntu.com precise-updates/main Translation-en [340 kB]
    Hit http://us.archive.ubuntu.com precise-updates/multiverse Translation-en
    Hit http://us.archive.ubuntu.com precise-updates/restricted Translation-en
    Get:48 http://us.archive.ubuntu.com precise-updates/universe Translation-en [138 kB]
    Hit http://us.archive.ubuntu.com precise-backports/main Translation-en         
    Hit http://us.archive.ubuntu.com precise-backports/multiverse Translation-en   
    Hit http://us.archive.ubuntu.com precise-backports/restricted Translation-en   
    Get:49 http://us.archive.ubuntu.com precise-backports/universe Translation-en [31.3 kB]
    Fetched 3062 kB in 6s (495 kB/s)                                               
    Reading package lists... Done
    Code:
    smith@computer:~> sudo apt-get upgrade
    
    Setting up tzdata (2014a-0ubuntu0.12.04) ...
    
    Current default time zone: 'America/Toronto'
    Local time is now:      Wed Apr  9 14:29:50 EDT 2014.
    Universal Time is now:  Wed Apr  9 18:29:50 UTC 2014.
    Run 'dpkg-reconfigure tzdata' if you wish to change it.
    
    (Reading database ... 596444 files and directories currently installed.)
    Preparing to replace openjdk-6-jre-headless 6b27-1.12.6-1ubuntu0.12.04.4 (using .../openjdk-6-jre-headless_6b30-1.13.1-1ubuntu2~0.12.04.3_i386.deb) ...
    Unpacking replacement openjdk-6-jre-headless ...
    Preparing to replace libpython2.7 2.7.3-0ubuntu3.4 (using .../libpython2.7_2.7.3-0ubuntu3.5_i386.deb) ...
    Unpacking replacement libpython2.7 ...
    Preparing to replace python2.7 2.7.3-0ubuntu3.4 (using .../python2.7_2.7.3-0ubuntu3.5_i386.deb) ...
    Unpacking replacement python2.7 ...
    Preparing to replace python2.7-minimal 2.7.3-0ubuntu3.4 (using .../python2.7-minimal_2.7.3-0ubuntu3.5_i386.deb) ...
    Unpacking replacement python2.7-minimal ...
    Processing triggers for man-db ...
    Processing triggers for bamfdaemon ...
    Rebuilding /usr/share/applications/bamf.index...
    Processing triggers for desktop-file-utils ...
    Processing triggers for gnome-menus ...
    Setting up python2.7-minimal (2.7.3-0ubuntu3.5) ...
    (Reading database ... 596445 files and directories currently installed.)
    Preparing to replace libdevmapper1.02.1 2:1.02.48-4ubuntu7.3 (using .../libdevmapper1.02.1_2%3a1.02.48-4ubuntu7.4_i386.deb) ...
    Unpacking replacement libdevmapper1.02.1 ...
    Preparing to replace initramfs-tools 0.99ubuntu13.4 (using .../initramfs-tools_0.99ubuntu13.5_all.deb) ...
    Unpacking replacement initramfs-tools ...
    Preparing to replace initramfs-tools-bin 0.99ubuntu13.4 (using .../initramfs-tools-bin_0.99ubuntu13.5_i386.deb) ...
    Unpacking replacement initramfs-tools-bin ...
    Preparing to replace dmsetup 2:1.02.48-4ubuntu7.3 (using .../dmsetup_2%3a1.02.48-4ubuntu7.4_i386.deb) ...
    Unpacking replacement dmsetup ...
    Preparing to replace udev 175-0ubuntu9.4 (using .../udev_175-0ubuntu9.5_i386.deb) ...
    Adding 'diversion of /sbin/udevadm to /sbin/udevadm.upgrade by fake-udev'
    Unpacking replacement udev ...
    Preparing to replace file 5.09-2 (using .../file_5.09-2ubuntu0.3_i386.deb) ...
    Unpacking replacement file ...
    Preparing to replace libmagic1 5.09-2 (using .../libmagic1_5.09-2ubuntu0.3_i386.deb) ...
    Unpacking replacement libmagic1 ...
    Preparing to replace sudo 1.8.3p1-1ubuntu3.4 (using .../sudo_1.8.3p1-1ubuntu3.6_i386.deb) ...
    Unpacking replacement sudo ...
    Preparing to replace xkb-data 2.5-1ubuntu1.3 (using .../xkb-data_2.5-1ubuntu1.5_all.deb) ...
    Unpacking replacement xkb-data ...
    Preparing to replace ifupdown 0.7~beta2ubuntu10 (using .../ifupdown_0.7~beta2ubuntu11_i386.deb) ...
    Unpacking replacement ifupdown ...
    Preparing to replace openssh-server 1:5.9p1-5ubuntu1.1 (using .../openssh-server_1%3a5.9p1-5ubuntu1.3_i386.deb) ...
    Unpacking replacement openssh-server ...
    Preparing to replace openssh-client 1:5.9p1-5ubuntu1.1 (using .../openssh-client_1%3a5.9p1-5ubuntu1.3_i386.deb) ...
    Unpacking replacement openssh-client ...
    Preparing to replace python-apt-common 0.8.3ubuntu7.1 (using .../python-apt-common_0.8.3ubuntu7.2_all.deb) ...
    Unpacking replacement python-apt-common ...
    Preparing to replace python-apt 0.8.3ubuntu7.1 (using .../python-apt_0.8.3ubuntu7.2_i386.deb) ...
    Unpacking replacement python-apt ...
    Preparing to replace gir1.2-gtk-3.0 3.4.2-0ubuntu0.6 (using .../gir1.2-gtk-3.0_3.4.2-0ubuntu0.8_i386.deb) ...
    Unpacking replacement gir1.2-gtk-3.0 ...
    Preparing to replace update-manager-core 1:0.156.14.11 (using .../update-manager-core_1%3a0.156.14.12_i386.deb) ...
    Unpacking replacement update-manager-core ...
    Preparing to replace update-manager 1:0.156.14.11 (using .../update-manager_1%3a0.156.14.12_all.deb) ...
    Unpacking replacement update-manager ...
    Preparing to replace firefox 26.0+build2-0ubuntu0.12.04.2 (using .../firefox_28.0+build2-0ubuntu0.12.04.1_i386.deb) ...
    Unpacking replacement firefox ...
    Preparing to replace adobe-flash-properties-gtk 11.2.202.335-0precise1 (using .../adobe-flash-properties-gtk_11.2.202.350-0precise1_i386.deb) ...
    Unpacking replacement adobe-flash-properties-gtk ...
    Preparing to replace adobe-flashplugin 11.2.202.335-0precise1 (using .../adobe-flashplugin_11.2.202.350-0precise1_i386.deb) ...
    Unpacking replacement adobe-flashplugin ...
    Preparing to replace cups-filters 1.0.18-0ubuntu0.1 (using .../cups-filters_1.0.18-0ubuntu0.2_i386.deb) ...
    Unpacking replacement cups-filters ...
    Preparing to replace firefox-globalmenu 26.0+build2-0ubuntu0.12.04.2 (using .../firefox-globalmenu_28.0+build2-0ubuntu0.12.04.1_i386.deb) ...
    Unpacking replacement firefox-globalmenu ...
    Preparing to replace firefox-locale-en 26.0+build2-0ubuntu0.12.04.2 (using .../firefox-locale-en_28.0+build2-0ubuntu0.12.04.1_i386.deb) ...
    Unpacking replacement firefox-locale-en ...
    Preparing to replace libnautilus-extension1a 1:3.4.2-0ubuntu8 (using .../libnautilus-extension1a_1%3a3.4.2-0ubuntu9_i386.deb) ...
    Unpacking replacement libnautilus-extension1a ...
    Preparing to replace nautilus-data 1:3.4.2-0ubuntu8 (using .../nautilus-data_1%3a3.4.2-0ubuntu9_all.deb) ...
    Unpacking replacement nautilus-data ...
    Preparing to replace nautilus 1:3.4.2-0ubuntu8 (using .../nautilus_1%3a3.4.2-0ubuntu9_i386.deb) ...
    Unpacking replacement nautilus ...
    Preparing to replace libgnome-bluetooth8 3.2.2-0ubuntu5 (using .../libgnome-bluetooth8_3.2.2-0ubuntu5.1_i386.deb) ...
    Unpacking replacement libgnome-bluetooth8 ...
    Preparing to replace gnome-bluetooth 3.2.2-0ubuntu5 (using .../gnome-bluetooth_3.2.2-0ubuntu5.1_i386.deb) ...
    Unpacking replacement gnome-bluetooth ...
    Preparing to replace gir1.2-gnomebluetooth-1.0 3.2.2-0ubuntu5 (using .../gir1.2-gnomebluetooth-1.0_3.2.2-0ubuntu5.1_i386.deb) ...
    Unpacking replacement gir1.2-gnomebluetooth-1.0 ...
    Preparing to replace gir1.2-gtk-2.0 2.24.10-0ubuntu6 (using .../gir1.2-gtk-2.0_2.24.10-0ubuntu6.1_i386.deb) ...
    Unpacking replacement gir1.2-gtk-2.0 ...
    Preparing to replace gir1.2-gudev-1.0 175-0ubuntu9.4 (using .../gir1.2-gudev-1.0_175-0ubuntu9.5_i386.deb) ...
    Unpacking replacement gir1.2-gudev-1.0 ...
    Preparing to replace gwibber 3.4.2-0ubuntu2.3 (using .../gwibber_3.4.2-0ubuntu2.4_i386.deb) ...
    Unpacking replacement gwibber ...
    Preparing to replace gwibber-service 3.4.2-0ubuntu2.3 (using .../gwibber-service_3.4.2-0ubuntu2.4_all.deb) ...
    Unpacking replacement gwibber-service ...
    Preparing to replace libgwibber2 3.4.2-0ubuntu2.3 (using .../libgwibber2_3.4.2-0ubuntu2.4_i386.deb) ...
    Unpacking replacement libgwibber2 ...
    Preparing to replace libgwibber-gtk2 3.4.2-0ubuntu2.3 (using .../libgwibber-gtk2_3.4.2-0ubuntu2.4_i386.deb) ...
    Unpacking replacement libgwibber-gtk2 ...
    Preparing to replace gwibber-service-facebook 3.4.2-0ubuntu2.3 (using .../gwibber-service-facebook_3.4.2-0ubuntu2.4_all.deb) ...
    Unpacking replacement gwibber-service-facebook ...
    Preparing to replace gwibber-service-identica 3.4.2-0ubuntu2.3 (using .../gwibber-service-identica_3.4.2-0ubuntu2.4_all.deb) ...
    Unpacking replacement gwibber-service-identica ...
    Preparing to replace gwibber-service-twitter 3.4.2-0ubuntu2.3 (using .../gwibber-service-twitter_3.4.2-0ubuntu2.4_all.deb) ...
    Unpacking replacement gwibber-service-twitter ...
    Preparing to replace printer-driver-postscript-hp 3.12.2-1ubuntu3.3 (using .../printer-driver-postscript-hp_3.12.2-1ubuntu3.4_all.deb) ...
    Unpacking replacement printer-driver-postscript-hp ...
    Preparing to replace printer-driver-hpijs 3.12.2-1ubuntu3.3 (using .../printer-driver-hpijs_3.12.2-1ubuntu3.4_i386.deb) ...
    Unpacking replacement printer-driver-hpijs ...
    Preparing to replace libsane-hpaio 3.12.2-1ubuntu3.3 (using .../libsane-hpaio_3.12.2-1ubuntu3.4_i386.deb) ...
    Unpacking replacement libsane-hpaio ...
    Preparing to replace hplip 3.12.2-1ubuntu3.3 (using .../hplip_3.12.2-1ubuntu3.4_i386.deb) ...
    Unpacking replacement hplip ...
    Preparing to replace libhpmud0 3.12.2-1ubuntu3.3 (using .../libhpmud0_3.12.2-1ubuntu3.4_i386.deb) ...
    Unpacking replacement libhpmud0 ...
    Preparing to replace hplip-data 3.12.2-1ubuntu3.3 (using .../hplip-data_3.12.2-1ubuntu3.4_all.deb) ...
    Unpacking replacement hplip-data ...
    Preparing to replace printer-driver-hpcups 3.12.2-1ubuntu3.3 (using .../printer-driver-hpcups_3.12.2-1ubuntu3.4_i386.deb) ...
    Unpacking replacement printer-driver-hpcups ...
    Preparing to replace imagemagick-common 8:6.6.9.7-5ubuntu3.2 (using .../imagemagick-common_8%3a6.6.9.7-5ubuntu3.3_all.deb) ...
    Unpacking replacement imagemagick-common ...
    Preparing to replace libmagickcore4 8:6.6.9.7-5ubuntu3.2 (using .../libmagickcore4_8%3a6.6.9.7-5ubuntu3.3_i386.deb) ...
    Unpacking replacement libmagickcore4 ...
    Preparing to replace libmagickwand4 8:6.6.9.7-5ubuntu3.2 (using .../libmagickwand4_8%3a6.6.9.7-5ubuntu3.3_i386.deb) ...
    Unpacking replacement libmagickwand4 ...
    Preparing to replace imagemagick 8:6.6.9.7-5ubuntu3.2 (using .../imagemagick_8%3a6.6.9.7-5ubuntu3.3_i386.deb) ...
    Unpacking replacement imagemagick ...
    Preparing to replace jockey-gtk 0.9.7-0ubuntu7.11 (using .../jockey-gtk_0.9.7-0ubuntu7.14_all.deb) ...
    Unpacking replacement jockey-gtk ...
    Preparing to replace jockey-common 0.9.7-0ubuntu7.11 (using .../jockey-common_0.9.7-0ubuntu7.14_all.deb) ...
    Unpacking replacement jockey-common ...
    Preparing to replace libdevmapper-event1.02.1 2:1.02.48-4ubuntu7.3 (using .../libdevmapper-event1.02.1_2%3a1.02.48-4ubuntu7.4_i386.deb) ...
    Unpacking replacement libdevmapper-event1.02.1 ...
    Preparing to replace libdvdnav4 4.2.0-1 (using .../libdvdnav4_4.2.0-1ubuntu0.1_i386.deb) ...
    Unpacking replacement libdvdnav4 ...
    Preparing to replace libgtk2.0-bin 2.24.10-0ubuntu6 (using .../libgtk2.0-bin_2.24.10-0ubuntu6.1_i386.deb) ...
    Unpacking replacement libgtk2.0-bin ...
    Preparing to replace liblightdm-gobject-1-0 1.2.3-0ubuntu2.3 (using .../liblightdm-gobject-1-0_1.2.3-0ubuntu2.4_i386.deb) ...
    Unpacking replacement liblightdm-gobject-1-0 ...
    Preparing to replace liblvm2app2.2 2.02.66-4ubuntu7.3 (using .../liblvm2app2.2_2.02.66-4ubuntu7.4_i386.deb) ...
    Unpacking replacement liblvm2app2.2 ...
    Preparing to replace libmagick++4 8:6.6.9.7-5ubuntu3.2 (using .../libmagick++4_8%3a6.6.9.7-5ubuntu3.3_i386.deb) ...
    Unpacking replacement libmagick++4 ...
    Preparing to replace libmagickcore4-extra 8:6.6.9.7-5ubuntu3.2 (using .../libmagickcore4-extra_8%3a6.6.9.7-5ubuntu3.3_i386.deb) ...
    Unpacking replacement libmagickcore4-extra ...
    Preparing to replace libpq5 9.1.11-0ubuntu0.12.04 (using .../libpq5_9.1.13-0ubuntu0.12.04_i386.deb) ...
    Unpacking replacement libpq5 ...
    Preparing to replace libpurple-bin 1:2.10.3-0ubuntu1.3 (using .../libpurple-bin_1%3a2.10.3-0ubuntu1.4_all.deb) ...
    Unpacking replacement libpurple-bin ...
    Preparing to replace libpurple0 1:2.10.3-0ubuntu1.3 (using .../libpurple0_1%3a2.10.3-0ubuntu1.4_i386.deb) ...
    Unpacking replacement libpurple0 ...
    Preparing to replace libservlet2.5-java 6.0.35-1ubuntu3.3 (using .../libservlet2.5-java_6.0.35-1ubuntu3.4_all.deb) ...
    Unpacking replacement libservlet2.5-java ...
    Preparing to replace linux-firmware 1.79.9 (using .../linux-firmware_1.79.11_all.deb) ...
    Unpacking replacement linux-firmware ...
    Preparing to replace linux-libc-dev 3.2.0-58.88 (using .../linux-libc-dev_3.2.0-60.91_i386.deb) ...
    Unpacking replacement linux-libc-dev ...
    Preparing to replace notify-osd 0.9.34-0ubuntu2 (using .../notify-osd_0.9.34-0ubuntu2.1_i386.deb) ...
    Unpacking replacement notify-osd ...
    Preparing to replace notify-osd-icons 0.7 (using .../notify-osd-icons_0.8~precise_all.deb) ...
    Unpacking replacement notify-osd-icons ...
    Preparing to replace perlmagick 8:6.6.9.7-5ubuntu3.2 (using .../perlmagick_8%3a6.6.9.7-5ubuntu3.3_i386.deb) ...
    Unpacking replacement perlmagick ...
    Preparing to replace smbclient 2:3.6.3-2ubuntu2.9 (using .../smbclient_2%3a3.6.3-2ubuntu2.10_i386.deb) ...
    Unpacking replacement smbclient ...
    Preparing to replace samba-common 2:3.6.3-2ubuntu2.9 (using .../samba-common_2%3a3.6.3-2ubuntu2.10_all.deb) ...
    Unpacking replacement samba-common ...
    Preparing to replace samba-common-bin 2:3.6.3-2ubuntu2.9 (using .../samba-common-bin_2%3a3.6.3-2ubuntu2.10_i386.deb) ...
    Unpacking replacement samba-common-bin ...
    Preparing to replace ssh 1:5.9p1-5ubuntu1.1 (using .../ssh_1%3a5.9p1-5ubuntu1.3_all.deb) ...
    Unpacking replacement ssh ...
    Preparing to replace ssh-askpass-gnome 1:5.9p1-5ubuntu1.1 (using .../ssh-askpass-gnome_1%3a5.9p1-5ubuntu1.3_i386.deb) ...
    Unpacking replacement ssh-askpass-gnome ...
    Preparing to replace thunderbird-locale-en 1:24.2.0+build1-0ubuntu0.12.04.1 (using .../thunderbird-locale-en_1%3a24.4.0+build1-0ubuntu0.12.04.1_i386.deb) ...
    Unpacking replacement thunderbird-locale-en ...
    Preparing to replace thunderbird 1:24.2.0+build1-0ubuntu0.12.04.1 (using .../thunderbird_1%3a24.4.0+build1-0ubuntu0.12.04.1_i386.deb) ...
    Unpacking replacement thunderbird ...
    Preparing to replace thunderbird-gnome-support 1:24.2.0+build1-0ubuntu0.12.04.1 (using .../thunderbird-gnome-support_1%3a24.4.0+build1-0ubuntu0.12.04.1_i386.deb) ...
    Unpacking replacement thunderbird-gnome-support ...
    Preparing to replace thunderbird-globalmenu 1:24.2.0+build1-0ubuntu0.12.04.1 (using .../thunderbird-globalmenu_1%3a24.4.0+build1-0ubuntu0.12.04.1_i386.deb) ...
    Unpacking replacement thunderbird-globalmenu ...
    Preparing to replace thunderbird-locale-en-us 1:24.2.0+build1-0ubuntu0.12.04.1 (using .../thunderbird-locale-en-us_1%3a24.4.0+build1-0ubuntu0.12.04.1_all.deb) ...
    Unpacking replacement thunderbird-locale-en-us ...
    Preparing to replace udisks 1.0.4-5ubuntu2.1 (using .../udisks_1.0.4-5ubuntu2.2_i386.deb) ...
    Unpacking replacement udisks ...
    Preparing to replace vino 3.4.2-0ubuntu1.3 (using .../vino_3.4.2-0ubuntu1.3.1_i386.deb) ...
    Unpacking replacement vino ...
    Preparing to replace gnome-settings-daemon 3.4.2-0ubuntu0.6.4 (using .../gnome-settings-daemon_3.4.2-0ubuntu0.6.5_i386.deb) ...
    Unpacking replacement gnome-settings-daemon ...
    Preparing to replace openjdk-6-jre 6b27-1.12.6-1ubuntu0.12.04.4 (using .../openjdk-6-jre_6b30-1.13.1-1ubuntu2~0.12.04.3_i386.deb) ...
    Unpacking replacement openjdk-6-jre ...
    Preparing to replace icedtea-netx-common 1.2.3-0ubuntu0.12.04.3 (using .../icedtea-netx-common_1.2.3-0ubuntu0.12.04.4_all.deb) ...
    Unpacking replacement icedtea-netx-common ...
    Preparing to replace icedtea-6-plugin 1.2.3-0ubuntu0.12.04.3 (using .../icedtea-6-plugin_1.2.3-0ubuntu0.12.04.4_i386.deb) ...
    Unpacking replacement icedtea-6-plugin ...
    Preparing to replace icedtea-netx 1.2.3-0ubuntu0.12.04.3 (using .../icedtea-netx_1.2.3-0ubuntu0.12.04.4_i386.deb) ...
    Unpacking replacement icedtea-netx ...
    Preparing to replace icedtea-plugin 1.2.3-0ubuntu0.12.04.3 (using .../icedtea-plugin_1.2.3-0ubuntu0.12.04.4_all.deb) ...
    Unpacking replacement icedtea-plugin ...
    Processing triggers for doc-base ...
    Processing 1 changed doc-base file...
    Registering documents with scrollkeeper...
    Processing triggers for man-db ...
    Processing triggers for ureadahead ...
    Processing triggers for ufw ...
    Processing triggers for bamfdaemon ...
    Rebuilding /usr/share/applications/bamf.index...
    Processing triggers for desktop-file-utils ...
    Processing triggers for gnome-menus ...
    Processing triggers for libglib2.0-0 ...
    Processing triggers for hicolor-icon-theme ...
    Processing triggers for gconf2 ...
    Processing triggers for cups ...
    Updating PPD files for hpcups ...
    Updating PPD files for hpijs ...
    Updating PPD files for postscript-hp ...
    Processing triggers for shared-mime-info ...
    Unknown media type in type 'all/all'
    Unknown media type in type 'all/allfiles'
    Unknown media type in type 'uri/mms'
    Unknown media type in type 'uri/mmst'
    Unknown media type in type 'uri/mmsu'
    Unknown media type in type 'uri/pnm'
    Unknown media type in type 'uri/rtspt'
    Unknown media type in type 'uri/rtspu'
    Setting up libperl5.14 (5.14.2-6ubuntu2.4) ...
    Setting up libudev0 (175-0ubuntu9.5) ...
    Setting up libgnutls26 (2.12.14-5ubuntu3.7) ...
    Setting up openssl (1.0.1-4ubuntu5.12) ...
    Setting up ca-certificates (20130906ubuntu0.12.04.1) ...
    Updating certificates in /etc/ssl/certs... WARNING: Skipping duplicate certificate UbuntuOne-Go_Daddy_Class_2_CA.pem
    WARNING: Skipping duplicate certificate UbuntuOne-Go_Daddy_Class_2_CA.pem
    21 added, 9 removed; done.
    Running hooks in /etc/ca-certificates/update.d....
    Adding debian:Actalis_Authentication_Root_CA.pem
    Adding debian:Buypass_Class_2_Root_CA.pem
    Adding debian:Buypass_Class_3_Root_CA.pem
    Adding debian:CA_Disig_Root_R1.pem
    Adding debian:CA_Disig_Root_R2.pem
    Adding debian:China_Internet_Network_Information_Center_EV_Certificates_Root.pem
    Adding debian:D-TRUST_Root_Class_3_CA_2_2009.pem
    Adding debian:D-TRUST_Root_Class_3_CA_2_EV_2009.pem
    Adding debian:EC-ACC.pem
    Adding debian:EE_Certification_Centre_Root_CA.pem
    Adding debian:Hellenic_Academic_and_Research_Institutions_RootCA_2011.pem
    Adding debian:PSCProcert.pem
    Adding debian:Security_Communication_RootCA2.pem
    Adding debian:StartCom_Certification_Authority_2.pem
    Adding debian:StartCom_Certification_Authority_G2.pem
    Adding debian:Swisscom_Root_CA_2.pem
    Adding debian:Swisscom_Root_EV_CA_2.pem
    Adding debian:T-TeleSec_GlobalRoot_Class_3.pem
    Adding debian:TURKTRUST_Certificate_Services_Provider_Root_2007.pem
    Adding debian:Trustis_FPS_Root_CA.pem
    Adding debian:Verisign_Class_3_Public_Primary_Certification_Authority_2.pem
    Removing debian:cacert.org.pem
    Removing debian:ca.pem
    Removing debian:Equifax_Secure_eBusiness_CA_2.pem
    Removing debian:TC_TrustCenter_Universal_CA_III.pem
    Removing debian:TC_TrustCenter__Germany__Class_2_CA.pem
    Removing debian:TC_TrustCenter__Germany__Class_3_CA.pem
    Removing debian:Verisign_Class_2_Public_Primary_Certification_Authority.pem
    Removing debian:Verisign_Class_4_Public_Primary_Certification_Authority_-_G2.pem
    Removing debian:spi-ca-2003.pem
    done.
    done.
    Setting up libcurl3-gnutls (7.22.0-3ubuntu4.7) ...
    Setting up libavutil-extra-51 (4:0.8.10ubuntu0.12.04.1) ...
    Setting up libavcodec-extra-53 (4:0.8.10ubuntu0.12.04.1) ...
    Setting up libavutil-dev (4:0.8.10-0ubuntu0.12.04.1) ...
    Setting up libavcodec-dev (4:0.8.10-0ubuntu0.12.04.1) ...
    Setting up libavformat-extra-53 (4:0.8.10ubuntu0.12.04.1) ...
    Setting up libavformat-dev (4:0.8.10-0ubuntu0.12.04.1) ...
    Setting up libpostproc52 (4:0.8.10-0ubuntu0.12.04.1) ...
    Setting up libswscale2 (4:0.8.10-0ubuntu0.12.04.1) ...
    Setting up libavdevice53 (4:0.8.10-0ubuntu0.12.04.1) ...
    Setting up libcupsfilters1 (1.0.18-0ubuntu0.2) ...
    Setting up libcurl3 (7.22.0-3ubuntu4.7) ...
    Setting up libnspr4 (4.9.5-0ubuntu0.12.04.2) ...
    Setting up libnss3 (3.15.4-0ubuntu0.12.04.2) ...
    Setting up libnss3-1d (3.15.4-0ubuntu0.12.04.2) ...
    Setting up libcurl3-nss (7.22.0-3ubuntu4.7) ...
    Setting up libgtk-3-common (3.4.2-0ubuntu0.8) ...
    Setting up libgtk-3-0 (3.4.2-0ubuntu0.8) ...
    Setting up libgtk-3-bin (3.4.2-0ubuntu0.8) ...
    Setting up libgail-3-0 (3.4.2-0ubuntu0.8) ...
    Setting up libgtk2.0-common (2.24.10-0ubuntu6.1) ...
    Setting up libgtk2.0-0 (2.24.10-0ubuntu6.1) ...
    Setting up libgail18 (2.24.10-0ubuntu6.1) ...
    Setting up libgail-common (2.24.10-0ubuntu6.1) ...
    Setting up gtk2-engines-pixbuf (2.24.10-0ubuntu6.1) ...
    Setting up librsvg2-2 (2.36.1-0ubuntu1.1) ...
    Setting up librsvg2-common (2.36.1-0ubuntu1.1) ...
    Setting up libgudev-1.0-0 (1:175-0ubuntu9.5) ...
    Setting up mysql-common (5.5.35-0ubuntu0.12.04.2) ...
    Setting up libmysqlclient18 (5.5.35-0ubuntu0.12.04.2) ...
    Setting up libssh-4 (0.5.2-1ubuntu0.12.04.3) ...
    Setting up libwbclient0 (2:3.6.3-2ubuntu2.10) ...
    Setting up lightdm (1.2.3-0ubuntu2.4) ...
    Setting up libsmbclient (2:3.6.3-2ubuntu2.10) ...
    Setting up tzdata-java (2014a-0ubuntu0.12.04) ...
    Setting up python2.7 (2.7.3-0ubuntu3.5) ...
    Setting up libpython2.7 (2.7.3-0ubuntu3.5) ...
    Setting up initramfs-tools-bin (0.99ubuntu13.5) ...
    Setting up libmagic1 (5.09-2ubuntu0.3) ...
    Setting up file (5.09-2ubuntu0.3) ...
    Setting up sudo (1.8.3p1-1ubuntu3.6) ...
    Installing new version of config file /etc/init.d/sudo ...
    Setting up xkb-data (2.5-1ubuntu1.5) ...
    Setting up ifupdown (0.7~beta2ubuntu11) ...
    Setting up openssh-client (1:5.9p1-5ubuntu1.3) ...
    Setting up openssh-server (1:5.9p1-5ubuntu1.3) ...
    ssh stop/waiting
    ssh start/running, process 23732
    Setting up python-apt-common (0.8.3ubuntu7.2) ...
    Setting up python-apt (0.8.3ubuntu7.2) ...
    Setting up gir1.2-gtk-3.0 (3.4.2-0ubuntu0.8) ...
    Setting up update-manager-core (1:0.156.14.12) ...
    Setting up update-manager (1:0.156.14.12) ...
    Setting up firefox (28.0+build2-0ubuntu0.12.04.1) ...
    Please restart all running instances of firefox, or you will experience problems.
    Setting up adobe-flashplugin (11.2.202.350-0precise1) ...
    update-alternatives: using /usr/lib/adobe-flashplugin/libflashplayer.so to provide /usr/lib/mozilla/plugins/flashplugin-alternative.so (mozilla-flashplugin) in auto mode.
    Setting up adobe-flash-properties-gtk (11.2.202.350-0precise1) ...
    Setting up cups-filters (1.0.18-0ubuntu0.2) ...
    .
    Setting up firefox-globalmenu (28.0+build2-0ubuntu0.12.04.1) ...
    Setting up firefox-locale-en (28.0+build2-0ubuntu0.12.04.1) ...
    Setting up libnautilus-extension1a (1:3.4.2-0ubuntu9) ...
    Setting up nautilus-data (1:3.4.2-0ubuntu9) ...
    Setting up nautilus (1:3.4.2-0ubuntu9) ...
    Setting up libgnome-bluetooth8 (3.2.2-0ubuntu5.1) ...
    Setting up gir1.2-gnomebluetooth-1.0 (3.2.2-0ubuntu5.1) ...
    Setting up gir1.2-gtk-2.0 (2.24.10-0ubuntu6.1) ...
    Setting up gir1.2-gudev-1.0 (175-0ubuntu9.5) ...
    Setting up gwibber-service (3.4.2-0ubuntu2.4) ...
    Setting up libgwibber2 (3.4.2-0ubuntu2.4) ...
    Setting up libgwibber-gtk2 (3.4.2-0ubuntu2.4) ...
    Setting up gwibber (3.4.2-0ubuntu2.4) ...
    Setting up gwibber-service-facebook (3.4.2-0ubuntu2.4) ...
    Setting up gwibber-service-identica (3.4.2-0ubuntu2.4) ...
    Setting up gwibber-service-twitter (3.4.2-0ubuntu2.4) ...
    Setting up libhpmud0 (3.12.2-1ubuntu3.4) ...
    Setting up libsane-hpaio (3.12.2-1ubuntu3.4) ...
    Setting up hplip-data (3.12.2-1ubuntu3.4) ...
    Setting up printer-driver-hpcups (3.12.2-1ubuntu3.4) ...
    Setting up hplip (3.12.2-1ubuntu3.4) ...
    Creating/updating hplip user account...
    Setting up printer-driver-postscript-hp (3.12.2-1ubuntu3.4) ...
    Setting up printer-driver-hpijs (3.12.2-1ubuntu3.4) ...
    Setting up imagemagick-common (8:6.6.9.7-5ubuntu3.3) ...
    Setting up libmagickcore4 (8:6.6.9.7-5ubuntu3.3) ...
    Setting up libmagickwand4 (8:6.6.9.7-5ubuntu3.3) ...
    Setting up imagemagick (8:6.6.9.7-5ubuntu3.3) ...
    Setting up jockey-common (0.9.7-0ubuntu7.14) ...
    Setting up jockey-gtk (0.9.7-0ubuntu7.14) ...
    Setting up libdvdnav4 (4.2.0-1ubuntu0.1) ...
    Setting up libgtk2.0-bin (2.24.10-0ubuntu6.1) ...
    Setting up liblightdm-gobject-1-0 (1.2.3-0ubuntu2.4) ...
    Setting up libmagick++4 (8:6.6.9.7-5ubuntu3.3) ...
    Setting up libmagickcore4-extra (8:6.6.9.7-5ubuntu3.3) ...
    Setting up libpq5 (9.1.13-0ubuntu0.12.04) ...
    Setting up libpurple-bin (1:2.10.3-0ubuntu1.4) ...
    Setting up libpurple0 (1:2.10.3-0ubuntu1.4) ...
    Setting up libservlet2.5-java (6.0.35-1ubuntu3.4) ...
    Setting up linux-firmware (1.79.11) ...
    Setting up linux-libc-dev (3.2.0-60.91) ...
    Setting up notify-osd (0.9.34-0ubuntu2.1) ...
    Setting up notify-osd-icons (0.8~precise) ...
    Setting up samba-common (2:3.6.3-2ubuntu2.10) ...
    Setting up smbclient (2:3.6.3-2ubuntu2.10) ...
    Setting up samba-common-bin (2:3.6.3-2ubuntu2.10) ...
    Setting up ssh (1:5.9p1-5ubuntu1.3) ...
    Setting up ssh-askpass-gnome (1:5.9p1-5ubuntu1.3) ...
    Setting up thunderbird (1:24.4.0+build1-0ubuntu0.12.04.1) ...
    Setting up thunderbird-locale-en (1:24.4.0+build1-0ubuntu0.12.04.1) ...
    Setting up thunderbird-gnome-support (1:24.4.0+build1-0ubuntu0.12.04.1) ...
    Setting up thunderbird-globalmenu (1:24.4.0+build1-0ubuntu0.12.04.1) ...
    Setting up thunderbird-locale-en-us (1:24.4.0+build1-0ubuntu0.12.04.1) ...
    Setting up vino (3.4.2-0ubuntu1.3.1) ...
    Setting up gnome-settings-daemon (3.4.2-0ubuntu0.6.5) ...
    Setting up icedtea-netx-common (1.2.3-0ubuntu0.12.04.4) ...
    Setting up openjdk-6-jre-headless (6b30-1.13.1-1ubuntu2~0.12.04.3) ...
    Installing new version of config file /etc/java-6-openjdk/security/java.policy ...
    Installing new version of config file /etc/java-6-openjdk/security/java.security ...
    Setting up openjdk-6-jre-lib (6b30-1.13.1-1ubuntu2~0.12.04.3) ...
    Setting up icedtea-6-jre-cacao (6b30-1.13.1-1ubuntu2~0.12.04.3) ...
    Setting up icedtea-6-jre-jamvm (6b30-1.13.1-1ubuntu2~0.12.04.3) ...
    Setting up udev (175-0ubuntu9.5) ...
    udev stop/waiting
    udev start/running, process 24114
    Removing 'diversion of /sbin/udevadm to /sbin/udevadm.upgrade by fake-udev'
    update-initramfs: deferring update (trigger activated)
    Setting up libdevmapper1.02.1 (2:1.02.48-4ubuntu7.4) ...
    Setting up gnome-bluetooth (3.2.2-0ubuntu5.1) ...
    Setting up libdevmapper-event1.02.1 (2:1.02.48-4ubuntu7.4) ...
    Setting up liblvm2app2.2 (2.02.66-4ubuntu7.4) ...
    Setting up udisks (1.0.4-5ubuntu2.2) ...
    Setting up openjdk-6-jre (6b30-1.13.1-1ubuntu2~0.12.04.3) ...
    Setting up icedtea-netx (1.2.3-0ubuntu0.12.04.4) ...
    Setting up icedtea-6-plugin (1.2.3-0ubuntu0.12.04.4) ...
    Setting up icedtea-plugin (1.2.3-0ubuntu0.12.04.4) ...
    Setting up perl-modules (5.14.2-6ubuntu2.4) ...
    Setting up initramfs-tools (0.99ubuntu13.5) ...
    update-initramfs: deferring update (trigger activated)
    Setting up dmsetup (2:1.02.48-4ubuntu7.4) ...
    update-initramfs: deferring update (trigger activated)
    Setting up perl (5.14.2-6ubuntu2.4) ...
    Setting up perlmagick (8:6.6.9.7-5ubuntu3.3) ...
    Processing triggers for libc-bin ...
    ldconfig deferred processing now taking place
    Processing triggers for libgdk-pixbuf2.0-0 ...
    Processing triggers for initramfs-tools ...
    update-initramfs: Generating /boot/initrd.img-3.2.0-58-generic-pae
    Dell Studio XPS 1645 | Intel Core i7 1.73GHz | ATI Radeon HD 4670 1GB | SODIMM Synchronous 1333 MHz 8GB RAM | ATA TOSHIBA 500GB HDD | Precise Pangolin 32-bit

  8. #8
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    6,782
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: update manager closed unexpectedly

    rawlins02; Well,

    All to that point looks good ! // And you are still running 'precise' according to your software sources.

    Run
    Code:
    sudo apt-get upgrade
    once more and show the end of the output ( at least as far as where your last ended ). The end has a summation and possibly suggestions for possible solutions in the event any errors were encountered.

    inquiring minds want to know
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  9. #9
    Join Date
    Jul 2008
    Beans
    161
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: update manager closed unexpectedly

    Thanks for the help. Here's what I get:

    Code:
    smith@computer:~>sudo apt-get upgrade
    [sudo] password for rawlins: 
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    The following packages have been kept back:
      linux-generic-pae linux-headers-generic-pae linux-image-generic-pae
    0 upgraded, 0 newly installed, 0 to remove and 3 not upgraded.
    Guess I should soon back up my /home directory to external drive, as usual, then restart?
    Last edited by rawlins02; April 9th, 2014 at 10:15 PM.
    Dell Studio XPS 1645 | Intel Core i7 1.73GHz | ATI Radeon HD 4670 1GB | SODIMM Synchronous 1333 MHz 8GB RAM | ATA TOSHIBA 500GB HDD | Precise Pangolin 32-bit

  10. #10
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    6,782
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: update manager closed unexpectedly

    rawlins02; Hey,

    Good backups are always a good idea, but presently we are not engaged in anything to cause a panic.

    To clear these advisories and update the system:
    Code:
    sudo apt-get update
    sudo apt-get dist-upgrade
    Which uses apt-get's "smart" mode to install the held back packages.
    Then see what the status of the update manager appears to be.

    ain't nothing but a thing
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •