Quote Originally Posted by deadflowr View Post
You're not running 14.04, or something, are you?

I don't think any supported version of Ubuntu runs 3.2 anymore.
However, 14.04 is up to 3.10, with(I believe) 3.12 through the gnome ppa.
Very confusing indeed. 3.12, maybe OP missed the '1'.
But what I an pondering, is I use Gnome 3.4 with my Debian, but there is no bottom bar!
Never was!

Ok, Gnome Classic, but 14.04 comes with Gnome 3.10 not 3.2 .Sorry, I missed a post there.