Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Maximise does not full screen properly in any application

  1. #1
    Join Date
    Mar 2014
    Beans
    16

    Maximise does not full screen properly in any application

    When maximising any application window (even via F11 full screen), the application does not take up the entire screenspace (as can be seen in the following screenshot):

    http://imageshack.com/a/img41/8596/yzvb.png

    Resizing is not a practical solution in terms of games (where distracting window borders can still be seen) and I'm wondering if there is some way to correct it so maximise/fullscreen takes up the full screen?

  2. #2
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu Development Release

    Re: Maximise does not full screen properly in any application

    Do you mean the space between the FF windows and the panel ?
    Please have a look at the margin tab in Prefs > Openbox Config Manager.
    Attached Images Attached Images
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests by PM, thanks |

  3. #3
    Join Date
    Mar 2014
    Beans
    16

    Re: Maximise does not full screen properly in any application

    Quote Originally Posted by bapoumba View Post
    Do you mean the space between the FF windows and the panel ?
    Please have a look at the margin tab in Prefs > Openbox Config Manager.
    Yeah, the gap at the bottom.

    Margins are all 0. Curiously the background image of the login screen (but not the desktop screen) also has a tiled effect that has a line on the exact same point.

  4. #4
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu Development Release

    Re: Maximise does not full screen properly in any application

    Hmm, I'm not much into video stuff. Please post your config, including video card and drivers you are using, so that others can help you. Thanks.
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests by PM, thanks |

  5. #5
    Join Date
    Mar 2014
    Beans
    16

    Re: Maximise does not full screen properly in any application

    Quote Originally Posted by bapoumba View Post
    Hmm, I'm not much into video stuff. Please post your config, including video card and drivers you are using, so that others can help you. Thanks.
    How do I do that?

    Here's what I mean about the background stuff doing it:
    http://imageshack.com/a/img834/2329/yhjw.png

    Surely that must be a bug?

  6. #6
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu Development Release

    Re: Maximise does not full screen properly in any application

    Quote Originally Posted by uzk20707 View Post
    How do I do that?

    Here's what I mean about the background stuff doing it:
    http://imageshack.com/a/img834/2329/yhjw.png

    Surely that must be a bug?
    I do not know if it is a bug as the bottom of the wallpaper gets drawn below the area your maximized windows can open.

    To get your video card info :
    Code:
    sudo lshw -class display
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests by PM, thanks |

  7. #7
    Join Date
    Mar 2014
    Beans
    16

    Re: Maximise does not full screen properly in any application

    Quote Originally Posted by bapoumba View Post
    To get your video card info :
    Code:
    sudo lshw -class display
    Produces:

    Code:
      *-display:0             
           description: VGA compatible controller
           product: Mobile 4 Series Chipset Integrated Graphics Controller
           vendor: Intel Corporation
           physical id: 2
           bus info: pci@0000:00:02.0
           version: 07
           width: 64 bits
           clock: 33MHz
           capabilities: msi pm vga_controller bus_master cap_list rom
           configuration: driver=i915 latency=0
           resources: irq:46 memory:f2000000-f23fffff memory:d0000000-dfffffff ioport:1800(size=8)
      *-display:1 UNCLAIMED
           description: Display controller
           product: Mobile 4 Series Chipset Integrated Graphics Controller
           vendor: Intel Corporation
           physical id: 2.1
           bus info: pci@0000:00:02.1
           version: 07
           width: 64 bits
           clock: 33MHz
           capabilities: pm bus_master cap_list
           configuration: latency=0
           resources: memory:f2400000-f24fffff

  8. #8
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu Development Release

    Re: Maximise does not full screen properly in any application

    Thank. As I said, I'm not much into video and stuff. You have intel (same as here) I suppose you have no restricted drivers installed.
    So I'm not sure where to point you at. One thing : in the Openbox Config Manager, do you have a reserved space for a dock ? It is the last item on the vertical left list.
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests by PM, thanks |

  9. #9
    Join Date
    Mar 2014
    Beans
    16

    Re: Maximise does not full screen properly in any application

    Quote Originally Posted by bapoumba View Post
    Thank. As I said, I'm not much into video and stuff. You have intel (same as here) I suppose you have no restricted drivers installed.
    So I'm not sure where to point you at. One thing : in the Openbox Config Manager, do you have a reserved space for a dock ? It is the last item on the vertical left list.
    Sorry for the delay. According to dockapps it's position is 'top-left'. There doesn't appear to be anyway to disable it. I don't have any dockapps.

  10. #10
    Join Date
    Dec 2007
    Location
    Bombay
    Beans
    6,027
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Maximise does not full screen properly in any application

    Quote Originally Posted by uzk20707 View Post
    Sorry for the delay. According to dockapps it's position is 'top-left'. There doesn't appear to be anyway to disable it. I don't have any dockapps.
    What do you have in the last tab (Advanced) of Panel Preferences (which you get after right-clicking on lxpanel and choosing Panel Settings)?
    Under Properties, I have both items unticked.
    de gustibus et coloribus non est disputandum -- Wiktionary

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •