Results 1 to 2 of 2

Thread: [KALI LINUX] apt-get autoremove messed up everything

  1. #1
    Join Date
    Mar 2014
    Beans
    1

    [KALI LINUX] apt-get autoremove messed up everything

    Hello guys. Sorry if my english is not perfect
    Last night I run the infamous lazykali script and asked it to update & clean kali.
    This is what the script line does:
    Code:
     apt-get update && apt-get -y dist-upgrade && apt-get autoremove -y && apt-get -y autoclean
    now everything is messed up: i have no network drivers anymore, and after rebooting the machine the GUI mode is gone too.
    Looking into the web it comes out that apt-get update --fix-missing might fix the whole thing.
    Is it true?

    The problem with doing this is that I have no access to the internet whatsover. My laptop DOESNT have an ethernet access, so im trying to get it connected through the wifi.
    Well I set the ESSID and its security key but when i run

    dhclient wlan0

    it gives me
    Code:
    run-parts: failed to stat component /etc/dhcp/dhclient-enter-hooks.d/samba: no such file or directory
    is there a possibile workaround despite from reinstalling kali? I have another windows laptop with access to the internets and a usb drive.

    regards paul
    Last edited by oldos2er; April 3rd, 2014 at 12:31 AM. Reason: Please keep your language family-friendly.

  2. #2
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: [KALI LINUX] apt-get autoremove messed up everything

    It would be best to seek help here.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •