Results 1 to 5 of 5

Thread: File Manager no Execute Option, just Displays an execute file

  1. #1
    Join Date
    Apr 2006
    Location
    New Hampshire, U.S.A.
    Beans
    2,491
    Distro
    Ubuntu Development Release

    File Manager no Execute Option, just Displays an execute file

    Until a few days ago, with File Manager I could select an executable file containing example zsync.
    I had the choice of Display or Run in terminal session.
    Previously on the first time after an install, I think I selected File > Behavior to get the option of Display or execute in terminal.

    How do I use the File Manager to execute an execute file in a terminal session?

    I have older levels of Tahr around before the latest few updates, I could look up the exact options and wordage.

    Thanks for any ideas. I'll give up after a while and start an ubuntu-bug if no one has any solution.

  2. #2
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    5,542
    Distro
    Ubuntu Development Release

    Re: File Manager no Execute Option, just Displays an execute file

    This is what I get after todays updates... so I guess you have to tic it off.
    Attached Images Attached Images
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  3. #3
    Join Date
    Apr 2006
    Location
    New Hampshire, U.S.A.
    Beans
    2,491
    Distro
    Ubuntu Development Release

    Re: File Manager no Execute Option, just Displays an execute file

    Quote Originally Posted by ventrical View Post
    This is what I get after todays updates... so I guess you have to tic it off.
    Thanks for your reply - I can't figure out how you got the drop down window with "behavior" on it.

    I used to select the executable file, then select File which showed me a behavior choice. Now the File has no behavior choice any more. Yes I've been updating Tahr daily on two pc's.

    Could you walk me through what you did to get "behavior"?

    Thanks.

  4. #4
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: File Manager no Execute Option, just Displays an execute file

    In Unity go to Edit->Preferences, in Gnome-shell go to Files->Preferences.

  5. #5
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    5,542
    Distro
    Ubuntu Development Release

    Re: File Manager no Execute Option, just Displays an execute file

    Quote Originally Posted by cariboo907 View Post
    In Unity go to Edit->Preferences, in Gnome-shell go to Files->Preferences.

    Yes .. thanks for filling that in.
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •