Results 1 to 6 of 6

Thread: Ubuntu mac ISO burned to Disc not starting up

Threaded View

  1. #1
    Join Date
    Mar 2014
    Beans
    2

    Ubuntu mac ISO burned to Disc not starting up

    Hello,

    I've just decided to install Ubuntu because I'd really like to learn how it's used and maybe make it the default OS if I ever get to build a new computer. For now, however, I'm working on a hand-me-down MacBook Pro with OS 10.9.1. So in order to install Ubuntu, I used Disk Utility, partitioned half my hard disk for Ubuntu, after a few problems that got worked out. Then I had rEFIT installed. However, both with and without it, when I tried to boot from the disc with the ISO for Ubuntu 13 I think, it failed. It would detect the disc and attempt to start up from it. The cursor wold flash and print some text, then a purple screen with a white icon at the bottom (something like a person and a battery) would show. Then the screen goes black again with a flashing cursor for a few seconds, but after that it fails. A rectangular red block with a single character in it would show. The first time it was a purple colon, then it was a yellow a with an accent mark above it.

    I later found out that there was a separate .iso for macs (it's hard to find), so I used that (the one I burned to a DVD-RW with plenty of space is ubuntu-12.10-desktop-amd64+mac.iso) but the problem persists. After I did that, first it was a purple block with nothing in it, then a red one with a yellow character again. I've tried searching for the problem online, but every one either has to do with the DVD not being bootable (not true in my case, I got that far) or something occurring after a person chose their keyboard language (I never even got that far). Does anyone know why it is failing? The DVD doesn't appear scratched or dirty, it's brand new.

    EDIT: I forgot to mention that I waited plenty of time for it to work the second time it went wrong, but with no dice.
    Last edited by andrew105; March 24th, 2014 at 11:18 PM. Reason: Adding information

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •