Results 1 to 4 of 4

Thread: system load indicator does not work

  1. #1
    Join Date
    Aug 2011
    Beans
    42

    Question system load indicator does not work

    hello i am using kubuntu 12.04 and i downloaded system load indicator because i've been using it a lot and found it very useful the last 3 years that i was using ubuntu with unity
    but now with kubuntu 12.04 the icon in the tray has not the right form and it is more like a white piece of paper than a graph of cpu etc
    the other features though are working, if i right-click on the icon i can see the usage pf cpu, memory, change the settings etc
    can anybody help?
    thank u!!
    Last edited by nebula12; March 21st, 2014 at 08:07 AM.

  2. #2
    Join Date
    Aug 2011
    Beans
    42

    Re: system load indicator does not work

    anything here??

  3. #3
    Join Date
    Nov 2009
    Beans
    Hidden!
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: system load indicator does not work

    you are pushing a gnome app into KDE. i would suggest to use KDE widget or program instead. there are various widgets and plasmoids you can use to get that info quickly.
    Easy to understand Ubuntu manual with lots of pics: http://ubuntu-manual.org/
    Do i need antivirus/firewall in linux?
    User friendly disk backup: Redobackup

  4. #4
    Join Date
    Aug 2011
    Beans
    42

    Re: system load indicator does not work

    aa ok so i will find something from the widgets, thanks!
    is it a general problem that apps designed for gnome do not work with kde? or vice versa..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •