Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Malware in Chromium

  1. #1
    Join Date
    Aug 2008
    Beans
    77
    Distro
    Ubuntu 12.04 Precise Pangolin

    Malware in Chromium

    For the past day or two whenever I use Chromium, I periodically get an opening search page from snapdo.com, which I have researched is malware that affects browsers. I had begun to synchronize Chromium users (source of the problem?). This does not happen in Firefox.

    Questions:

    1. How do clean it?
    2. What, if any, antivirus/antimalware is recommended?
    3. Is Linux finally getting enough attention to attract hackers?

    Using Ubuntu 12.04 LTS on a Dell Precision desktop.

    TIA

  2. #2
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Found Malware ... in Linux!!!

    Rename /.config/chromium/Default to /.config/chromium/Default_old and restart Chromium and check if the problem still exists.

  3. #3
    Join Date
    Aug 2008
    Beans
    77
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Found Malware ... in Linux!!!

    Quote Originally Posted by cariboo907 View Post
    Rename /.config/chromium/Default to /.config/chromium/Default_old and restart Chromium and check if the problem still exists.
    Sorry. I wish that had worked. The snapdo.com page pops up on the second tab the moment I open Chromium.

  4. #4
    Join Date
    Nov 2007
    Location
    London, England
    Beans
    5,442
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Found Malware ... in Linux!!!

    Should that be ~/.chromium/Default ?
    i.e .config in your home directory?

    It might be worth renaming the whole of ~/.config/chromium temporarily.

  5. #5
    Join Date
    Aug 2008
    Beans
    77
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Found Malware ... in Linux!!!

    Quote Originally Posted by The Cog View Post
    Should that be ~/.chromium/Default ?
    i.e .config in your home directory?

    It might be worth renaming the whole of ~/.config/chromium temporarily.
    Aha! This worked. I got a spanking brand new Chromium.

    I am testing to see whether the users I synched are the problem. So far, so good.

  6. #6
    Join Date
    Apr 2011
    Location
    Mystletainn Kick!
    Beans
    4,156
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Found Malware ... in Linux!!!

    Quote Originally Posted by cecilieaux View Post
    I am testing to see whether the users I synched are the problem. So far, so good.
    Always possible.
    Are they all linux/ubuntu or is it a mix-mash of linux/windows?
    Splat Double Splat Triple Splat
    Earn Your Keep
    Don't mind me, I'm only passing through.
    Once in a blue moon, I'm actually helpful
    .

  7. #7
    Join Date
    Aug 2008
    Beans
    77
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Found Malware ... in Linux!!!

    Quote Originally Posted by cecilieaux View Post
    Aha! This worked. I got a spanking brand new Chromium.

    I am testing to see whether the users I synched are the problem. So far, so good.
    OK, folks. It's one of the users. I use two, to keep one set of online stuff separate from another. User A is OK. User B is infected.

    Now what?

  8. #8
    Join Date
    Jan 2010
    Location
    India
    Beans
    Hidden!
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Found Malware ... in Linux!!!

    I need to know if this malware can infect a Linux only environment. Tried searching on Google but no luck. BTW I have WOT installed in Chromium and most of the search results were malicious. IMO WOT is a must have addon for both FF and Chromium.
    Lubuntu 14.04 / Antergos (Dual Boot)
    'Those who surrender freedom for security will not have, nor do they deserve, either one.' Benjamin Franklin

  9. #9
    Join Date
    Aug 2008
    Beans
    77
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Found Malware ... in Linux!!!

    Quote Originally Posted by linuxyogi View Post
    I need to know if this malware can infect a Linux only environment. Tried searching on Google but no luck. BTW I have WOT installed in Chromium and most of the search results were malicious. IMO WOT is a must have addon for both FF and Chromium.
    This is a Chrome/Chromium problem. See

    https://productforums.google.com/for...me/UDSIg0LJoKQ

    I'm dual booting Windows and I use Chrome/Chromium at the office, where it's a Windows 7 environment.

  10. #10
    Join Date
    Apr 2011
    Location
    Mystletainn Kick!
    Beans
    4,156
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Found Malware ... in Linux!!!

    I'm dual booting Windows and I use Chrome/Chromium at the office, where it's a Windows 7 environment.
    If the other systems are win7 then go through ALL their add/remove programs.
    Splat Double Splat Triple Splat
    Earn Your Keep
    Don't mind me, I'm only passing through.
    Once in a blue moon, I'm actually helpful
    .

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •