Results 1 to 2 of 2

Thread: FGLRX problem - ubuntu 11.10 gnome classic

  1. #1
    Join Date
    Mar 2014
    Beans
    1

    Question FGLRX problem - ubuntu 11.10 gnome classic

    Hi everyone!

    I have installed Ubuntu 11.10 in my laptop (compaq 515) and I log in with gnome-classic session (not unity). I am having this problem and don't konw hot to fix it. I should have installed private FGLRX ATI/AMD drivers, they work ok once I download and activate them, BUT, I need to do it every time I Power on the laptop. Does anyone know why and how can I deal with it?. Without htem video files won't work and neither compiz effects.


    Thank you !!


    Maria

  2. #2
    Join Date
    Mar 2010
    Location
    Metro-ATL
    Beans
    Hidden!
    Distro
    Lubuntu 12.04 Precise Pangolin

    Re: FGLRX problem - ubuntu 11.10 gnome classic

    Welcome to the forums.
    1st - 11.10 hasn't been supported since 2012. You really need to update to 12.04. I didn't research that compaq 515 to know if there are any issues with doing an update. Please click the LTS link in my signature for all the reasons why ....

    Besides that ATI drivers for that release aren't tested, so any new versions are iffy for stability.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •