Results 1 to 2 of 2

Thread: QtCreator 4.8 in Xubuntu 13.10?

  1. #1
    Join Date
    Sep 2005
    Beans
    1,592
    Distro
    Xubuntu 14.04 Trusty Tahr

    QtCreator 4.8 in Xubuntu 13.10?

    How can I install QtCreator 4.8 in Xubuntu 13.10? qtcreator 5 crashes giving SIGSEGV segmentation fault. So I want to use QtCreator 4.8 if it's possible.
    I think oldfred is stalking my posts. =P

    Qt EFI Boot Order PPA - https://launchpad.net/~slooksterpsv/...e/efibootorder v0.2 as of 16/03/14

  2. #2
    Join Date
    Sep 2005
    Beans
    1,592
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: QtCreator 4.8 in Xubuntu 13.10?

    Crap it's my graphics driver SHOOT!
    I think oldfred is stalking my posts. =P

    Qt EFI Boot Order PPA - https://launchpad.net/~slooksterpsv/...e/efibootorder v0.2 as of 16/03/14

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •