Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: 12.04 i screwed up repository sources.

  1. #1
    Join Date
    Feb 2013
    Beans
    15

    12.04 i screwed up repository sources.

    Im very unfamiliar with ubuntuI and linux in general. I'm trying to set up a laptop that was given to me (Asus UL50VT). Everything seemed smooth and i even seem to have gotten the Nvidia and Intel graphics drivers working. I somehow screwed up my repository sources. I now have red filled in circle with a while minus symbol in the upper right corner. When i hover over it it says "a problem occurred when checking for the updates"

    I want to make this work please help.


    EDIT: i think it has something to do with me checking all these boxes.
    Last edited by A46R; March 17th, 2014 at 10:10 PM. Reason: put in screen cap

  2. #2
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu Development Release

    Re: 12.04 i screwed up repository sources.

    Please paste the outputs to
    Code:
    cat /etc/apt/sources.list
    sudo apt-get update
    sudo apt-get upgrade
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests by PM, thanks |

  3. #3
    Join Date
    Feb 2013
    Beans
    15

    Re: 12.04 i screwed up repository sources.

    Quote Originally Posted by bapoumba View Post
    Please paste the outputs to
    Code:
    cat /etc/apt/sources.list
    sudo apt-get update
    sudo apt-get upgrade

    I'm very new to linux, and very ignorant to how it works. Are you saying i should i type these in terminal?

  4. #4
    Join Date
    Dec 2013
    Beans
    23

    Re: 12.04 i screwed up repository sources.

    ^ Yes

  5. #5
    Join Date
    Feb 2013
    Beans
    15

    Re: 12.04 i screwed up repository sources.

    after doing the first line i get this...the 2nd and 3rd line don't work

  6. #6
    Join Date
    Jul 2008
    Location
    Canada
    Beans
    1,926
    Distro
    Ubuntu Development Release

    Re: 12.04 i screwed up repository sources.

    Why do you have the first 2 lines check marked for CD-Rom?
    Remove the check mark from those 2 for starters and update again.
    UsingTheTerminal

    Smile today, cry tomorrow!
    ( Read this everyday )

  7. #7
    Join Date
    Feb 2013
    Beans
    15

    Re: 12.04 i screwed up repository sources.

    i unchecked them. It still doesnt work.

    I checked all the boxes because this stupid guide told me to. everything was working awesome before i did that. Im dumb i know.

    http://www.upubuntu.com/2012/06/what...lation-of.html

  8. #8
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    6,154
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: 12.04 i screwed up repository sources.

    A46R; Hello .

    If there continues an issue ( and for future reference).
    Directions are always nice to have.

    code tag tutorial:
    http://ubuntuforums.org/showthread.p...8#post12776168

    not to fret
    we can help
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  9. #9
    Join Date
    Jun 2010
    Location
    London, England
    Beans
    6,546
    Distro
    Ubuntu Development Release

    Re: 12.04 i screwed up repository sources.

    PPAs (personal Package Arcives) are useful for installing software that is not in the official Ubuntu repositories but I think that it is sensible practice to un-tick the PPAs after we have installed the software.
    It is a machine. It is more stupid than we are. It will not stop us from doing stupid things.
    Ubuntu user #33,200. Linux user #530,530


  10. #10
    Join Date
    Feb 2013
    Beans
    15

    Re: 12.04 i screwed up repository sources.

    okay. i unchecked the CD repository sources mentioned earlier, and now i've unchecked the PPAs. Things are still not working (i wish i took a screen cap of all the checked and unchecked ones before i did this.)

    Last edited by A46R; March 17th, 2014 at 11:51 PM. Reason: grammar

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •