Results 1 to 4 of 4

Thread: Linux bug leaves thousands of users vulnerable

Hybrid View

  1. #1
    Join Date
    Jun 2007
    Location
    Hikkaduwa, Sri Lanka
    Beans
    2,586
    Distro
    Ubuntu 12.04 Precise Pangolin

    Linux bug leaves thousands of users vulnerable


  2. #2
    Join Date
    Nov 2013
    Location
    Indiana
    Beans
    15
    Distro
    Ubuntu Development Release

    Re: Linux bug leaves thousands of users vulnerable

    This is 2-3 day old news. The bug has been patched on 2014-03-04



    https://launchpad.net/ubuntu/trusty/+source/gnutls26
    Last edited by estamets; March 6th, 2014 at 05:46 PM.

  3. #3
    Join Date
    Dec 2005
    Location
    Western Australia
    Beans
    11,479
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Linux bug leaves thousands of users vulnerable

    Quote Originally Posted by estamets View Post
    This is 2-3 day old news. The bug has been patched on 2014-03-04



    https://launchpad.net/ubuntu/trusty/+source/gnutls26
    That's good, but a worrying number of people are using Ubuntu versions that are no longer supported. One guy today is asking for help installing Flash Plugin on Ubuntu 9.04. I'm pretty sure there are people still on 10.04, although I think the patch will probably come to those users anyway as the package could be a dependency of server packages. Heck, my netbook is on 13.04 (and is staying off the internet until I can get a 14.04 daily on there).
    I try to treat the cause, not the symptom. I avoid the terminal in instructions, unless it's easier or necessary. My instructions will work within the Ubuntu system, instead of breaking or subverting it. Those are the three guarantees to the helpee.

  4. #4
    Join Date
    Apr 2005
    Location
    EU - UK
    Beans
    3,345
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Linux bug leaves thousands of users vulnerable

    Quote Originally Posted by 3rdalbum View Post
    I'm pretty sure there are people still on 10.04, although I think the patch will probably come to those users anyway as the package could be a dependency of server packages.
    That's true.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •