Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: transparent terminals not working.

  1. #1
    Join Date
    Apr 2010
    Beans
    198

    transparent terminals not working.

    hello all, I just switched back to ubuntu gnome.. not sure why I ever left, I forgot how much I loved gnome shell, anyway, now that I have installed ubuntu gnome 14.04, I can't seem to make my terminals transparent like I usually do. I go into the profile settings > background > transparent background, and then I adjust, but it always stays opaque.. not sure what I did differently, I installed over mint on accident (didn't reformat as I should have) but everything else seems fine.. I didn't notice until after I got things set up the way I wanted so I don't really want to reinstall again. Any help would be greatly appreciated, seems like a silly little detail, but I gotta have my transparent terminals, it just feels wrong if I can't see through them.

    thanks
    beelze

    I also don't seem to have colors enabled (it used to be that folders, executables, etc) were different colors, now it's all black and white..
    Last edited by beelzebufo; February 25th, 2014 at 02:52 AM.

  2. #2

    Re: transparent terminals not working.

    Thread moved to Ubuntu +1.
    404

    Come shoot the breeze with us on the Ubuntu Forums IRC channel - #ubuntuforums

  3. #3
    Join Date
    Nov 2009
    Beans
    3,225

    Re: transparent terminals not working.

    I just tried it out to confirm that it is still working ......... although will try it out in a few sessions
    this was in one that has nothing other than my docks in it ......

    Short video ..... mine was upgraded too but not from mint ........ http://youtu.be/_oY02VXftKw

    Make sure that you have the latest gnome-terminal

    Then - edit - profiles - edit - backgrounds .......

    __________________________________________________ __________

    You are correct - something else happens in Gnome-Shell ............ it turns black - from whatever it was before when adjusting
    the slider ........... http://youtu.be/nB3d-HE_8JA
    Last edited by 23dornot23d; February 25th, 2014 at 05:06 AM. Reason: added video of it not working too

  4. #4
    Join Date
    Apr 2010
    Beans
    198

    Re: transparent terminals not working.

    thank you for the reply, unfortunately, that did not help. I have the up to date gnome-terminal, and I can set the background to transparent, it just doesn't do anything, may be a bug, It slipped my mind that 14.04 is still in dev.

  5. #5
    Join Date
    Nov 2009
    Beans
    3,225

    Re: transparent terminals not working.

    Yep - I just did another test in Gnome-shell - the first test was in one that only has the docks in it .....

    You are correct - something else happens in Gnome-Shell ............ it turns black - from whatever it was before when adjusting
    the slider ........... http://youtu.be/nB3d-HE_8JA

  6. #6
    Join Date
    Apr 2010
    Beans
    198

    Re: transparent terminals not working.

    ok, so it's not just me then, hmm, never submitted a bug report before, let's see how much they hate me by the time I am done lol. Thanks again.

  7. #7
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: transparent terminals not working.

    I'm affected by this too, before creating your bug report, have a look here

  8. #8
    Join Date
    Jun 2005
    Location
    Where?
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: transparent terminals not working.

    For transparent terminal "sudo apt-get install terminator" Right click inside the terminal after launch select preferences, profiles, background. you can make the terminal transparent or insert a transparent .png see attach
    Attached Images Attached Images
    “Those who desire to give up freedom in order to gain security will not have, nor do they deserve, either one" Benjamin Franklin

  9. #9
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: transparent terminals not working.

    Quote Originally Posted by runrickus View Post
    For transparent terminal "sudo apt-get install terminator" Right click inside the terminal after launch select preferences, profiles, background. you can make the terminal transparent or insert a transparent .png see attach
    That's not the point though, gnome-terminal transparency works the way it should when running Unity, but not when running gnome shell.

    alexis is running unity, and redstone is running gnome shell.
    Attached Images Attached Images

  10. #10
    Join Date
    Jun 2005
    Location
    Where?
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: transparent terminals not working.

    Quote Originally Posted by cariboo907 View Post
    That's not the point though, gnome-terminal transparency works the way it should when running Unity, but not when running gnome shell.

    alexis is running unity, and redstone is running gnome shell.
    For the sake of argument Title reads tansparent terminals
    Just another option to get it done.
    I Too run gnome-shell.
    Last edited by runrickus; February 25th, 2014 at 09:37 PM.
    “Those who desire to give up freedom in order to gain security will not have, nor do they deserve, either one" Benjamin Franklin

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •