Results 1 to 6 of 6

Thread: Updating Package List - Extremely Slow

  1. #1
    Join Date
    Nov 2013
    Beans
    4

    Updating Package List - Extremely Slow

    Running
    Code:
     sudo apt-get update
    is a nightmare for me and I have no idea how to diagnose it. I was hoping to get some advice.

    After getting/hitting/ignoring all the repos I get to "Reading Package Lists..." and this line literally takes 5 minutes. I'll be glad to supply files and lists. Thanks in advance.

  2. #2
    ibjsb4 is offline Ubuntu addict and loving it
    Join Date
    Sep 2012
    Beans
    5,003

    Re: Updating Package List - Extremely Slow

    Not much to go on.

    Is this a fresh install? First update is a big one.

    What kind of processing power you got? That can low things down.

    Could be another download source would speed up that part.

    What are you running?
    Code:
    lsb_release -a

  3. #3
    Join Date
    Nov 2013
    Beans
    4

    Re: Updating Package List - Extremely Slow

    Ubuntu 13.04 - I update often.

    Processing power is an interesting chuckle, it's definitely not that. I want to give you more to go on, and it's exactly why I'm here. If I knew what to look at I would look at it. What information would be helpful?

    Things that would interest me - what happens during "Reading Package Lists...". Is apt going through dependencies? Is apt still pinging a repository? In other words, should I be looking for a slow, third party repo or is this a local package dependency issue?

  4. #4
    Join Date
    Nov 2013
    Beans
    4

    Re: Updating Package List - Extremely Slow

    Bump, could anyone offer any advice?

  5. #5
    ibjsb4 is offline Ubuntu addict and loving it
    Join Date
    Sep 2012
    Beans
    5,003

    Re: Updating Package List - Extremely Slow

    13.04 has reached EOL. Could be why updates are a problem.

    https://wiki.ubuntu.com/Releases

  6. #6
    Join Date
    Nov 2013
    Beans
    4

    Re: Updating Package List - Extremely Slow

    A similar installation of 13.04 on other machines and virtual machines does not suffer puling repos. Thank you for the suggestion though....

    I have a feeling it's one of the repos, how do I identify the problem repo? TIA

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •