Results 1 to 3 of 3

Thread: Unreal Tournament breaks VSync in Unity

  1. #1
    Join Date
    Jan 2014
    Beans
    91

    Unreal Tournament breaks VSync in Unity

    When I play Unreal Tournament on my system (Windows version through Wine), the game plays great and very well. However, when I quit the game, dragging windows around and videos in Unity, no longer have VSync, and shows tearing. Logging out and back in always fixes it.

    In CCSM Vsync is on. Toggling it off and on in the OpenGL section doesn't help.

    I am using a Radeon 4870 with Ubuntu 13.10 so only the open source driver is an option for me.

  2. #2
    Join Date
    Feb 2014
    Beans
    12

    Re: Unreal Tournament breaks VSync in Unity

    I would try running it by changing "do not allow window manager to decorate/control windows" in wine config.

  3. #3
    Join Date
    Jul 2012
    Location
    somewhere on earth
    Beans
    16

    Re: Unreal Tournament breaks VSync in Unity

    honestly - composite managers should be off when running a game. And don't use vsync. if you can, set maxfps to your monitors frequency if you really care about frame-tearing, and call it a day. vsync = input lag, mouse smoothing = input lag.

    i play all my games in a window manager with no composite managing by default, 'awesome'. When I want transparent things-*and-glitter* i just turn on 'unagi'.

    you should try awesome

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •