Results 1 to 2 of 2

Thread: Gateway issues

  1. #1
    Join Date
    Aug 2013
    Beans
    9

    Exclamation Gateway issues

    Hi.

    My linux-computer lost it's connection to the internet after I bought and installed a new router.
    I'm having trouble with the gateways, and tried adding a new, resetting, and changing gateways, where nothing has worked so far.
    My gateway-connection should be 192.168.1.2, and my local ip is a static 192.168.1.43.
    Can anyone help me achieve this?


    route -n shows:
    Destination Gateway Genmask Flags Metric Ref Use Iface
    0.0.0.0 192.168.1.2 0.0.0.0 UG 0 0 0 eth0
    169.254.0.0 0.0.0.0 255.255.0.0 U 1000 0 0 eth0
    192.168.1.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0
    192.168.1.43 192.168.1.2 255.255.255.255 UGH 0 0 0 eth0
    192.168.122.0 0.0.0.0 255.255.255.0 U 0 0 0 vibr0

  2. #2
    Join Date
    Mar 2010
    Location
    India
    Beans
    8,175
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Gateway issues

    Your routing table seems to be fine. Can you ping your router/gateway?

    Code:
    ping -c4 192.168.1.2
    Can you access its web interface using the same IP? (http://192.168.1.2)

    Also, are you using Network Manager or the /etc/network/interfaces file for the network configuration?

    If using Network Manager, please also show us the output of -
    Code:
    nm-tool
    PS:
    You should use 'Code' tags for posting terminal commands/outputs instead of the 'Quote' tags that you have used above. The code tags can preserve the original formatting and you won't need to do it manually. See the "Using Code Tags" link in my signature below to see a quick HowTo on using code tags.
    Varun
    Help others by marking threads as [SOLVED], if they are. (See how)
    Wireless Script | Use Code Tags
    Am I not replying you? Perhaps this is why.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •