Results 1 to 3 of 3

Thread: Installed flash, but with menus unresponsive

  1. #1
    Join Date
    Feb 2014
    Beans
    19

    Installed flash, but with menus unresponsive

    So I installed flash player using this command: $ sudo apt-get install flashplugin-nonfree
    And everything was fine, but when I needed to confirm a site to use my mic, the menu it showed was not reacting no matter where on it I clicked. Then I right-clicked and chose 'settings', but the new menu wasn't reacting either. I'm talking about this menu:

    It was just like a background image, with clicking on any buttons or anything having to effect. Other sites using flash such as youtube run fine. How to fix this?

  2. #2
    Join Date
    Apr 2005
    Location
    EU - UK
    Beans
    3,424
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Installed flash, but with menus unresponsive

    It is a known problem, either use the desktop based settings manager (if it is available to you, depends on how you installed flash; search for 'flash' in the dash to find it), or the web based one (google for 'flash settings'; you might need to unblock it in Firefox.)

    Hope that helps.

  3. #3
    Join Date
    Aug 2013
    Beans
    3,027

    Re: Installed flash, but with menus unresponsive

    This is a bug that affects only Unity apparently. The Ubuntu devs claim that it is a flash bug and adobe is not updating flash so that's that. But somehow it works on other DEs. The workaround in Unity would be to go to adobe's site and change the settings there.
    http://www.macromedia.com/support/do...manager06.html

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •