Results 1 to 3 of 3

Thread: Requires installation of untrusted packages?

  1. #1
    Join Date
    Jul 2013
    Beans
    26

    Requires installation of untrusted packages?

    Every update that I get in the update manager gives me the same error when I try to install it:

    Requires installation of untrusted packages

    The action would require the installation of packages from not authenticated sources.


    What is going on and how do I fix it? Adobe and Mozilla both have updates that I can't seem to use. I am on Ubuntu 12.04 LTS.

  2. #2
    Join Date
    Nov 2012
    Location
    Halloween Town
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Requires installation of untrusted packages?

    Try to rebuild your cache:
    Code:
    sudo apt-get clean
    cd /var/lib/apt
    sudo mv lists lists.old
    sudo mkdir -p lists/partial
    sudo apt-get clean 
    sudo apt-get update
    Please mark your thread as solved if you get a satisfactory response.
    Linux user #556334 | Ubuntu user #35168

  3. #3
    Join Date
    Jul 2013
    Beans
    26

    Re: Requires installation of untrusted packages?

    Thanks, Slickymaster!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •