Results 1 to 8 of 8

Thread: UBUNTU 1 is not working

  1. #1
    Join Date
    Oct 2011
    Beans
    36

    UBUNTU 1 is not working

    Ever since an update a week ago UBUNTU 1 stopped syncing files on my two computers. IT SAYS IT is constantly resyncing but it is not. There are no large files syncing. I submitted changes to two files yesterday 2/10/14 but they have not resynced on my other computer since 1/20/2013. Was that a date of a change made to UBUNTU1?
    Last edited by schmitta; February 11th, 2014 at 05:45 PM.

  2. #2
    Join Date
    Aug 2013
    Location
    USA
    Beans
    47
    Distro
    Kubuntu Development Release

    Re: UBUNTU 1 is not working

    If you are running a current release of Ubuntu, then your other post:
    http://ubuntuforums.org/showthread.php?t=2204849
    is in the correct forum.

    If you are running on a development release (I am on Kubuntu 14.04 Alpha-2 with all updates applied), then this is the best forum. Unfortunately, I cannot help other than to say 'it works for me', most recently 2014-02-11 around 12:00 UTC.

  3. #3
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu Development Release

    Re: UBUNTU 1 is not working

    Moved from Ubuntu +1 (dev release) to Ubuntu One. yes I know, it can be confusing
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests by PM, thanks |

  4. #4
    Join Date
    Oct 2011
    Beans
    36

    Re: UBUNTU 1 is not working

    I am running Ubuntu 12.04 LTS (what the system says) but I did an upgrade 6 months ago. Just before I started having problems with UBUNTU One I got a red triangle with an exclamation point in it on the top row of icons. I think it had to do with my system not being in sync with the updates. Maybe someone may be able to use that information to aid me. Thanks. Alvin....

  5. #5
    Join Date
    Aug 2010
    Beans
    4

    Re: UBUNTU 1 is not working

    Yes I have a few files that try to sync every few minutes, started happening couple of dates ago. When I open Ubuntu one on my sputnik 12.04 it is disconnected and just won't connect - Any ideas?

  6. #6
    Join Date
    Sep 2013
    Beans
    11

    Re: UBUNTU 1 is not working

    There are more people complaining about problems with Ubuntu One. I'm also experience problems with Ubuntu One. See this bug report on launchpad for more info.
    Last edited by Allard P; February 23rd, 2014 at 03:58 PM.

  7. #7
    Join Date
    Mar 2014
    Location
    Birmingham, UK
    Beans
    27
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: UBUNTU 1 is not working

    Syncing files is working fine for me its my music that wont sync. I've included my ~/music folder, it started uploading did about 25 songs no just doesn't seem to be uploading anything! Is there anyway to complete restart the upload process or refresh it?

    Edit: removing the folder and readding after a reboot resolved it!
    Last edited by Jake_Paine; March 5th, 2014 at 11:24 AM.

  8. #8
    Join Date
    Apr 2006
    Beans
    149
    Distro
    Hardy Heron (Ubuntu Development)

    Re: UBUNTU 1 is not working

    Sadly Ubuntu One file services is being discontinued:
    http://voices.canonical.com/ubuntuon...file-services/

    Sad day.
    Asus G75 - 2.3GHz - NVidia 660M - Atheros AR9485 - 8 GB RAM - Ubuntu 13.10
    Asus F201E - 1.1 GHz - Intel - 2 GB RAM - Ubuntu - 14.04
    Dell XPS 16 - 2.8GHz - ATI Mobility Radeon 4670 - PRO/Wireless 5300 AGN - 4 GB RAM - Ubuntu - 14.04

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •