Results 1 to 2 of 2

Thread: UX302LG. Fn buttons do not work properly.

  1. #1
    Join Date
    Feb 2014
    Beans
    1

    Unhappy UX302LG. Fn buttons do not work properly.

    Hello!
    I have installed ubuntu 12.04.4 (actually i tried to install 13.10 also, and had the same issue) and the fn buttons like bright control don't work.
    I was trying to add kernel options like acpi_backlight=vendor, acpi_osi=, acpi_osi=Linux, etc. like in manual for UX31, but nothing helped.
    But i have the bright control in System settings, however it does not work.
    Also i have problems with hibernate, suspend, etc. when i close the notebook, it keeps working.
    I was trying install new kernel 3.13, but it didn't help. I was trying add asus-laptop module, but i got error "no such device".

    Please help, how to fix it all for UX302LG?

  2. #2
    Join Date
    Feb 2014
    Beans
    16

    Re: UX302LG. Fn buttons do not work properly.

    Hi,

    i have UX302LA which works mostly fine but it based on Intel Graphic. Did you tried to install original Nvidia driver?

    PS: Please use this tread to answer. It will be main thread for all UX302 ultrabooks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •