Results 1 to 3 of 3

Thread: configure: error: Package requirements (Vinagre)

  1. #1
    Join Date
    Feb 2014
    Beans
    8

    configure: error: Package requirements (Vinagre)

    nag iinstall ako manually ng Vinagre sa Ubuntu 12.04 at eto ang error while configure: Manual ko din hinahanap sa Ubuntu Software Center di ko makita isa isa: patulong naman mga sir! TIA
    Code:
    configure: error: Package requirements (glib-2.0 >= 2.28.0 gio-unix-2.0 >= 2.28.0 gthread-2.0 >= 2.0.0 gtk+-3.0 >= 3.9.6 libsecret-1 libxml-2.0 >= 2.6.31   ) were not met:
    
    No package 'glib-2.0' found
    No package 'gio-unix-2.0' found
    No package 'gthread-2.0' found
    No package 'gtk+-3.0' found
    No package 'libsecret-1' found
    No package 'libxml-2.0' found
    
    Consider adjusting the PKG_CONFIG_PATH environment variable if you
    installed software in a non-standard prefix.
    
    Alternatively, you may set the environment variables VINAGRE_CFLAGS
    and VINAGRE_LIBS to avoid the need to call pkg-config.
    See the pkg-config man page for more details.

  2. #2
    Join Date
    Oct 2005
    Location
    /root
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: configure: error: Package requirements (Vinagre)

    Hindi na po kailangan install ang Vinagre. Meron na naka-install ang 12.04. Hanapin mo lang yung Remmina.
    Give a man a ghoti, and he'll eat for a day. Teach him how to ghoti, and he'll eat for life.

  3. #3
    Join Date
    Feb 2014
    Beans
    8

    Re: configure: error: Package requirements (Vinagre)

    opps sorry para dyan ibig ko pong palang sabihin eh ang default na kana install sa Ubuntu 12.04 is 3.4.2, base sa site nila is vinagre-3.11.5 na ang latest, mas maganda po kasi eto pang remote in my opinion. TIA!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •