Results 1 to 2 of 2

Thread: Problemas con "Shared Libraries" (libbz2, libtinfo5, otras)

  1. #1
    Join Date
    Apr 2012
    Beans
    3

    Question Problemas con "Shared Libraries" (libbz2, libtinfo5, otras)

    Buenas a todos!! Es mi primer post aqui en los foros de Argetina Team - Ubuntu.

    Estoy teniendo un problema hace unos días, y se trata de librerías compartidas de Ubuntu Server x64.

    No puedo instalar nada, automáticamente luego de descargar los paquetes, me sale el error dpkg-dev error de librerías compartidas, wrong elfclass32 o elfclass64
    sobre libbz2-1.0. Busco dicho archivo y no lo encuentro.
    Y no puedo instalar nada de nada.

    Alguien podría ayudarme?

    Mucas gracias!

  2. #2
    Join Date
    Apr 2012
    Beans
    3

    Re: Problemas con "Shared Libraries" (libbz2, libtinfo5, otras)

    When i try to install: libtinfo5_5.9-1ubuntu5.1_amd64.deb im getting error ELF class: ELFCLASS64 in libtinfo.so.5 shared library

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •