Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: software doesnt get installed from ubuntu software centre

  1. #1
    Join Date
    Oct 2011
    Beans
    74

    software doesnt get installed from ubuntu software centre

    I have ubuntu 12.04.03. But I can't seem to install software from the ubunut software centre. Whenever I click install it shows the progress bar progressing but when I check the "dash home" it doesnt show up. I have to install it manually from the terminal. Is there a fix to this?


    Thanks

  2. #2
    Join Date
    Jun 2011
    Location
    United Kingdom
    Beans
    Hidden!
    Distro
    Lubuntu Development Release

    Re: software doesnt get installed from ubuntu software centre

    Does this happen for all software, (i.e. software you know to have worked before), or just a specific piece of software? Some software doesn't support the protocols required to have an icon in the Dash.

  3. #3
    Join Date
    Jun 2010
    Location
    London, England
    Beans
    6,934
    Distro
    Ubuntu Development Release

    Re: software doesnt get installed from ubuntu software centre

    I think that Dash>Home is the wrong place to look. Dash>Home>Applications is for recently used applications. Try Dash>Applications>Installed - see more results. We can use Super (windows) key + A. We can also filter results into different categories.

    Regards.
    It is a machine. It is more stupid than we are. It will not stop us from doing stupid things.
    Ubuntu user #33,200. Linux user #530,530


  4. #4
    Join Date
    Oct 2011
    Beans
    74

    Re: software doesnt get installed from ubuntu software centre

    Quote Originally Posted by MG&TL View Post
    Does this happen for all software, (i.e. software you know to have worked before), or just a specific piece of software? Some software doesn't support the protocols required to have an icon in the Dash.
    I tried gnucash, alarm clock, wine but none of them got installed. I had to install them from the terminal. I did a search in dash home but couldnt find them after installation from the ubuntu software centre

  5. #5
    Join Date
    Jun 2011
    Location
    United Kingdom
    Beans
    Hidden!
    Distro
    Lubuntu Development Release

    Re: software doesnt get installed from ubuntu software centre

    Try running

    Code:
    software-center
    from your terminal, then try installing something in the application you just launched. Post any output you get.

  6. #6
    Join Date
    Oct 2011
    Beans
    74

    Re: software doesnt get installed from ubuntu software centre

    Quote Originally Posted by MG&TL View Post
    Try running

    Code:
    software-center
    from your terminal, then try installing something in the application you just launched. Post any output you get.
    sorry but this didnt fix the issue. it's still the same

  7. #7
    Join Date
    Jul 2007
    Location
    UK
    Beans
    16,844
    Distro
    Ubuntu Development Release

    Re: software doesnt get installed from ubuntu software centre

    Were there any error messages in the terminal that you ran the SC from?

  8. #8
    Join Date
    Oct 2011
    Beans
    74

    Re: software doesnt get installed from ubuntu software centre

    no I did not check but I dont think there were any as the ubuntu software got installed

  9. #9
    Join Date
    Jul 2007
    Location
    UK
    Beans
    16,844
    Distro
    Ubuntu Development Release

    Re: software doesnt get installed from ubuntu software centre

    Quote Originally Posted by jrmchess View Post
    no I did not check but I dont think there were any as the ubuntu software got installed
    No idea what the above means. Did software center work or not?

  10. #10
    Join Date
    Oct 2011
    Beans
    74

    Re: software doesnt get installed from ubuntu software centre

    Quote Originally Posted by philinux View Post
    No idea what the above means. Did software center work or not?
    I dont think there were any error msgs but software centre is still not working after trying out the script in the terminal. I tried to install something and it showed as being installed but actually didn't

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •