Results 1 to 4 of 4

Thread: Another Amazon Video Problem

  1. #1
    Join Date
    Jan 2007
    Beans
    120

    Another Amazon Video Problem

    Amazon videos played fine in Firefox this afternoon. (I don't bother with watching Amazon videos in Chrome/Chromium.) Tonight it doesn't work. I tried the usual -- HAL, uninstalling Gnash, disabling Pepper. Nothing works. Please advise.

  2. #2
    Join Date
    Nov 2008
    Location
    Metro Boston
    Beans
    8,757
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: Another Amazon Video Problem

    Using the "pipelight" solution for Silverlight DRM worked for me. See: http://ubuntuforums.org/showthread.php?t=2197798.
    If you ask for help, please have the courtesy to check for responses and thank the people who helped you.

    Blog · Linode System Administration Guides · Android Apps for Ubuntu Users

  3. #3
    Join Date
    Jan 2007
    Beans
    120

    Re: Another Amazon Video Problem

    Good idea. Tried it. Other Silverlight sites now work. Amazon Prime still not. In truth, Amazon was working today (before Pipelight). Then stopped. Installed Pipelight. Still no Amazon Prime.

  4. #4
    Join Date
    Nov 2008
    Location
    Metro Boston
    Beans
    8,757
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: Another Amazon Video Problem

    Do you still have hal and libhal1 installed? Try removing them. As I wrote in the other thread, I added pipelight to a system without either of those installed, and I could view Prime content.
    If you ask for help, please have the courtesy to check for responses and thank the people who helped you.

    Blog · Linode System Administration Guides · Android Apps for Ubuntu Users

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •