Results 1 to 4 of 4

Thread: Video Noire

  1. #1
    Join Date
    Jan 2014
    Beans
    5

    Video Noire

    Hello, After upgrading to Ubuntu 13.10, the screen is black at login. Your help is appreciated. Gracias.

  2. #2
    Join Date
    Feb 2009
    Location
    Dallas, TX
    Beans
    6,984
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Video Noire

    Hi jhsjues.

    Press Ctrl+Alt+F1 to get into text mode. There login using your username and password.

    There I would try this:
    Code:
    sudo mv -iv /etc/X11/xorg.conf  /etc/X11/xorg.conf.old
    Then restart your computer:
    Code:
    sudo reboot
    Hope it helps. Let us know how it goes.
    Regards.

  3. #3
    Join Date
    Jan 2014
    Beans
    5

    Re: Video Noire

    Gracias for the reply. Moving xorg.conf did not fix the problem. I'm not actually certain what the problem really is, though it's likely a video problem.

  4. #4
    Join Date
    Feb 2009
    Location
    Dallas, TX
    Beans
    6,984
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Video Noire

    If you could ssh into the machine, it would very valuable to see the X log, and the result of some commands.

    If you could, please post the results of these commands?
    Code:
    lspci -nnk | grep -iA2 vga
    
    lsmod | grep -iE 'nvidia|fglrx|radeon|nouveau|i9'
    
    xrandr -q 
    
    xrandr -q --q1
    Also, if you could paste this file:
    Code:
    /etc/X11/xorg.conf
    here: paste.ubuntu.com and post the link to it.

    Regards.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •