Results 1 to 4 of 4

Thread: 14.04 Alpha 1 installation ...

  1. #1
    Join Date
    Nov 2006
    Beans
    869

    14.04 Alpha 1 installation ...

    Could never get Ubuntu 13.10 32 bit or 64bit or the Gnome distro to work.
    All three would eventually just freeze my PC and scramble the desktop graphics
    to the point that it was totally unreadable.

    So, I tried 14.04 Alpha 1 nightly AMD 64-bit version and it works on my PC:
    AMD Athlon 6400+, 8GB RAM, SSD boot disk, nVidia GeForce 7300LE, dual monitors
    Installed both root and /home in /dev/sda1

    Here are my observations installing 14.04 Alpha 1:

    Installation via DVD:
    - red indicator for Internet access
    - displays "13.10 Ubuntu-Gnome" for one screen (so must be derived from Ubuntu Gnome)
    - slow graphics performance
    - froze once, then had to reset

    2-cd Boot up, the first thing I did was:
    - sudo apt-get update
    - sudo apt-get upgrade
    - sudo apt-get install nvidia-current
    - reboot
    - graphic performance improved a little but still not as good as my main 12.04 on same PC but in different partition.
    - sudo pam-auth-update --force
    - graphic performance greatly improved but still not as good as my main 12.04


    Subsequent boots:
    - no more freezing
    - graphics performance not as good as I expected
    - nvidia is 3.04.116

    Carl
    Last edited by cwmoser; January 12th, 2014 at 11:17 PM.
    Carl
    My other hobby is antique Radios and TV restoration.

  2. #2
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu 14.10 Utopic Unicorn

    Re: 14.04 Alpha 1 installation ...

    Moved to Ubuntu +1.
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests by PM, thanks |

  3. #3
    Join Date
    Jun 2010
    Location
    London, England
    Beans
    7,154
    Distro
    Ubuntu Development Release

    Re: 14.04 Alpha 1 installation ...

    displays "13.10 Ubuntu-Gnome" for one screen (so must be derived from Ubuntu Gnome)
    The next version of Ubuntu or its flavours is always built upon the last version. Logos and labels are not changed until nearer the release date as the development branch has not yet morphed into the next stable release.

    Personally, I never use proprietary video drivers any more. I have no need and I have experienced breakage due to incompatibility between kernels, Xserver and proprietary video drivers.

    Regards.

    P.S. an example of what we expect when running the development branch.

    http://ubuntuforums.org/showthread.php?t=2199035
    Last edited by grahammechanical; January 13th, 2014 at 03:57 PM.
    It is a machine. It is more stupid than we are. It will not stop us from doing stupid things.
    Ubuntu user #33,200. Linux user #530,530


  4. #4
    Join Date
    Nov 2006
    Beans
    869

    Re: 14.04 Alpha 1 installation ...

    Major malfunction.
    Just noted when using dual monitor setup, when I switch workspaces only the left most monitor switches to the new workspace.
    The right monitor stays the same with the windows I had in workspace 1.

    Carl
    Carl
    My other hobby is antique Radios and TV restoration.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •