Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: Ubuntu Gnome bugs?

  1. #21

    Re: Ubuntu Gnome bugs?

    It was fixed in 1:3.8.2-0ubuntu5 so when using 1:3.8.2-0ubuntu4 it was broken
    Better to use apt-cache policy instead of apt-cache show (neither needs sudo

  2. #22
    Join Date
    Jun 2013
    Beans
    52

    Re: Ubuntu Gnome bugs?

    Quote Originally Posted by mc4man View Post
    It was fixed in 1:3.8.2-0ubuntu5 so when using 1:3.8.2-0ubuntu4 it was broken
    Better to use apt-cache policy instead of apt-cache show (neither needs sudo
    That's interesting. Thanks for the info. I wouldn't have thought it'd be broken with seemingly only subtle changes to the version number? But, that shows to consider switching to a different version even if it doesn't look like it changed much.

    Should I mark the thread as solved? I should be okay with this version then?

  3. #23

    Re: Ubuntu Gnome bugs?

    Quote Originally Posted by ubunt72 View Post
    That's interesting. Thanks for the info. I wouldn't have thought it'd be broken with seemingly only subtle changes to the version number? But, that shows to consider switching to a different version even if it doesn't look like it changed much.

    Should I mark the thread as solved? I should be okay with this version then?
    You can mark as solved, shouldn't be an issue going forward.
    This issue was caused by the new gtk (3.10) affecting the current nautilus (3.8) being used. In this case the bug report linked in post 3 shows "fix released' When you see that scroll down the report page, there will usually be a comment stating what package it was fixed in, ect. - ex.
    https://bugs.launchpad.net/ubuntu/+s...961/comments/7

  4. #24
    Join Date
    Nov 2008
    Location
    Whakatane, NZ
    Beans
    634
    Distro
    Ubuntu

    Re: Ubuntu Gnome bugs?

    Quote Originally Posted by ubunt72 View Post
    I read that Ubuntu Trusty has a lot of bugs and with Gnome, probably as well?

    I think I found one. I cannot easily rename files (on my other - 'external' drive). When I try to rename a file, the name goes 'blank' (white) and I cannot see anything that I type. Wtheck?

    Is this a well known bug? The other thing that seems to happen is that another file adjacent to it gets renamed instead. This is really annoying. I had to boot up another OS to rename the files.

    Edit: P.S. It only happens with my external drive. I don't have this problem with other distros I've used meaning this is a new problem. But, no matter what I did, the same issue occurs. If I try renaming a file in my home directory or some place on the OS drive, it works as it should. I have no idea what to even google if this is a bug in trusty. Or maybe it's a new bug? It's definitely a bug - it reoccurs each time.

    Odd, I have the very same prob with Ubuntu Gnome 13.10. For me, as a work around, I drag the file to the desktop and rename then drag it back. Very strange bug indeed.
    Windows free since '09 - never looked back!

  5. #25
    Join Date
    Apr 2013
    Beans
    4

    Re: Ubuntu Gnome bugs?

    I suspect there are still not serious but effective and annoying bug in (Gnome?) Ubuntu 14.04

    I thing it is about Windows (content, appearance) management. I have two notebooks, one Asus A43E with i3 Intel, new one Lenovo G405S with AMD A8 and GPU. The former one with Ubuntu 13.10 crashed unbootable after frozen after trying for a few hours for multiple monitor. Hence both have fresh install of Ubuntu 14.04 since release date. Always updated whenever available.

    On both computer I encounter these bugs:

    1. LibreOffice Calc unfocused window's content not refresh properly when scrolled with mouse. Complete detail and screenshot here:

    https://bugs.launchpad.net/ubuntu/+s...e/+bug/1311980

    2. Windows just vanished with ununderstandable reason. It is annoying (since hampering productivity), embarassing (if you experience it in front of non Ubuntu public).

    https://bugs.launchpad.net/ubuntu/+s...x/+bug/1311983

    It is affecting LIBREOFFICE, THUNDERBIRD AND FIREFOX (Core apps I would say). Happening A FEW TIMES ON DAILY BASIS. I can not determine (yet), what action leads to this problem, so I can only make screen shot to show my points. In LibreOffice is happens more likely if you have two open windows. Opening (new) third window can lead to some window grabbing problem. I am sure this is not a memory (room) problem, because not having this kind of problem in 13.10 and since 9.04.


    If anybody gives a (hard) try and can confirm these errors please (upvote?) my bug reports, that it is affected you as user too. I do hope this bug on important apps of Ubuntu 14.04 will soon get ironed out. Thank you everybody.

  6. #26
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Ubuntu Gnome bugs?

    @Toni Ridwan Affandi, I guess you didn't see the blue announcement at the top of the page, thread closed.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •