Results 1 to 3 of 3

Thread: ubuntu 13.04 installer not detecting windows 7 home premium installation.

  1. #1
    Join Date
    Jan 2014
    Beans
    13

    ubuntu 13.04 installer not detecting windows 7 home premium installation.

    Recently I tried installing Ubuntu 13.04 onto my windows 7 laptop but it says Ubuntu couldn't detect any installed operating systems I don't know what to do! any help here?? I have 385 GB partition (NTFS) for windows and a 80.00 GB partition for a windows 7 backup image then there is a 200 MB EFI System Partition.



    System Specs:
    Lenovo B570
    Intel core i3 2350-m
    4GB RAM
    500.1 GB Hard Drive

  2. #2
    Join Date
    Feb 2010
    Location
    WI USA
    Beans
    10,605
    Distro
    Ubuntu 15.04 Vivid Vervet

    Re: ubuntu 13.04 installer not detecting windows 7 home premium installation.

    Hello and Welcome

    13.04 reaches end of life this month. so first I would download the 13.10 ISO and create a DVD. Try the 13.10 installation and report back instead of putting any effort into 13.04 which would need to be upgraded later this month.
    Infinite diversity in infinite combination.

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  3. #3
    Join Date
    Jun 2009
    Location
    New Mexico
    Beans
    286
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: ubuntu 13.04 installer not detecting windows 7 home premium installation.

    Sometimes the installer won't detect an EFI system and ignores it. That seems to be more of a problem with 13.04 than 13.10, so give the newer one a try (and yes, 13.04 reaches end-of-support Jan. 27)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •