Results 1 to 6 of 6

Thread: VLC and BluRay not working....

  1. #1
    Join Date
    Jul 2011
    Location
    Cwmbran, South Wales, UK
    Beans
    171
    Distro
    Ubuntu 13.04 Raring Ringtail

    VLC and BluRay not working....

    Hi guys,

    I've tried quite a few fixes for this problem, but none seem to be working. I've tried to install the "KEYDB.cfg" into my .conf/aacs directory, but the following error gets thrown up inside vlc:

    "BluRay Error:
    No valid processing key found in AACS config file."

    How can I solve that issue, because I've literally just bought "Star Trek Into Darkness" today ( on blu ray obviously ) and I'd like to watch it asap, and in linux too!

    Thanks guys

    Jamie.
    Box setup:
    Mobo - MSI 990XA-GD55 | CPU - AMD Athlon II X2 | GPU - eVGA GeForce 550Ti | RAM - 8GiB G.Skill Sniper Series DDR3 | Other - Corsair H60 Water Cooler | Dual Monitor Setup | Ubuntu 13.04 64bit

  2. #2
    Join Date
    Dec 2006
    Beans
    6,923

    Re: VLC and BluRay not working....

    Quote Originally Posted by Jamie_Edwards View Post
    I've tried to install the "KEYDB.cfg" into my .conf/aacs directory [...].
    I presume that this is a typo? The correct location is of course $HOME/.config/aacs. On my own system for example:


    Code:
    andrew@corinth:~$ find $HOME -iname keydb.cfg
    /home/andrew/vlc_build/libaacs-0.7.0/KEYDB.cfg
    /home/andrew/.config/aacs/KEYDB.cfg
    You think that's air you're breathing now?

  3. #3
    Join Date
    Jul 2011
    Location
    Cwmbran, South Wales, UK
    Beans
    171
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: VLC and BluRay not working....

    Typo? On my system it's here:

    Code:
    jamie@jamie:~$ find $HOME -iname keydb.cfg
    /home/jamie/.config/aacs/KEYDB.cfg
    EDIT... I now know what you mean by typo... Yeah, it was supposed to be "~/.config/aacs/KEYDB.cfg" XDv
    Last edited by Jamie_Edwards; January 10th, 2014 at 07:54 PM.
    Box setup:
    Mobo - MSI 990XA-GD55 | CPU - AMD Athlon II X2 | GPU - eVGA GeForce 550Ti | RAM - 8GiB G.Skill Sniper Series DDR3 | Other - Corsair H60 Water Cooler | Dual Monitor Setup | Ubuntu 13.04 64bit

  4. #4
    Join Date
    Dec 2006
    Beans
    6,923

    Re: VLC and BluRay not working....

    My only other thought is to try with MakeMKV and stream to vlc or MPlayer, otherwise you may be in a little trouble
    You think that's air you're breathing now?

  5. #5
    Join Date
    Jul 2011
    Location
    Cwmbran, South Wales, UK
    Beans
    171
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: VLC and BluRay not working....

    only problem with that is that it costs to use makemkv after 30 days doesn't it?
    Box setup:
    Mobo - MSI 990XA-GD55 | CPU - AMD Athlon II X2 | GPU - eVGA GeForce 550Ti | RAM - 8GiB G.Skill Sniper Series DDR3 | Other - Corsair H60 Water Cooler | Dual Monitor Setup | Ubuntu 13.04 64bit

  6. #6
    Join Date
    Dec 2006
    Beans
    6,923

    Re: VLC and BluRay not working....

    Hmmmm.... unless things have changed, which is always possible, it is time limited for 60 days at which time you will need to install the newest version. A quote from the website confirms this:

    Code:
    Program is time-limited -- it will stop functioning after 60 days. You can always download the
    latest version from makemkv.com that will reset the expiration date.
    You think that's air you're breathing now?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •