Page 4 of 19 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 184

Thread: Cannot open system settings

  1. #31
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    7,509
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Cannot open system settings

    @ mc4man; I do so appreciate the collaboration !

    Here is my thoughts, I do enjoy a good challenge - getting cups squared away may be a real challenge - not to even mention the printer drivers.
    Now with all that is to be done - quantal only has 3 months of life left, Do YOU want to go through this trouble and hassle for only such a short time ??
    Particularly so as you have a working install 13.10 ! ..
    I am up for the effort, the call is yours.

    If we are to proceed in the salvage operation we need to have some idea of what we are up against.
    show us:
    Code:
    apt-cache policy bluez-cups
    apt-cache policy console-setup
    apt-cache policy keyboard-configuration
    apt-cache policy hplip
    apt-cache policy indicator-printers
    apt-cache policy lirc
    apt-cache policy setserial
    apt-cache policy printer-driver-gutenprint
    apt-cache policy printer-driver-hpcups
    apt-cache policy cups
    And more to come and these are biggies.
    do:
    Code:
    apt-cache depends <package_name>
    and as well the reverse depends; do:
    Code:
    apt-cache rdepends <package_name>
    For each and every package listed above.

    These will give us a good idea of what we might have to contend with . There is a lot of work to do.

    In addition is downgrading xserver-xorg-core, which I expect should be the 1st order of business . That may introduce more dependency issues.

    all in a days work and
    this will be a learning experience
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  2. #32
    Join Date
    Jan 2014
    Beans
    87

    Re: Cannot open system settings

    So I'm don't really understand the difference between quantal and other things. My main objective is to have ubuntu working where I can install and/or upgrade normally. I have 12.04.3 and would like to upgrade, but can't with these "bugs." I am just trying to avoid a complete fresh install and starting from scratch. I'd like to some-what some these problems.

    Okay running the commands now.

  3. #33
    Join Date
    Jan 2014
    Beans
    87

    Re: Cannot open system settings

    Here's the first chunk:

    apt-cache policy bluez-cups
    Code:
    bluez-cups:
      Installed: 4.98-2ubuntu7
      Candidate: 4.101-0ubuntu6
      Version table:
         4.101-0ubuntu6 0
            500 http://archive.ubuntu.com/ubuntu/ quantal/main amd64 Packages
     *** 4.98-2ubuntu7 0
            500 http://ubuntu.mirror.cambrium.nl/ubuntu/ precise/main amd64 Packages
            100 /var/lib/dpkg/status



    apt-cache policy console-setup
    Code:
    console-setup:
      Installed: 1.70ubuntu5
      Candidate: 1.70ubuntu6
      Version table:
         1.70ubuntu6 0
            500 http://archive.ubuntu.com/ubuntu/ quantal/main amd64 Packages
     *** 1.70ubuntu5 0
            500 http://ubuntu.mirror.cambrium.nl/ubuntu/ precise/main amd64 Packages
            100 /var/lib/dpkg/status



    apt-cache policy keyboard-configuration
    Code:
    keyboard-configuration:
      Installed: (none)
      Candidate: 1.70ubuntu6
      Version table:
         1.70ubuntu6 0
            500 http://archive.ubuntu.com/ubuntu/ quantal/main amd64 Packages
         1.70ubuntu5 0
            500 http://ubuntu.mirror.cambrium.nl/ubuntu/ precise/main amd64 Packages

    apt-cache policy hplip
    Code:
    hplip:
      Installed: 3.12.2-1ubuntu3.3
      Candidate: 3.12.6-3ubuntu4.2
      Version table:
         3.12.6-3ubuntu4.2 0
            500 http://security.ubuntu.com/ubuntu/ quantal-security/main amd64 Packages
            500 http://archive.ubuntu.com/ubuntu/ quantal-updates/main amd64 Packages
         3.12.6-3ubuntu4 0
            500 http://archive.ubuntu.com/ubuntu/ quantal/main amd64 Packages
     *** 3.12.2-1ubuntu3.3 0
            100 /var/lib/dpkg/status
         3.12.2-1ubuntu3 0
            500 http://ubuntu.mirror.cambrium.nl/ubuntu/ precise/main amd64 Packages

    apt-cache policy indicator-printers
    Code:
    indicator-printers:
      Installed: 0.1.6-0ubuntu1
      Candidate: 0.1.6-0ubuntu3
      Version table:
         0.1.6-0ubuntu3 0
            500 http://archive.ubuntu.com/ubuntu/ quantal/main amd64 Packages
     *** 0.1.6-0ubuntu1 0
            500 http://ubuntu.mirror.cambrium.nl/ubuntu/ precise/main amd64 Packages
            100 /var/lib/dpkg/status

    apt-cache policy lirc
    Code:
    lirc:
      Installed: 0.9.0-0ubuntu1
      Candidate: 0.9.0-0ubuntu3
      Version table:
         0.9.0-0ubuntu3 0
            500 http://archive.ubuntu.com/ubuntu/ quantal/universe amd64 Packages
     *** 0.9.0-0ubuntu1 0
            500 http://ubuntu.mirror.cambrium.nl/ubuntu/ precise/main amd64 Packages
            100 /var/lib/dpkg/status

    apt-cache policy setserial
    Code:
      Installed: (none)
      Candidate: 2.17-47
      Version table:
         2.17-47 0
            500 http://archive.ubuntu.com/ubuntu/ quantal/main amd64 Packages
         2.17-46 0
            500 http://ubuntu.mirror.cambrium.nl/ubuntu/ precise/main amd64 Packages

    apt-cache policy printer-driver-gutenprint
    Code:
    printer-driver-gutenprint:
      Installed: 5.2.8~pre1-0ubuntu2.1
      Candidate: 5.2.9-1ubuntu1
      Version table:
         5.2.9-1ubuntu1 0
            500 http://archive.ubuntu.com/ubuntu/ quantal/main amd64 Packages
     *** 5.2.8~pre1-0ubuntu2.1 0
            100 /var/lib/dpkg/status
         5.2.8~pre1-0ubuntu2 0
            500 http://ubuntu.mirror.cambrium.nl/ubuntu/ precise/main amd64 Packages

    apt-cache policy printer-driver-hpcups
    Code:
    printer-driver-hpcups:
      Installed: 3.12.2-1ubuntu3.3
      Candidate: 3.12.6-3ubuntu4.2
      Version table:
         3.12.6-3ubuntu4.2 0
            500 http://security.ubuntu.com/ubuntu/ quantal-security/main amd64 Packages
            500 http://archive.ubuntu.com/ubuntu/ quantal-updates/main amd64 Packages
         3.12.6-3ubuntu4 0
            500 http://archive.ubuntu.com/ubuntu/ quantal/main amd64 Packages
     *** 3.12.2-1ubuntu3.3 0
            100 /var/lib/dpkg/status
         3.12.2-1ubuntu3 0
            500 http://ubuntu.mirror.cambrium.nl/ubuntu/ precise/main amd64 Packages

    apt-cache policy cups
    Code:
    cups:
      Installed: (none)
      Candidate: 1.6.1-0ubuntu11.4
      Version table:
         1.6.1-0ubuntu11.4 0
            500 http://archive.ubuntu.com/ubuntu/ quantal-updates/main amd64 Packages
         1.6.1-0ubuntu11.3 0
            500 http://security.ubuntu.com/ubuntu/ quantal-security/main amd64 Packages
         1.6.1-0ubuntu11 0
            500 http://archive.ubuntu.com/ubuntu/ quantal/main amd64 Packages
         1.5.2-9ubuntu1 0
            500 http://ubuntu.mirror.cambrium.nl/ubuntu/ precise/main amd64 Packages

  4. #34
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    7,509
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Cannot open system settings

    j88n; You the man .

    This:
    quantal/main g++-4.7 amd64 4.7.2-2ubuntu1 [7,966 kB]
    Get:372 http://archive.ubuntu.com/ubuntu/ quantal/main g++ amd64 4:4.7.2-1ubuntu2 [1,448 B]
    Get:373 http://archive.ubuntu.com/ubuntu/ quantal/main dpkg-dev all 1.16.7ubuntu6 [595 kB]
    Get:374 http://archive.ubuntu.com/ubuntu/ quantal/main libdpkg-perl all 1.16.7ubuntu6 [188 kB]
    Get:375 http://archive.ubuntu.com/ubuntu/ quantal/main python3-lxml amd64 2.3.5-1 [658 kB]
    Get:376 http://archive.ubuntu.com/ubuntu/ quantal-updates/main checkbox amd64 0.14.10 [1,331 kB]
    Get:377 http://archive.ubuntu.com/ubuntu/ quantal-updates/main checkbox-qt amd64 0.14.10 [75.5 kB]
    Get:378 http://archive.ubuntu.com/ubuntu/ quantal/main cracklib-runtime amd64 2.8.19-1 [170 kB]
    Get:379 http://archive.ubuntu.com/ubuntu/ quantal/main debhelper all 9.20120608ubuntu1 [623 kB]
    Get:380 http://archive.ubuntu.com/ubuntu/ quantal/main diffstat amd64 1.55-3 [23.5 kB]
    Get:381 http://archive.ubuntu.com/ubuntu/ quantal/universe finger amd64 0.17-15 [17.3 kB]
    Get:382 http://archive.ubuntu.com/ubuntu/ quantal/main freerdp-x11 amd64 1.0.1-1ubuntu7 [49.1 kB]
    Get:383 http://archive.ubuntu.com/ubuntu/ quantal/main gcj-4.7-jre-lib all 4.7.2-1ubuntu1 [10.5 MB]
    Get:384 http://archive.ubuntu.com/ubuntu/ quantal/main gir1.2-gdata-0.0 amd64 0.13.2-0ubuntu1 [40.5 kB]
    Get:385 http://archive.ubuntu.com/ubuntu/ quantal/main gir1.2-syncmenu-0.1 amd64 12.10.4-0ubuntu1 [2,746 B]
    Get:386 http://archive.ubuntu.com/ubuntu/ quantal-updates/main totem-mozilla amd64 3.4.3-0ubuntu5 [139 kB]
    Get:387 http://archive.ubuntu.com/ubuntu/ quantal-updates/main totem-plugins amd64 3.4.3-0ubuntu5 [164 kB]
    Get:388 http://archive.ubuntu.com/ubuntu/ quantal-updates/main totem amd64 3.4.3-
    <snip>
    Says we are working on a quantal (12.10) install that will be End Of Life @ April of 2014. No longer enjoying support.
    The current Long Term Support is indeed 12.04, and will maintain support 'till 2017.
    In April 2014 the next LTS version 14.04 will also be released.
    So let's KNOW what version you have:
    Code:
    uname -a
    lsb_release -a
    I do re-affirm, we will do as you dictate. If you want to expend the time and other resources to repair this nearing EOL install, that is what we will do.
    But up front believe me, it is going to be an experience in learning !

    we can do that
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  5. #35
    Join Date
    Jan 2014
    Beans
    87

    Re: Cannot open system settings

    bluez-cups


    apt-cache depends <package_name>
    Code:
    bluez-cups
      Depends: libc6
      Depends: libdbus-1-3
      Depends: libglib2.0-0
      Depends: cups

    apt-cache rdepends <package_name>
    Code:
    bluez-cups
    Reverse Depends:
      xubuntu-desktop
      ubuntustudio-desktop
      ubuntu-sugar-remix
      lubuntu-core
      kubuntu-active
      ichthux-desktop
      bluetooth
      ubuntu-desktop
      kubuntu-desktop
      xubuntu-desktop
      ubuntustudio-desktop
      ubuntu-gnome-desktop
      lubuntu-core
      kubuntu-desktop
      bluetooth
      ubuntu-desktop



    console-setup
    apt-cache depends <package_name>
    Code:
    console-setup
      Depends: debconf
      Depends: xkb-data
      Depends: keyboard-configuration
      Depends: initramfs-tools
      Depends: kbd
      Depends: <upstart-job>
        upstart
      Suggests: lsb-base
      Suggests: locales
      Conflicts: <console-terminus>
      Conflicts: lsb
      Conflicts: lsb-base
      Conflicts: lsb-core
      Replaces: <console-terminus>
        console-setup

    apt-cache rdepends <package_name>
    Code:
    console-setup
    Reverse Depends:
      ubuntu-minimal
     |initramfs-tools-tcos
      console-setup-mini
      ubuntu-minimal
      ubiquity
      ltsp-client-core
      keyboard-configuration
      keyboard-configuration
      kbd
      ubiquity
     |initramfs-tools-tcos
     |console-tools
     |console-tools
      console-setup-mini
      ubuntu-minimal
      ubiquity
      system-config-kickstart
      ltsp-client-core
      keyboard-configuration
      keyboard-configuration
      kbd
      grub-common



    keyboard-configuration
    apt-cache depends <package_name>
    Code:
    keyboard-configuration
      Depends: debconf
      Depends: <upstart-job>
        upstart
      Depends: liblocale-gettext-perl
      Conflicts: console-setup
      Conflicts: console-setup-mini
      Replaces: console-setup
      Replaces: console-setup-mini

    apt-cache rdepends <package_name>
    Code:
    Reverse Depends:
      xserver-xorg-core-lts-raring
      console-setup-mini
      xserver-xorg-core
      console-setup
      xserver-xorg-core
      xserver-xorg-core
      live-config
      console-setup-mini
      xserver-xorg-core
      console-setup

    hplip
    apt-cache depends <package_name>
    Code:
    hplip
      Depends: libc6
      Depends: libcups2
      Depends: libdbus-1-3
      Depends: libhpmud0
      Depends: libsane
      Depends: libsane-hpaio
      Depends: hplip-data
      Depends: printer-driver-hpcups
      Depends: python2.7
      Depends: python
      Depends: python
      Depends: python-dbus
      Depends: python-imaging
      Depends: python-pexpect
      Depends: python-reportlab
      Depends: coreutils
      Depends: lsb-base
      Depends: adduser
      Depends: cups
      Depends: policykit-1
      Depends: python-gobject-2
      Depends: wget
      Suggests: hplip-gui
      Suggests: hplip-doc
      Suggests: python-notify
      Suggests: <system-config-printer>
      Recommends: printer-driver-postscript-hp
      Recommends: sane-utils
      Recommends: avahi-daemon

    apt-cache rdepends <package_name>
    Code:
    hplip
    Reverse Depends:
      hplip-data
      printer-driver-postscript-hp
      printer-driver-postscript-hp
      printer-driver-postscript-hp
      libhpmud0
      libhpmud0
      printer-driver-hpcups
      printer-driver-hpijs
      libsane-hpaio
      libsane-hpaio
      libsane-hpaio
      xubuntu-desktop
      ubuntustudio-desktop
      ubuntu-sugar-remix
      printer-driver-postscript-hp
      printer-driver-postscript-hp
      printer-driver-postscript-hp
      lubuntu-core
      kubuntu-active
      ichthux-desktop
      hplip-gui
      ubuntu-desktop
      printer-driver-hpijs
      printer-driver-hpcups
      libsane-hpaio
      libsane-hpaio
      libsane-hpaio
      libsane
      libhpmud0
      libhpmud0
      kubuntu-desktop
      hplip-doc
      hplip-dbg
     |hplip-dbg
      hplip-data
      foomatic-db-compressed-ppds
      foomatic-db
      cups
      cups
      printer-driver-postscript-hp
      printer-driver-postscript-hp
      printer-driver-postscript-hp
      printer-driver-hpijs
      printer-driver-hpcups
      libsane-hpaio
      libsane-hpaio
      libsane-hpaio
      libhpmud0
      libhpmud0
      hplip-doc
      hplip-dbg
     |hplip-dbg
      hplip-data
      cups
      hplip-gui
      hplip-gui
      hplip-gui
      zentyal-printers
      xubuntu-desktop
      ubuntustudio-desktop
      ubuntu-gnome-desktop
      lubuntu-core
      kubuntu-desktop
      hplip-gui
      hplip-gui
      hplip-gui
      foomatic-db
      ubuntu-desktop
      printer-driver-postscript-hp
      printer-driver-postscript-hp
      printer-driver-postscript-hp
      printer-driver-hpijs
      printer-driver-hpcups
      libsane-hpaio
      libsane-hpaio
      libsane-hpaio
      libsane
      libhpmud0
      libhpmud0
      hplip-doc
      hplip-dbg
     |hplip-dbg
      hplip-data
      foomatic-db-compressed-ppds
      cups

    indicator-printers
    apt-cache depends <package_name>
    Code:
    indicator-printers
      Depends: libc6
      Depends: libcairo2
      Depends: libcups2
      Depends: libdbusmenu-glib4
      Depends: libdbusmenu-gtk3-4
      Depends: libgdk-pixbuf2.0-0
      Depends: libglib2.0-0
      Depends: libgtk-3-0
      Depends: libindicator3-7
      Depends: libpango1.0-0
      Depends: cups
     |Recommends: indicator-applet
      Recommends: <indicator-renderer>
        awn-applet-indicator
        indicator-applet
        indicator-applet-appmenu
        indicator-applet-complete
        lxpanel-indicator-applet-plugin
        plasma-widgets-workspace
        ubiquity-frontend-gtk
        unity
        xfce4-indicator-plugin
      Recommends: system-config-printer-gnome

    apt-cache rdepends <package_name>
    Code:
    indicator-printers
    Reverse Depends:
      unity
      unity
      unity
      ubuntu-gnome-desktop
      unity

    lirc
    apt-cache depends <package_name>
    Code:
    lirc
      Depends: libasound2
      Depends: libc6
      Depends: libftdi1
      Depends: liblircclient0
      Depends: libportaudio2
      Depends: libusb-0.1-4
     |Depends: debconf
      Depends: <debconf-2.0>
        cdebconf
        debconf
      Depends: lsb-base
      Depends: setserial
      Suggests: lirc-x
      Recommends: udev
      Conflicts: <lirc-modules-source>
      Conflicts: makedev
      Replaces: <lirc-modules-source>

    apt-cache rdepends <package_name>
    Code:
    lirc
    Reverse Depends:
      vdr
      mythbuntu-live-autostart
      lirc-x
      lirc-x
      freevo-lirc
      enna
      banshee-extension-lirc
      liblircclient0
      kremotecontrol
      kremotecontrol
      vdr
      mythbuntu-live-autostart
      mythbuntu-lirc-generator
      lirc-x
      lirc-x
      kremotecontrol
      inputlirc
      gnome-lirc-properties
      freevo-lirc
      enna
      banshee-extension-lirc
      liblircclient0

    setserial
    apt-cache depends <package_name>
    Code:
    setserial
      Depends: libc6
     |Depends: debconf
      Depends: <debconf-2.0>
        cdebconf
        debconf

    apt-cache rdepends <package_name>
    Code:
    setserial
    Reverse Depends:
      bluez-pcmcia-support
      lirc
      irda-utils
      lirc
      gpstrans
      bluez-pcmcia-support
      irda-utils

    printer-driver-gutenprint
    apt-cache depends <package_name>
    Code:
    printer-driver-gutenprint
      Depends: libc6
      Depends: libcups2
      Depends: libcupsimage2
      Depends: libgutenprint2
      Depends: cups
      Depends: cups-client
      Depends: ghostscript-cups
      Suggests: gutenprint-doc
      Suggests: gutenprint-locales
      Conflicts: cups-driver-gutenprint
      Replaces: cups-driver-gutenprint

    apt-cache rdepends <package_name>
    Code:
    printer-driver-gutenprint
    Reverse Depends:
      ijsgutenprint-ppds
      gutenprint-doc
      foomatic-db-compressed-ppds
      foomatic-db
      cups-driver-gutenprint
      cups
      cups
      cups
      printer-driver-all-enforce
      printer-driver-all
      ijsgutenprint-ppds
      gutenprint-doc
      cups-driver-gutenprint
      cups

    printer-driver-hpcups
    apt-cache depends <package_name>
    Code:
    printer-driver-hpcups
      Depends: libc6
      Depends: libcups2
      Depends: libcupsimage2
      Depends: libdbus-1-3
      Depends: libgcc1
      Depends: libhpmud0
      Depends: libjpeg8
      Depends: libstdc++6
      Depends: ghostscript-cups
     |Depends: cups
      Depends: cupsddk
        cups-ppdc
      Depends: cups
      Suggests: hplip-doc
      Suggests: hplip
      Breaks: hplip-cups
      Replaces: hplip-cups

    apt-cache rdepends <package_name>
    Code:
    printer-driver-hpcups
    Reverse Depends:
      hplip
      hplip-cups
     |hplip-dbg
      hplip
      foomatic-db-compressed-ppds
      foomatic-db
      cups
      cups
     |hplip-dbg
      hplip
      cups
      hplip-cups
      printer-driver-all-enforce
      printer-driver-all
      hplip-cups
     |hplip-dbg
      hplip
      cups

    cups
    apt-cache depends <package_name>
    Code:
    cups
      Depends: libavahi-client3
      Depends: libavahi-common3
      Depends: libc6
      Depends: libcups2
      Depends: libcupscgi1
      Depends: libcupsimage2
      Depends: libcupsmime1
      Depends: libcupsppdc1
      Depends: libdbus-1-3
      Depends: libgcc1
      Depends: libgnutls26
      Depends: libgssapi-krb5-2
      Depends: libkrb5-3
      Depends: libpam0g
      Depends: libpaper1
      Depends: libstdc++6
      Depends: libusb-1.0-0
     |Depends: debconf
      Depends: <debconf-2.0>
        cdebconf
        debconf
      Depends: <upstart-job>
        upstart
      Depends: poppler-utils
      Depends: procps
      Depends: ghostscript
      Depends: lsb-base
      Depends: cups-common
      Depends: cups-client
      Depends: ssl-cert
      Depends: adduser
      Depends: bc
      Depends: cups-ppdc
      Depends: cups-filters
      PreDepends: dpkg
      Suggests: cups-bsd
     |Suggests: foomatic-db-compressed-ppds
      Suggests: foomatic-db
        foomatic-db-compressed-ppds
      Suggests: printer-driver-hpcups
      Suggests: hplip
      Suggests: cups-pdf
      Suggests: udev
      Suggests: smbclient
      Recommends: avahi-daemon
      Recommends: colord
      Recommends: foomatic-filters
      Recommends: printer-driver-gutenprint
      Recommends: ghostscript-cups
      Breaks: <cupsddk-drivers>
      Breaks: foomatic-filters
      Breaks: ghostscript-cups
      Replaces: <cupsddk-drivers>
      Replaces: ghostscript-cups

    apt-cache rdepends <package_name>
    Code:
    cups
    Reverse Depends:
      hplip
      ghostscript-cups
      cups-bsd
      printer-driver-gutenprint
      printer-driver-postscript-hp
     |foomatic-filters
      cups-filters
      cups-filters
      libcups2
      libcupsmime1
      cups-client
      printer-driver-hpcups
     |printer-driver-hpcups
     |printer-driver-hpijs
      xubuntu-desktop
      ubuntustudio-desktop
      ubuntu-sugar-remix
      printer-driver-postscript-hp
      printconf
      lubuntu-core
      libgnomecups1.0-1
      kubuntu-active
      ichthux-desktop
      geogebra
      cups-pdf
      ubuntu-desktop
     |printer-driver-splix
      printer-driver-min12xxw
     |printer-driver-hpijs
      printer-driver-hpcups
     |printer-driver-hpcups
      printer-driver-gutenprint
      printer-driver-foo2zjs
      printer-driver-foo2zjs
      printer-driver-c2esp
      openprinting-ppds
      openprinting-ppds
      libcupsmime1
      libcups2
      kubuntu-desktop
      indicator-printers
      hplip
      ghostscript-cups
     |foomatic-filters
      foomatic-db-engine
      foomatic-db-engine
      foomatic-db-compressed-ppds
      foomatic-db-compressed-ppds
      foomatic-db
      foomatic-db
      cups-filters
      cups-filters
      cups-dbg
      cups-client
      cups-bsd
      bluez-cups
      libcupsmime1
      libcups2
      cups-filters
      cups-filters
      cups-dbg
      cups-client
      cups-bsd
      printer-driver-postscript-hp
     |printer-driver-hpijs
      printer-driver-hpcups
     |printer-driver-hpcups
      libcupsmime1
      libcups2
      hplip
      cups-dbg
      cups-client
      cups-bsd
      zentyal-printers
      xubuntu-desktop
      ubuntustudio-desktop
      ubuntu-gnome-desktop
      printer-driver-escpr
      printconf
      lubuntu-core
      libgnomeprint2.2-0
      libgnomecups1.0-1
      kubuntu-desktop
      geogebra
      foomatic-db
      foomatic-db
      cups-pdf
      ubuntu-desktop
     |printer-driver-splix
      printer-driver-sag-gdi
     |printer-driver-sag-gdi
      printer-driver-postscript-hp
      printer-driver-min12xxw
     |printer-driver-hpijs
      printer-driver-hpcups
     |printer-driver-hpcups
      printer-driver-gutenprint
      printer-driver-foo2zjs
      printer-driver-foo2zjs
      printer-driver-c2esp
      openprinting-ppds
      openprinting-ppds
      libcupsmime1
      libcups2
      indicator-printers
      hplip
      ghostscript-cups
     |foomatic-filters
      foomatic-db-engine
      foomatic-db-engine
      foomatic-db-compressed-ppds
      foomatic-db-compressed-ppds
      cups-filters
      cups-filters
      cups-dbg
      cups-client
      cups-bsd
      bluez-cups

  6. #36
    Join Date
    Jan 2014
    Beans
    87

    Re: Cannot open system settings

    uname -a
    Code:
    Linux Sean-Monster 3.8.0-35-generic #50~precise1-Ubuntu SMP Wed Dec 4 17:25:51 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux


    lsb_release -a
    Code:
    No LSB modules are available.
    Distributor ID:	Ubuntu
    Description:	Ubuntu 12.04.3 LTS
    Release:	12.04
    Codename:	precise

  7. #37
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    7,509
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Cannot open system settings

    j88n; Shheesshh,
    This:
    Confirms what you have been telling me all along:
    lsb_release -a
    Code:
    No LSB modules are available.
    Distributor ID: Ubuntu
    Description: Ubuntu 12.04.3 LTS
    Release: 12.04
    Codename: precise
    And I am totally in a quandry as to why your system is looking at the quantal repositories.
    Someone may have to bail me out !
    Show me what the source list is.
    Code:
    cat /etc/issue
    cat /etc/apt/sources.list
    Here I have been preparing really hard, and seems I am barking up the wrong tree . Still and yet, have got to get the correct files for the correct version of your operating system and get them installed !

    And I still
    want to know
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  8. #38
    Join Date
    Jun 2007
    Beans
    13,465

    Re: Cannot open system settings

    Did you take a 12.04.3 install & switch your sources to 12.10 in hopes of doing an upgrade thru apt-get?
    or
    Did you take a 12.04.3 install & begin an upgrade process to 12.10 which failed to complete successfully.? (or completed partially.

    ================================================== ================================================== ===========

    Quite honestly i'd consider copying out data of interest & installing ubuntu again, which one, your choice. Note that an upgrade from 12.10 to 14.04 may have issues, so if starting over choose carefully..

    (- if you have data you need to save & no means to do that then take advantage of the free 5GB ubuntuone storage

  9. #39
    Join Date
    Jun 2007
    Beans
    13,465

    Re: Cannot open system settings

    Something else you could look at -
    if you don't actually have any quantal packages installed (or any that matter), then consider setting sources back to precise, enabling -proposed, updating sources & see what a simulated upgrade or dist-upgrade shows

  10. #40
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    7,509
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Cannot open system settings

    +1
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

Page 4 of 19 FirstFirst ... 2345614 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •