Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Resume after suspend 13.10

  1. #11
    Join Date
    Dec 2013
    Location
    Michigan, US
    Beans
    49
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Resume after suspend 13.10

    cat /proc/cmdline
    BOOT_IMAGE=/boot/vmlinuz-3.11.0-14-generic.efi.signed root=UUID=d296139c-d92a-443e-b565-b0ab89bead68 ro "acpi_osi=!Windows 2012" vt.handoff=7

    cat /proc/acpi/wakeup
    Device S-state Status Sysfs node
    P0P1 S4 *disabled
    USB1 S3 *disabled
    USB2 S3 *disabled
    USB3 S3 *disabled
    USB4 S3 *disabled
    USB5 S3 *disabled
    USB6 S3 *disabled
    USB7 S3 *disabled
    RP01 S4 *disabled pci:0000:00:1c.0
    RP04 S4 *disabled pci:0000:00:1c.3
    PEG0 S4 *disabled
    PEGP S4 *disabled
    PEG1 S4 *disabled
    PEG2 S4 *disabled
    PEG3 S4 *disabled
    EHC1 S3 *enabled pci:0000:00:1d.0
    EHC2 S3 *enabled pci:0000:00:1a.0
    XHC S4 *enabled pci:0000:00:14.0
    PWRB S5 *enabled

    Whats odd (to me) when you look at /proc/cmdline the part with
    "acpi_osi=!Windows 2012"
    has the first quote in front of acpi_osi even though I double checked my work and I did it as you suggested.

  2. #12
    Join Date
    Jun 2005
    Location
    Toronto, Canada
    Beans
    Hidden!
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Resume after suspend 13.10

    No, that's correct. I don't know exactly why its parsed like that. However, that didn't change the list of wakeup devices for you. Sorry. It was a long shot.

  3. #13
    Join Date
    Dec 2013
    Location
    Michigan, US
    Beans
    49
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Resume after suspend 13.10

    So am to understand that the file /proc/acpi/wakeup is created dynamically by the kernel on bootup? IE - adding the LID or LID0 entry to /proc/acpi/wakeup is not possible. I am going to go into the bios and see if there is an option to set it back to 'default'

  4. #14
    Join Date
    Dec 2013
    Location
    Michigan, US
    Beans
    49
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Resume after suspend 13.10

    Found the "return to default' switch in the bios and activated it. No change.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •