Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Icons / menu in Unity

  1. #1
    Join Date
    Dec 2013
    Beans
    8

    Unhappy Icons / menu in Unity

    I reinstalled ubuntu
    Last edited by madura-balasooriya; December 30th, 2013 at 01:36 AM.

  2. #2
    Join Date
    Jan 2009
    Location
    ::1
    Beans
    2,480

    Re: Please Help me (sorry for this title)

    "This one is gone to up": that is how it is designed since Ubuntu 12.04 or so. The active window has it's menu in the top of the screen.

  3. #3
    Join Date
    Aug 2009
    Location
    Makati City, Philippines
    Beans
    1,719
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Please Help me (sorry for this title)

    What did you do before this happened? Did you installed a custom theme or something?
    You know what solved my problems? GOOGLE Searches!
    The best Ubuntu derivative: Linux Mint
    Relax. Head to the Community Cafe
    The Philippine Team

  4. #4
    Join Date
    Jan 2010
    Location
    Hyperborea
    Beans
    1,582
    Distro
    Ubuntu

    Re: Please Help me (sorry for this title)

    You could try installing GNOME Color Chooser 0.2.5, it has "Reset" color option.
    As sanderj says, the file menu for the active window is at the top like on MacOS

  5. #5
    Join Date
    Dec 2013
    Beans
    8

    Re: Please Help me (sorry for this title)

    "This one is gone to up": that is how it is designed since Ubuntu 12.04 or so. The active window has it's menu in the top of the screen.
    Ah...


    Thanks for Comment!
    Last edited by madura-balasooriya; December 26th, 2013 at 12:31 PM.

  6. #6
    Join Date
    Dec 2013
    Beans
    8

    Re: Please Help me (sorry for this title)

    Quote Originally Posted by nerdtron View Post
    What did you do before this happened? Did you installed a custom theme or something?
    Yeah.. I installed MonoDevelop, Gedit from Terminal. I got that commands from blogs


    Thanks for Comment!
    Last edited by madura-balasooriya; December 26th, 2013 at 12:31 PM.

  7. #7
    Join Date
    Dec 2013
    Beans
    8

    Re: Please Help me (sorry for this title)

    Quote Originally Posted by coldraven View Post
    You could try installing GNOME Color Chooser 0.2.5, it has "Reset" color option.
    As sanderj says, the file menu for the active window is at the top like on MacOS
    How to do it

    Thanks for Comment!
    Last edited by madura-balasooriya; December 26th, 2013 at 12:30 PM.

  8. #8
    Join Date
    Dec 2013
    Beans
    8

    Re: Please Help me (sorry for this title)

    Quote Originally Posted by madura-balasooriya View Post
    How to do it

    Thanks for Comment!
    Ok.. Installed it..

  9. #9
    Join Date
    Dec 2013
    Beans
    8

    Re: Please Help me (sorry for this title)

    Quote Originally Posted by madura-balasooriya View Post
    Ok.. Installed it..
    It has not a button of reset. but it have an revert button.. I clicked it. but nothing changed!

  10. #10
    Join Date
    Apr 2011
    Location
    Mystletainn Kick!
    Beans
    5,030
    Distro
    Ubuntu

    Re: Icons / menu in Unity

    The menu behavior is totally normal.
    What it looks like is you don't have a title bar for the file manager(nautilus).
    (That would the top bar with the min,max,close buttons and the name of whatever is open).

    It might not seem like much, but the "Files" on the top panel, is actually the file manager(nautilus) menu.
    Just like the terminal's menu, only the file manager's(nautilus) menu is just one selection.

    Are you missing the title bar in other apps like the file manager(nautilus), or are all the other apps like the terminal?
    Splat Double Splat Triple Splat
    Earn Your Keep
    Don't mind me, I'm only passing through.
    Once in a blue moon, I'm actually helpful
    .

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •