Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Fatal Error: OpenGL 2.0 not available.

  1. #11
    Join Date
    Dec 2013
    Beans
    8

    Re: Fatal Error: OpenGL 2.0 not available.

    the link is dead within the link ( so i give up savage 2 ) so what i want is uninstall
    but getting failed how i make it work?

    Last edited by AE14318791841955; December 21st, 2013 at 11:17 PM.

  2. #12
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu 14.10 Utopic Unicorn

    Re: Fatal Error: OpenGL 2.0 not available.

    For the uninstall script to work, you need to reinstall it as you have removed some files. So install it over and uninstall.
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests / username changes by PM, thanks. |

  3. #13
    Join Date
    Dec 2013
    Beans
    8

    Re: Fatal Error: OpenGL 2.0 not available.

    i did install it over still getting error ? do i need copy paste first the script in terminal and then run uninstaller?

    is there any chance of u willing to help with remote program?


    UPDATE i uninstalled it this helped me http://ubuntuforums.org/archive/inde...t-1020630.html

    i added sudo and then dragged the uninstaller to the terminal with space between sudo and uninstaller )
    sudo '/usr/local/games/Savage2/uninstall-Savage2.sh'

    I will mark this as solved , technicaly game didnt start so i don't know its solved but i will try another games
    Last edited by AE14318791841955; December 21st, 2013 at 11:41 PM.

  4. #14
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu 14.10 Utopic Unicorn

    Re: Fatal Error: OpenGL 2.0 not available.

    OK, so your screenshot is after reinstalling.

    Looks like the script owner is root, so you'd need to use a root shell to run it.
    Code:
    sudo su
    Careful, you'll be root with a # prompt. When done, exit the root shell with
    Code:
    exit
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests / username changes by PM, thanks. |

  5. #15
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu 14.10 Utopic Unicorn

    Re: Fatal Error: OpenGL 2.0 not available.

    Quote Originally Posted by AE14318791841955 View Post
    i did install it over still getting error ? do i need copy paste first the script in terminal and then run uninstaller?

    is there any chance of u willing to help with remote program?


    UPDATE i uninstalled it this helped me http://ubuntuforums.org/archive/inde...t-1020630.html

    i added sudo and then dragged the uninstaller to the terminal with space between sudo and uninstaller )
    sudo '/usr/local/games/Savage2/uninstall-Savage2.sh'

    I will mark this as solved , technicaly game didnt start so i don't know its solved but i will try another games
    Sorry, I did not see the edit on this post as I was looking around the savage website for info, until I went back to your screenshot

    Glad you fixed it!
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests / username changes by PM, thanks. |

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •