Results 1 to 3 of 3

Thread: Somehow I've "magnified" LibreOffice Writer - how to revert to default size

  1. #1
    Join Date
    Sep 2007
    Location
    over there
    Beans
    2,450
    Distro
    Ubuntu 12.04 Precise Pangolin

    Somehow I've "magnified" LibreOffice Writer - how to revert to default size

    If you look at the screenshot you should be able to see what I've done. Look at the size of that "A"... isn't 12-point size is it? I must have pressed the wrong key or something, the document is big in the display and I don't know how to undo this. Can anyone help?

    Cheers.
    "All people are scum. No matter what they look like." ~ Spider Jerusalem, Transmetropolitan #4
    blog photoblog


  2. #2
    Join Date
    Jul 2005
    Location
    England
    Beans
    Hidden!

    Re: Somehow I've "magnified" LibreOffice Writer - how to revert to default size

    Screenshot? Where is it?
    DISTRO: Xubuntu 14.04-64bit --- Code-tags --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo

  3. #3
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Ubuntu Mate Development Release

    Re: Somehow I've "magnified" LibreOffice Writer - how to revert to default size

    May be this is a little late ?
    Have a look at Format > Character, View > Zoom, ctrl-shift-J to get out of full screen, Tools > Option > View, there are a few additional options to look at but that would depend on your situation.
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests / username changes by PM, thanks. |

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •