Results 1 to 4 of 4

Thread: Webpages not found

  1. #1
    Join Date
    Dec 2013
    Beans
    2

    Webpages not found

    Hello folks.


    I have a huge problem with Internet in Ubuntu (but also Kubuntu).


    I have no problem using Internet with Windows.


    But if I use Ubuntu (or Kubuntu), it often occur that webpages are "not found" and that I have to call them (with the enter key) ten times before it works and I reach them.


    Where does this problem stem from and what could I do to fix it?


    Many thanks in advance for your answers!

  2. #2
    Join Date
    Dec 2013
    Beans
    2

    Re: Webpages not found

    One more piece of information: this is the case for all browsers I have tested.

  3. #3
    Join Date
    Jan 2006
    Location
    Not heaven... Iowa
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Webpages not found

    I remember similar events from the past. Two things that come to mind: DNS server and MTU settings.
    Now, if I can remember specifics.
    Linux User #415691 Ubuntu User #8629
    Iowa Team (LoCo): [Wiki] [Launchpad] [Sub-forum]
    IRC channel: #ubuntu-us-ia on irc.freenode.net

  4. #4
    Join Date
    Jul 2007
    Location
    UK
    Beans
    16,843
    Distro
    Ubuntu Development Release

    Re: Webpages not found

    Quote Originally Posted by iowan View Post
    I remember similar events from the past. Two things that come to mind: DNS server and MTU settings.
    Now, if I can remember specifics.
    May need to reduce mtu. There was a thread on this last week.

    Got it.

    http://ubuntuforums.org/showthread.php?t=2193154

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •